Could not connect to server2_ip -- try again later: Connection timed out.
Afdrukvoorbeeld
Could not connect to server2_ip -- try again later: Connection timed out.
Firewall mischien?
Nee absoluut geen firewall.
wat is de ip van je nieuwe server waar het naar toe moet?
85.17.42.13
dus als ik het goed begrijp kan je dus ook niet pingen vanaf de ene server naar de andere server?
Staan de servers in het zelfde netwerk?
heb je al contact gehad met je coloboer?
Server 2 staat in Easynet
Server 1 in Shuberg Philis
Ik heb Leasweb al gemaild en gebeld maar hun komen er eerlijk gezegd ook niet uit.
Kan het te maken hebben met Brute Force Detection?
Ik ga het even proberen zonder Brute Force Detection, weet iemand hoe ik hem even kan uitzetten?
Edit :
Brute Force Detection op allebij servers uninstall gedaan maar weer het zelfde error, het gaat gewoon niet.
voer dit is in:
traceroute ip.van.de.server (de andere server dus!)
moet je even doen vanaf beide servers dus visa versa.
Hier kan je wellicht zien waar het nu precies fout gaat.
Traceroute naar Server 1
Op verzoek verwijderd door Janneman
Traceroute naar Server 2
Op verzoek verwijderd door Janneman
beide ip's zijn van leasweb.
ik verbaas me dan ook dat leaseweb jouw niet even wilt helpen.
(foei leaseweb!)
beetje lastige situatie omdat de trace vanuit onze servers naar jouw server nogal afwijken van de trace die jij laat zien.
Maar dat verbaast me niks omdat het natuurlijk allertwee in het leasweb netwerk staan.
Eindelijk !!!!
Probleem opgelost.
Op server 2 bij Ip management stonden het 2 ip adresen van server 1 ook erbij.
Dankzij route -n heb ik het reultaat gezien en het ip's van server 1 verwijderd.
Nu werkt het perfect.
Server download een bestand van 87 MB in 8 seconden.
Gelukkig, nog een paar daagjes en het server ging weg, nu kan ik nog die grote klant backupen.
zo duhh...
nou ja is mijn ook wel eens overkomen!