Likes Likes:  0
Resultaten 1 tot 5 van de 5
Geen

Onderwerp: PHPmyAdmin

  1. #1
    PHPmyAdmin
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    03/01/06

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter

    PHPmyAdmin

    Goedenmiddag,

    Ik heb een probleem met phpmyadmin en kreeg de volgende error wanneer ik een tabel wil verkennen.

    =====
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@*****.nl and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    =====

    Is dit iets wat mijn hosting zou kunnen oplossen of moet ik dit zelf regelen? Ik ben benieuwd wat de oorzaak is. Mijn hosting heeft er gisteren trouwens 90 procent van de dag uitgelegen...

    LOG als ik naar verkennen ga...

    [Tue Jan 3 11:13:04 2006] [error] [client 80.100.28.188] mod_security: Access denied with code 500. Pattern match "/lib" at REQUEST_URI [hostname "the-sector.nl"] [uri "/phpmyadmin/libraries/functions.js"]
    [Tue Jan 3 11:13:04 2006] [error] [client 80.100.28.188] File does not exist: /home/rostely/domains/the-sector.nl/public_html/500.shtml
    [Tue Jan 3 11:13:04 2006] [error] [client 80.100.28.188] mod_security: Access denied with code 500. Pattern match "/lib" at REQUEST_URI [hostname "the-sector.nl"] [uri "/phpmyadmin/libraries/tooltip.js"]
    [Tue Jan 3 11:13:04 2006] [error] [client 80.100.28.188] File does not exist: /home/rostely/domains/the-sector.nl/public_html/500.shtml
    [Tue Jan 3 11:13:05 2006] [error] [client 80.100.28.188] mod_security: Access denied with code 500. Pattern match "select.+from" at REQUEST_URI [hostname "the-sector.nl"] [uri "/phpmyadmin/sql.php?lang=nl-utf-8&server=1&collation_connection=utf8_general_ci&db =rostely_babes&table=nieuws&goto=tbl_properties_st ructure.php&back=tbl_properties_structure.php&sql_ query=SELECT+%2A+FROM+%60nieuws%60&pos=0"]
    [Tue Jan 3 11:13:05 2006] [error] [client 80.100.28.188] File does not exist: /home/rostely/domains/the-sector.nl/public_html/500.shtml

    Ik hoop dat iemand me zou kunnen uitleggen wat het probleem is.

    Alvast vriendelijk bedankt,

    Tim

  2. #2
    PHPmyAdmin
    moderator
    4.784 Berichten
    Ingeschreven
    04/11/05

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    12 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: 0475284162

    Uw mod_security instelling laat niet toe dat een file met in het pad "/lib" benaderd wordt. Dit best aanpassen naar "/lib/", of een uitzondering toelaten voor dit pad. De tweede maal laat hij ook niet toe dat er een "SELECT<eenderwat>FROM" in de URL staat.

    Mod_security is iets te streng ingesteld voor phpmyadmin.

  3. #3
    PHPmyAdmin
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    03/01/06

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Maar ik neem aan dat dit iets is wat mijn hosting moet oplossen? Dan zal ik hem daarover aanspreken.

    Bedankt.

    ( Het probleem heb ik trouwens nu ook als ik een bestand via een form wil uploaden. =|

    [Tue Jan 3 12:57:59 2006] [error] [client 80.100.28.188] mod_security: Access denied with code 500. Pattern match "multipart/form-data" at HEADER("CONTENT-TYPE") [hostname "www.the-sector.nl"] [uri "/babesuniverse/uploaden"]
    [Tue Jan 3 12:57:59 2006] [error] [client 80.100.28.188] File does not exist: /home/rostely/domains/the-sector.nl/public_html/500.shtml
    )

  4. #4
    PHPmyAdmin
    moderator
    4.784 Berichten
    Ingeschreven
    04/11/05

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    12 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: 0475284162

    terug hetzelfde, uploads worden geblokkeerd (multipart/form-data als content-type is een upload van één of meer bestanden via een form)

  5. #5
    PHPmyAdmin
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    03/01/06

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Maar daar kan ikzelf dus niets aan doen verder?

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics