Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    550 Message refused by spam filter.
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/03/12

    Locatie
    Drachten

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    41 Berichten zijn liked


    Naam: Martijn Spiekman
    View martijnspiekman's profile on LinkedIn

    Thread Starter

    550 Message refused by spam filter.

    Niet echt een DirectAdmin issue, maar kon eigenlijk ook geen betere plek vinden. Mocht dit topic verplaatst moeten worden, prima!

    Een klant van ons heeft sinds paar weken een nieuwe VPS bij ons lopen. Draait op zich lekker, alleen sinds een kleine week worden mails naar Ziggo-adressen (@ziggo.nl, @home.nl, @Case ma.nl, etc.) direct gebounced. Als reden wordt opgegeven: 550 Message refused by spam filter. Op deze VPS is echter nog geen spam verzonden zoals op een andere VPS van de klant wel het geval was (die VPS stond ook op meerdere blacklists).

    Als de mail in de spamfolder kwam, is dat 1 ding en dat kan je vaak verhelpen met een correct SPF-record, DKIM, etc. Maar de mail wordt nu gebounced. Iemand enig idee hoe je zoiets aanpakt? Via mxtoolbox.com is dat niet zo'n probleem en vraag je bij de verschillende lijsten een delist aan. Maar bij Ziggo gaat dat iets lastiger. Er zijn al mails uit naar Ziggo, maar ik betwijfel of daar iets mee wordt gedaan binnen nu en paar weken.

    Als ik trouwens mail vanuit een @home.nl adres (e-mail van de klant) naar het mailadres bij ons op de VPS, dan komt die keurig binnen. De reply vanuit de VPS naar Ziggo/@home.nl wordt direct gebounced.

    Voor de volledigheid hieronder het bouncebericht. Het gaat overigens over een standaard DirectAdmin setup.

    Code:
    This message was created automatically by mail delivery software.
    
    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:
    
      kay61@home.nl
        SMTP error from remote mail server after end of data:
        host mx.tb.mail.iss.as9143.net [212.54.42.8]:
        550 Message refused by spam filter.
    
    ------ This is a copy of the message, including all the headers. ------
    
    Return-path: <martijn@wpnu.nl>
    Received: from localhost ([::1] helo=server4000.webhostingcontroller.com)
    	by server4000.webhostingcontroller.com with esmtpa (Exim 4.84)
    	(envelope-from <martijn@wpnu.nl>)
    	id 1YeKSt-000150-1S
    	for kay61@home.nl; Sat, 04 Apr 2015 11:34:07 +0200
    MIME-Version: 1.0
    Content-Type: text/plain; charset=US-ASCII;
     format=flowed
    Content-Transfer-Encoding: 7bit
    Date: Sat, 04 Apr 2015 11:34:07 +0200
    From: martijn@wpnu.nl
    To: [Naam] <kay61@home.nl>
    Subject: Re: TEST vanuit Ziggo
    In-Reply-To: <1886921926.14866.1428139987423.JavaMail.open-xchange@oxbe1.tb.mail.iss.local>
    References: <1886921926.14866.1428139987423.JavaMail.open-xchange@oxbe1.tb.mail.iss.local>
    Message-ID: <36e77b407ca7a647228fda9e485ccec4@wpnu.nl>
    X-Sender: martijn@wpnu.nl
    User-Agent: Roundcube Webmail/1.0.5
    
    [Naam] schreef op 2015-04-04 11:33:
    test vanuit Ziggo.
    
    
    Vanuit Ziggo komt ie direct aan. Nu een reply.

  2. #2
    550 Message refused by spam filter.
    ISPConnect
    3.772 Berichten
    Ingeschreven
    10/01/07

    Locatie
    Nieuwegein

    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    134 Berichten zijn liked


    Naam: Marin Heideman
    Bedrijf: DigiState B.V.
    URL: http://www.digistate.nl
    ISPConnect: Lid
    View mheideman's profile on LinkedIn

    Misschien domme vraag maar heb je alleens getracht een ander IP aan EXIM te hangen?
    Marin Heideman (DigiState B.V.)

  3. #3
    550 Message refused by spam filter.
    geregistreerd gebruiker
    143 Berichten
    Ingeschreven
    06/02/13

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Misschien eens contact opnemen met Ziggo. Ziggo, @Home en Casema worden alle 3 door hun gehost. Waarschijnlijk een over ijverig spamfiltertje..?

    Gerard

  4. #4
    550 Message refused by spam filter.
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/03/12

    Locatie
    Drachten

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    41 Berichten zijn liked


    Naam: Martijn Spiekman
    View martijnspiekman's profile on LinkedIn

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Marin Bekijk Berichten
    Misschien domme vraag maar heb je alleens getracht een ander IP aan EXIM te hangen?
    Hebben we al geprobeerd. 3 verschillende om precies te zijn.

    Inmiddels zijn we iets verder en loopt het contact met Ziggo. Via een andere server, zelfde domein, werd onlangs wel spam verstuurd en Ziggo blokkeert nu alles wat vanaf deze hostnames komt. Ik verwacht dat het issue met een paar dagen is opgelost.

    Bedankt voor het meedenken!

  5. #5
    550 Message refused by spam filter.
    geregistreerd gebruiker
    122 Berichten
    Ingeschreven
    20/06/12

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked


    Naam: Alex Oosterveen
    Bedrijf: Digi Expert
    Functie: Eigenaar
    URL: http://digi-expert.nl
    KvK nummer: 65577000

    Mag ik weten hoe het er nu voor staat en wat je hebt gedaan. Heb hier hetzelfde probleem inmiddels
    Van vragen wordt je wijs

  6. #6
    550 Message refused by spam filter.
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/03/12

    Locatie
    Drachten

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    41 Berichten zijn liked


    Naam: Martijn Spiekman
    View martijnspiekman's profile on LinkedIn

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Dutchboy Bekijk Berichten
    Mag ik weten hoe het er nu voor staat en wat je hebt gedaan. Heb hier hetzelfde probleem inmiddels
    Uiteraard. Het is mij ontschoten om hier een update te geven.

    Het probleem is inmiddels opgelost. Er is contact geweest met Ziggo. Uiteindelijk bleek dat alles wat vanaf bepaalde hostnames kwam geweigerd werd. Ze hebben uiteindelijk deze hostnames verwijderd c.q. toegestaan en sindsdien is er geen probleem meer.

    Tip: neem via bijv. Facebook contact met ze op. Ik heb nooit een reactie gehad op mijn mails/contactformulieren, maar op Facebook had onze klant direct contact met ze en was het in (geloof) 24 uur geregeld.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics