Hallo,
Ik wil graag zo instellen dat apache de user van het domein gebruikt alleen na veel zoeken op google ben ik er nog niet uit gekomen..
Waarom wil ik dit?
Dit is denk ik de beste oplossing voor het probleem wat ik nu heb en dat is dat apache nu onder de user apache dingen uitvoert, bijvoorbeeld als je een foto upload met een PHP script krijg je een error dat je geen permissies hebt in de map van die user. Dus ik dacht als je apache zo instelt dat die de user gebruikt van het domein dan is het probleem opgelost.
Is dit mogelijk of is er een betere oplossing?

Likes:


Quote