Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen
  1. #1
    Dovecot sieve module error
    MortyDot
    356 Berichten
    Ingeschreven
    18/09/06

    Locatie
    Stadskanaal

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 02095121
    Ondernemingsnummer: nvt

    Thread Starter

    Dovecot sieve module error

    Goeie morgen iedereen,

    Zins vannacht wil onze dovecot service niet meer starten. Bij het starten geeft hij deze error:

    Starting dovec doveconf: Error: Module is for different ABI version 2.2.ABIv6(2.2.6) (we have 2.2.ABIv7(2.2.7)): /usr/lib/dovecot/settings/libmanagesieve_login_settings.so

    Met daarbij een error vanuit de config file dat hij sieve protocol niet herkent. Het verwijderen van dit protocol lost het opstarten op, maar googlen hierop levert niks op.

    Kan iemand mij mee vertellen waar dit voor is en waaruit deze error in eens komt? :-)

    Met vriendelijke groeten,
    Sven

  2. #2
    Dovecot sieve module error
    geregistreerd gebruiker
    5.783 Berichten
    Ingeschreven
    20/02/05

    Locatie
    Haaksbergen / Amsterdam

    Post Thanks / Like
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    168 Berichten zijn liked


    Naam: Mark Scholten
    Bedrijf: SinnerG / Stream Service
    Functie: Systeembeheerder
    URL: www.sinnerg.nl
    Registrar SIDN: ja
    KvK nummer: 34255993

    Wanneer is Dovecot voor het laatst bijgewerkt op je server? Als je geen idee hebt kan het handig zijn je systeembeheerder te raadplegen. Hierna moet de Sieve module opnieuw geïnstalleerd worden met versie 2.2.ABIv7(2.2.7).
    Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.

  3. #3
    Dovecot sieve module error
    MortyDot
    356 Berichten
    Ingeschreven
    18/09/06

    Locatie
    Stadskanaal

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 02095121
    Ondernemingsnummer: nvt

    Thread Starter
    Probleem is opgelost,

    Het was inderdaad een update van custombuild (geautomatiseerd). Een plugin die zorgde voor sorteren van mail met filters was dus de oorzaak.

    Dank je voor je reactie mark!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics