Heey iedereen,
Vandaag de test machine geupdate naar 1.441 helaas kwam ik tegen een bug aan.
Het gebeurd alleen met mod_ruid2 in combinatie met deze update:
http://www.directadmin.com/features.php?id=1514
Wanneer je nu naar /roundcube /webmail /atmail of iets anders.
Dan krijg je een error.
Met deze melding in je logfile.
access to /roundcube denied (filesystem path '/var/www/html') because search permissions are missing on a component of the path
Ik heb het net ook gemaild aan directadmin.
Maar voor iedereen die er al last van heeft
even je templates terug zetten.
Dan is het probleem opgelost.
Dit is zoals het stond:
<IfModule mod_ruid2.c>
RMode config
RUidGid |USER| |GROUP|
RGroups apache |SECURE_ACCESS_GROUP|
</IfModule>
En dat staat er nu:
<IfModule mod_ruid2.c>
RMode config
RUidGid |USER| |GROUP|
#RGroups apache |SECURE_ACCESS_GROUP|
RGroups @none
</IfModule>

Likes:


Quote