Beste,
Afgelopen weekend heb ik mijn virtuele server opnieuw voorzien van een CentOS 6 installatie met daarbij een verse installatie van directadmin (custombuild 2.0). Hierbij ben ik tegen het volgende probleem aan gelopen.
Een van mijn gebruikers gebruikt wefact in combinatie met de API van TransIP niks mis mee zou je zeggen helaas kan hij sinds het weekend geen domeinen meer ophalen en bestellen via de API van TransIP want er zou geen connectie met de api.transip.nl gemaakt kunnen worden. Wanneer ik de api van transip zelf upload en instel krijg ik de volgende melding:
Nu ben ik op internet gaan kijken en dan kom ik uit dat openssl niet geïnstalleerd zou zijn. maar volgens mijn PHPinfo is die aanwezig en actief het zelfde geld voor de SOAP client. Hierdoor heb ik geprobeerd openssl opnieuw te installeren en ik heb php opnieuw laten opbouwen. Helaas heeft dit geen succesvolle resultaten opgeleverd.Code:SOAP error: PHP Fatal error: SOAP-ERROR: Parsing WSDL: Couldn't load from 'https://api.transip.nl/wsdl/?service=DomainService' : failed to load external entity "https://api.transip.nl/wsdl/?service=DomainService")
Zou iemand mij in de goede richting kunnen duwen zodat ik wefact weer aan de gang krijg?
Groet
Ronald

Likes:


Quote