Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    Probleem httpd  / php / mysql
    geregistreerd gebruiker
    358 Berichten
    Ingeschreven
    13/12/06

    Locatie
    Deventer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Robert

    Thread Starter

    Probleem httpd / php / mysql

    Beste webhosting talkers,

    Ik wou een gamehosting panel installeren hier voor had ik phpxmlrpc module nodig nu las ik op internet dat je hier voor opnieuw moest compile nou dat heb ik met deze gedaan:

    http://d.stavrovski.net/blog/how-to-...n-directadmin/

    Vervolgens kreeg ik dit:

    Starting httpd: Syntax error on line 50 of /usr/local/directadmin/data/users/admin/httpd.conf:
    Invalid command 'php_admin_flag', perhaps misspelled or defined by a module not included in the server configuration

    Toen heb ik geprobeerd httpd.conf te vervangen helaas ben ik zo dom geweest de oude niet te saven en nu werkt niks meer ... kan iemand mij helpen ?

  2. #2
    Probleem httpd  / php / mysql
    geregistreerd gebruiker
    561 Berichten
    Ingeschreven
    10/06/06

    Locatie
    Emmeloord

    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    21 Berichten zijn liked


    Naam: Arie

    Met ./build rewrite_confs krijg je nieuwe http configs met de juiste settings.

    Als het compilen van php fout ging krijg je natuurlijk wel errors als je httpd start, in dat geval moet je eerst het probleem oplossen en php weer opnieuw compilen.

    Let erop dat je in dat configure.php5 bestand de laatste regel niet afsluit met een \

    Grote kans dat dat het is aangezien die handleiding dit niet vermeld. In dat geval eerst die \ weghalen en dan opnieuw ./build php n, en mogelijk de ./build rewrite_confs als hij dat niet zelf al doet.

  3. #3
    Probleem httpd  / php / mysql
    geregistreerd gebruiker
    358 Berichten
    Ingeschreven
    13/12/06

    Locatie
    Deventer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Robert

    Thread Starter
    bij ./bould php n :

    Thank you for using PHP.

    Notice: Following unknown configure options were used:

    --with-ttf

    Check './configure --help' for available options

    /usr/local/directadmin/custombuild/custom/ap2/configure.php5: line 33: --enable-soap: command not found

    *** There was an error while trying to configure php. Check the custom/ap2/configure.php5 file

    Vervolgens:

    root@webserver:/usr/local/directadmin/custombuild# /etc/init.d/httpd
    /etc/init.d/httpd: line 13: /etc/rc.d/init.d/functions: No such file or directory

    Vervolgens :

    root@webserver:/usr/local/directadmin/custombuild# ./build rewrite_confs
    mail-header-patch=yes is set in the options.conf, but is not required with this php version.
    To enable the X-Mail header, set mail.add_x_header to 1 in your php.ini

  4. #4
    Probleem httpd  / php / mysql
    geregistreerd gebruiker
    358 Berichten
    Ingeschreven
    13/12/06

    Locatie
    Deventer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Robert

    Thread Starter
    root@webserver:/usr/local/directadmin/custombuild# ./build php n
    File already exists: php-5.3.20.tar.gz
    MD5 Checksum on php-5.3.20.tar.gz passed.
    PHP Warning: PHP Startup: Unable to load dynamic library './oauth.so' - ./oauth.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library './oauth.so' - ./oauth.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library './oauth.so' - ./oauth.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library './oauth.so' - ./oauth.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Warning: PHP Startup: Unable to load dynamic library './oauth.so' - ./oauth.so: cannot open shared object file: No such file or directory in Unknown on line 0
    Another instance of custombuild is running (lockfile: /usr/local/directadmin/custombuild/.custombuild.
    Executing: doPhp5
    root@webserver:/usr/local/directadmin/custombuild#

  5. #5
    Probleem httpd  / php / mysql
    geregistreerd gebruiker
    561 Berichten
    Ingeschreven
    10/06/06

    Locatie
    Emmeloord

    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    21 Berichten zijn liked


    Naam: Arie

    Opgelost

    Het configure bestand was niet helemaal lekker evenals het httpd opstart script

  6. #6
    Probleem httpd  / php / mysql
    geregistreerd gebruiker
    358 Berichten
    Ingeschreven
    13/12/06

    Locatie
    Deventer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Robert

    Thread Starter
    Thnx arieh mag slotje op!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics