Likes Likes:  0
Resultaten 16 tot 25 van de 25
Pagina 2 van de 2 Eerste 1 2
  1. #16
    DirectAdmin: mail probleem
    geregistreerd gebruiker
    101 Berichten
    Ingeschreven
    27/12/09

    Locatie
    Reeuwijk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Naam: Robert
    Bedrijf: NetSolid
    URL: www.netsolid.nl
    Registrar SIDN: nee
    KvK nummer: 27337686
    Ondernemingsnummer: nvt

    Is alles onderussen opgelost? Als ik telnet naar je mailserver krijg ik op info@ een accepted in elk geval.

  2. #17
    DirectAdmin: mail probleem
    geregistreerd gebruiker
    13 Berichten
    Ingeschreven
    28/11/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Het is helaas niet opgelost.

    SMTP error from remote mail server after RCPT TO:<info@trmedia.nl>:
    host mail.trmedia.nl [85.92.147.171]: 550-Verification failed for <info@hoston.nl>
    550 Sender verify failed

    Het rare is dat andere e-mailadressen wel werken (verzenden en ontvangen). Het adres waarvan ik stuur is overigens niet gehost via mijn VPS bij Versio maar bij PcExtreme.

  3. #18
    DirectAdmin: mail probleem
    geregistreerd gebruiker
    13 Berichten
    Ingeschreven
    28/11/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Ik heb inmiddels de PRT record toegevoegd (reverse DNS). Kijken of dit werkt.

  4. #19
    DirectAdmin: mail probleem
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door hoston Bekijk Berichten
    Het is helaas niet opgelost.

    SMTP error from remote mail server after RCPT TO:<info@trmedia.nl>:
    host mail.trmedia.nl [85.92.147.171]: 550-Verification failed for <info@hoston.nl>
    550 Sender verify failed

    Het rare is dat andere e-mailadressen wel werken (verzenden en ontvangen). Het adres waarvan ik stuur is overigens niet gehost via mijn VPS bij Versio maar bij PcExtreme.
    Dit is wat ik krijg als ik een test uitvoer:
    Code:
    Resolving hostname...
    Connecting...
    SMTP -> FROM SERVER:
    220 hoston.nl ESMTP Exim 4.76 Mon, 03 Dec 2012 13:30:45 +0000
    SMTP -> FROM SERVER: 
    250-hoston.nl Hello node-mec2.wormly.com [184.72.226.23]
    250-SIZE 20971520
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250-STARTTLS
    250 HELP
    MAIL FROM: info@wormly.com
    SMTP -> FROM SERVER:
    250 OK
    RCPT TO: info@hoston.nl
    SMTP -> FROM SERVER:
    250 Accepted
    Sending Mail Message Body...
    SMTP -> FROM SERVER:
    354 Enter message, ending with "." on a line by itself
    SMTP -> FROM SERVER:
    250 OK id=1TfW6f-0002VB-Eu
    Message completed successfully.
    Code:
    EHLO please-read-policy.mxtoolbox.com
    250-hoston.nl Hello mxtb-pws3.mxtoolbox.com [64.20.227.133]
    250-SIZE 20971520
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250-STARTTLS
    250 HELP [125 ms]
    MAIL FROM: <supertool@mxtoolbox.com>
    250 OK [125 ms]
    RCPT TO: <test@example.com>
    550 authentication required [296 ms]
    QUIT
    221 hoston.nl closing connection [125 ms]
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  5. #20
    DirectAdmin: mail probleem
    geregistreerd gebruiker
    13 Berichten
    Ingeschreven
    28/11/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Het is me nog niet gelukt. Ik heb inmiddels het navolgende gedaan:

    PTR records aan laten maken door ISP
    server.hoston.nl (=hostname in DirectAdmin) toegevoegd als A record.

    Probleem bestaat nog steeds als ik naar bepaalde e-mailadressen een mail stuur. Hotmail gaat wel goed, maar een ander account dat op DirectAdmin draait krijgt de 550 sender verified failed error. Kan overigens wel e-mails ontvangen van dit account.

    Nb: ik denk dat het aan de SMTP verificatie ligt. Er is een SMTP A record aangemaakt. Ik heb de verificatie in Outlook ingesteld, toch verzend hij niet. In de exim.conf staat require verify = sender AAN. Uit werkte het overigens ook niet.

    Verzenden kan overigens wel naar interne e-mailadressen die op hetzelfde domein zijn aangemaakt.

    Ik ben een beetje inspiratieloos geworden. Jullie nog ideeën? In mijn logs staan verder geen errors.
    Laatst gewijzigd door hoston; 05/12/12 om 19:49.

  6. #21
    DirectAdmin: mail probleem
    Web hosting diensten
    4.705 Berichten
    Ingeschreven
    09/02/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    110 Berichten zijn liked


    Bedrijf: DreamHost.nl Web hosting
    Functie: Managing Director
    URL: www.dreamhost.nl
    Registrar SIDN: JA
    KvK nummer: 24269577

    Bestaat het e-mail adres waar je naar toe stuurt wel. Is dat niet gewoon het probleem?
    DreamHost.nl Web hosting - cPanel hosting om bij weg te dromen.

  7. #22
    DirectAdmin: mail probleem
    geregistreerd gebruiker
    13 Berichten
    Ingeschreven
    28/11/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Jazeker! Tenminste in DirectAdmin wel (onder admin > reseller > user is hij aangemaakt).

    Waar zou ik verder nog kunnen kijken?

    Het verzenden naar het adres lukt overigens alleen als ik een lokaal smtp adres van Caiway gebruik. Gebruik ik de mailservers van het bijbehorende domein - wat niet onder hetzelfde IP als de host vallen - dan krijg ik direct een melding: onbestelbaar, user unknown 550.

    Edit: als ik andere users aanmaak dan hebben die hetzelfde probleem. Bijvoorbeeld 'info' maar ook 'pakket' werkt niet.
    Laatst gewijzigd door hoston; 05/12/12 om 19:54.

  8. #23
    DirectAdmin: mail probleem
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Wat snap je nu eigenlijk niet, smtp server werkt gewoon zie mijn test. Je kunt e-mail ontvangen via smtp en je draait geen open relay (zo moet het ook), met andere woorden je moet als je je eigen smtp server wilt gebruiken om te verzenden eerst inloggen om te kunnen verzenden.
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  9. #24
    DirectAdmin: mail probleem
    geregistreerd gebruiker
    13 Berichten
    Ingeschreven
    28/11/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Jou test werkt ook wel, ik kan inmiddels e-mails ontvangen. Wat ik niet begrijp is dat ik geen mails kan verzenden met verify SMTP.

    Heb ook een webapplicatie die via SMTP verificatie mails moet versturen. Dit doet hij ook niet.

    Als ik een mail naar het betreffende e-mailadres wil versturen en ik reageer erop, dan krijg ik regelmatig:

    SMTP error from remote mail server after RCPT TO:<xxx@xxx.nl>:
    host mail.xxx.nl [xx.xx.xx.xx]: 550-Verification failed for <info@hoston.nl>
    550 Sender verify failed

    Dit doet hij niet bij alle mailadressen. Blijkbaar staat er een instelling fout, mail ansich lijkt wel te werken. Puur SMTP verificatie bij het verzenden van mail.
    Laatst gewijzigd door hoston; 05/12/12 om 21:49.

  10. #25
    DirectAdmin: mail probleem
    geregistreerd gebruiker
    13 Berichten
    Ingeschreven
    28/11/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Volgens mij is het opgelost. Het bleek dat er op het adres waarnaar ik geen mail kon versturen een user account was aangemaakt met precies dezelfde naam als de server. Hierdoor kwam de melding 550 user unknown.

    Vervolgens heb ik de smtp server van de ISP ingevuld en daar kreeg ik de 550 verification failed melding van.

    Ik heb het useraccount verwijderd en een andere naam gekozen. Nu *lijkt* het te werken. Dank voor de tijd en moeite zover en ben heel wat wijzer geworden inzake dit onderwerp.

Pagina 2 van de 2 Eerste 1 2

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics