Likes Likes:  0
Resultaten 1 tot 9 van de 9
Geen
  1. #1
    phpmyadmin geeft error 500 en 324
    geregistreerd gebruiker
    23 Berichten
    Ingeschreven
    18/02/10

    Locatie
    Den Helder

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Willem
    Bedrijf: WM Diensten B.V.
    Functie: Directeur
    URL: Wmdiensten.nl
    Registrar SIDN: nee
    Ondernemingsnummer: nvt

    Thread Starter

    Question phpmyadmin geeft error 500 en 324

    Beste WHTers,

    Ik zit met een probleempje, tot voor kort kon ik nog gewoon via mijn website naar /phpmyadmin echter sinds vandaag kan ik dus totaal er niet meer naar toe dan krijg ik of error 324 of error 500.

    Uiteraard heb ik gegoogled en inmiddels al geruime tijd verder nog geen stap verder gekomen. Ik heb geprobeerd phpmyadmin te rebuilden maar helaas geeft dit ook geen goed resultaat.

    In de logs is niks erover terug te vinden. Ook heb ik uiteraard het topic van Blacky (phpmyadmin error 500 (Phpmyadmin error 500) alle stappen bekeken maar helaas ook dit helpt niks uit.

    Zou iemand mijn kunnen helpen om dit probleem op te lossen.

    Tevens kan ik ook niet op Roundcube dan krijg ik precies dezelfde errors. Wel kan ik op squirrelmail komen.

    Alvast bedankt voor de hulp.

  2. #2
    phpmyadmin geeft error 500 en 324
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/03/12

    Locatie
    Drachten

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    41 Berichten zijn liked


    Naam: Martijn Spiekman
    View martijnspiekman's profile on LinkedIn

    Een wilde gok: staat MySQL wel te draaien?
    Kan je op de command line wel connecten naar MySQL (" mysql -u <gebruiker> -p ")?
    Laatst gewijzigd door magentohosting; 10/09/12 om 18:40. Reden: ? vergeten..

  3. #3
    phpmyadmin geeft error 500 en 324
    geregistreerd gebruiker
    23 Berichten
    Ingeschreven
    18/02/10

    Locatie
    Den Helder

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Willem
    Bedrijf: WM Diensten B.V.
    Functie: Directeur
    URL: Wmdiensten.nl
    Registrar SIDN: nee
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door magentohosting Bekijk Berichten
    Een wilde gok: staat MySQL wel te draaien?
    Kan je op de command line wel connecten naar MySQL (" mysql -u <gebruiker> -p ")?
    Mysql draait wel gezien alle websites met MYSQL gewoon draaien.

  4. #4
    phpmyadmin geeft error 500 en 324
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/03/12

    Locatie
    Drachten

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    41 Berichten zijn liked


    Naam: Martijn Spiekman
    View martijnspiekman's profile on LinkedIn

    Kloppen de rechten nog wel? 755? Staat de eigenaar nog wel goed (webapps)? Check even de gehele /var/www/ dir, aangezien bij Roundcube ook misgaat en die ook van de databasegebruik maakt. Volgens mij heeft squirrelmail geen database nodig, not quite sure though.

    Kan je wel op /phpmyadmin/index.php komen?

    Ik roep ook maar wat dingen die ik op internet zo even tegenkom, heb zelf dit probleem (gelukkig) nog niet gehad

    Toevallig ook je php.ini aangepast en iets gewijzigd aan disabled_functions?
    Laatst gewijzigd door magentohosting; 10/09/12 om 19:58.

  5. #5
    phpmyadmin geeft error 500 en 324
    moderator
    4.752 Berichten
    Ingeschreven
    21/02/09

    Locatie
    Noord-Holland

    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    185 Berichten zijn liked


    Naam: D. Koop
    Bedrijf: Yourwebhoster.eu
    Functie: baas
    URL: yourwebhoster.eu
    KvK nummer: 32165429
    View danielkoop's profile on LinkedIn

    Als je serverip/phpmyadmin in de browser opent dan zou je in de algemene apache error log volgens mij de fout van phpMyAdmin moeten krijgen.
    Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  6. #6
    phpmyadmin geeft error 500 en 324
    geregistreerd gebruiker
    23 Berichten
    Ingeschreven
    18/02/10

    Locatie
    Den Helder

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Willem
    Bedrijf: WM Diensten B.V.
    Functie: Directeur
    URL: Wmdiensten.nl
    Registrar SIDN: nee
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door magentohosting Bekijk Berichten
    Kloppen de rechten nog wel? 755? Staat de eigenaar nog wel goed (webapps)? Check even de gehele /var/www/ dir, aangezien bij Roundcube ook misgaat en die ook van de databasegebruik maakt. Volgens mij heeft squirrelmail geen database nodig, not quite sure though.

    Kan je wel op /phpmyadmin/index.php komen?

    Ik roep ook maar wat dingen die ik op internet zo even tegenkom, heb zelf dit probleem (gelukkig) nog niet gehad

    Toevallig ook je php.ini aangepast en iets gewijzigd aan disabled_functions?
    Niks aangepast in disabled_functions als ik naar /phpmyadmin/index.php ga krijg ik de foutmeldingen zoals in beginpost vermeld. Rechten staan netjes op 755

    @Youtwebhoster Dit staat er in mijn log.

    [Mon Sep 10 19:54:23 2012] [notice] child pid 4045 exit signal Segmentation fault (11)
    [Mon Sep 10 19:54:23 2012] [notice] child pid 4047 exit signal Segmentation fault (11)
    [Mon Sep 10 19:54:24 2012] [notice] child pid 4050 exit signal Segmentation fault (11)
    [Mon Sep 10 20:00:25 2012] [notice] caught SIGTERM, shutting down
    [Mon Sep 10 20:00:28 2012] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Mon Sep 10 20:00:28 2012] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Mon Sep 10 20:00:28 2012] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Mon Sep 10 20:00:28 2012] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Mon Sep 10 20:00:29 2012] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Mon Sep 10 20:00:29 2012] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Mon Sep 10 20:00:29 2012] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Mon Sep 10 20:00:29 2012] [notice] Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/0.9.8o DAV/2 PHP/5.3.15 configured -- resuming normal operations
    [Mon Sep 10 20:00:37 2012] [notice] child pid 9358 exit signal Segmentation fault (11)
    [Mon Sep 10 20:00:38 2012] [notice] child pid 9360 exit signal Segmentation fault (11)
    [Mon Sep 10 20:00:38 2012] [notice] child pid 9362 exit signal Segmentation fault (11)
    [Mon Sep 10 20:00:39 2012] [notice] child pid 9363 exit signal Segmentation fault (11)
    [Mon Sep 10 20:00:39 2012] [notice] child pid 9364 exit signal Segmentation fault (11)
    [Mon Sep 10 20:04:29 2012] [notice] child pid 9403 exit signal Segmentation fault (11)
    [Mon Sep 10 20:04:35 2012] [notice] child pid 9406 exit signal Segmentation fault (11)
    [Mon Sep 10 20:07:41 2012] [notice] child pid 9410 exit signal Segmentation fault (11)

  7. #7
    phpmyadmin geeft error 500 en 324
    geregistreerd gebruiker
    1.453 Berichten
    Ingeschreven
    20/03/09

    Locatie
    Barendrecht

    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    178 Berichten zijn liked


    Naam: Patrick Ekkel
    Bedrijf: Unsal Infratechniek B.V.
    Functie: Monteur Laagspanning
    URL: unsal.nl

    Ik wil straks anders ook wel even voor je kijken.

    Pm me maar of stuur een mailtje op info@uscn.nl

  8. #8
    phpmyadmin geeft error 500 en 324
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Kijk eens of de segfaults optreden als je phpmyadmin probeert te laden.

    Zo ja, dan kun je uitzoeken waardoor het komt door 'gdb' aan een child process te attachen en te wachten tot de child crashed. In gdb kun je dan met 'backtrace' meestal wel een hint krijgen van de module die het probleem veroorzaakt.
    Grote kans dat je dan refs vindt naar een php module (gd, mcrypt of whatever).
    Soms kun je dit oplossen door gewoon de betreffende modules van php opnieuw te compileren (of deinstallereen en opnieuw te installeren) en is het alleen maar het gevolg van ooit ./build php n gedaan te hebben bij een update waardoor een rotte library ergens is blijven rondzwerven.

  9. #9
    phpmyadmin geeft error 500 en 324
    geregistreerd gebruiker
    23 Berichten
    Ingeschreven
    18/02/10

    Locatie
    Den Helder

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Willem
    Bedrijf: WM Diensten B.V.
    Functie: Directeur
    URL: Wmdiensten.nl
    Registrar SIDN: nee
    Ondernemingsnummer: nvt

    Thread Starter
    @patrickekkel Enorm bedankt dat je me hebt geholpen en dat het inmiddels opgelost is.

    Bleek een aantal fouten in me configure.php5 te zitten en ook miste er een aantal dingen in roundcube.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics