@Randy: Ik krijg deze foutmelding:enig idee hoe dit is op te lossen?Code:/usr/local/directadmin/custombuild/custom/ap2/configure.php5: line 33: --with-imap=/usr/lib/dovecot/imap: No such file or directory

@Randy: Ik krijg deze foutmelding:enig idee hoe dit is op te lossen?Code:/usr/local/directadmin/custombuild/custom/ap2/configure.php5: line 33: --with-imap=/usr/lib/dovecot/imap: No such file or directory

Ergens een \ vergeten?

Hmm, nee: dit staat in mijn configure.php5 in de laatste twee regels:
PHP Code:--with-imap=/usr/lib/dovecot/imap \
--with-imap-ssl \

Heb je dovecot er wel op staan? Ik heb verder geen verwijzing naar de path waar imap in zit en dat werkt prima.
Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs
Lees hier de webhostingtalk.nl forum regels en voorwaarden!


Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs
Lees hier de webhostingtalk.nl forum regels en voorwaarden!

Custombuild, tuurlijk..
Het werkt, ik ben nu php aan het rebuilden. Is het verstandig om apache ook nog te rebuilden?

Oh wacht, nogsteeds die error:
Code:/usr/local/directadmin/custombuild/custom/ap2/configure.php5: line 33: --with-imap=/usr/lib/dovecot/imap: No such file or directory *** There was an error while trying to configure php. Check the custom/ap2/configure.php5 file

Stuur even een PB met je login, als je snel bent dan kan ik er even naar kijken.
Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs
Lees hier de webhostingtalk.nl forum regels en voorwaarden!

Opgelost. Was een klassieke fout waarbij de imap commands er in geplakt worden en de voorgaande niet een \ op de regeleinde krijgt.
Heb verder ook de verwijzing naar dovecot weggehaald, dat is niet nodig in dit geval.
Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs
Lees hier de webhostingtalk.nl forum regels en voorwaarden!
