Het probleem wordt hoogstwaarschijnlijk veroorzaakt door de plugin van AWStats die voorheen geinstalleerd stond, echter heb ik deze verwijderd, de native AWStats geinstalleerd en vervolgens alle configs opnieuw laten builden, maar ik blijf onderstaande errors krijgen:
[Fri Aug 26 11:24:29 2011] [error] [client] (13)Permission denied: exec of '/home/<user>/domains/<domain>/public_html/awstats/awstats.pl' failed
[Fri Aug 26 11:24:29 2011] [error] [client] Premature end of script headers: awstats.pl
Een tijdelijke chmod 777 op het bestand awstats.pl lost het probleem ook niet op en CGI staat aan voor de gebruiker, iemand nog tips waar ik het dan moet zoeken? Alvast bedankt.
Apache is overigens voorzien van de mod_ruid2 module dus het draait onder de juiste user.

Likes:


Quote