ik krijg zo nu en dan een "too many connection. connection refused." ik gebruik dovecot 2.0.9 maar kan nergens iets vinden waarmee ik het maximum aantal connecties kan verhogen.
wie kan mij helpen?
Likes: 0
ik krijg zo nu en dan een "too many connection. connection refused." ik gebruik dovecot 2.0.9 maar kan nergens iets vinden waarmee ik het maximum aantal connecties kan verhogen.
wie kan mij helpen?
Komt die melding niet van Exim af? Wanneer krijg je die melding?
Ik vermoed te veel connecties vanaf het zelfde IP.
Check eens in je exim.conf wat de waarde is van smtp_accept_max. Als je deze verhoogt exim herstarten.
Gebruik je een controle paneel? Ooit eens handmatig ingesteld. Bleek cPanel de waarden weer te overschrijven na een update...![]()
DreamHost.nl Web hosting - cPanel hosting om bij weg te dromen.
Beste TS,
# editor /etc/dovecot.conf
toevoegen:
mail_max_userip_connections = 20
Dan dovecot restarten.
Bedenk dat per map-poll i.v.m. push-mail er soms (afhankelijk van de client) een aparte connectie wordt gemaakt. 20 lijkt erg hoog, maar als je telefoontjes en dergelijk op je wifi hebt en je pc staat ook aan is 20 wel handig.
ik heb die regel inderdaad niet gezien in de .conf
maakt het uit waar deze regel komt te staan of kan hij boven aan ?
Inmiddels gevonden. kan gewoon onder maildir locatie
ik krijg die melding zo nu en dan. kan er niet echt een touw aan knopen waarom wel / niet.
wat betreft de exim.conf en dan de smtp max, lijkt mij iets voor uitgaand. het probleem is dat ik op het moment dat het voorkomt zowel ingaand als uitgaand niets kan. lijkt mij meer de dovecot als oorzaak.
Laatst gewijzigd door houwink; 28/02/11 om 17:09.