Hallo,
Ik had vandaag een probleem met de domeinen van één gebruiker op een vps.
De naamservers draaien op de vps zelf in dit geval.
Geen van zijn domeinnamen resolvede naar het server ip. De andere gebruikers op dezelfde vps hebben geen last.
Ik heb het account naar een andere vps verhuist en de naamservers aangepast aan de nieuwe situatie. Na de zone file update werkt het weer, dus de druk is van de ketel.
Maar wat ik graag zou willen weten: hoe kom ik er nu achter wat er mis is gegaan? het lijkt me een probleem met named, maar ik heb al eens in named.conf zitten spitten en kan daar niets geks ontdekken. In de apache error log zie ik ook niets bijzonders. De naamservers stonden uiteraard ook goed in de zone.
Hoe kan ik nu herleiden wat het probleem is geweest? ik zou er graag weer wat van opsteken
Ik vind het zo gek dat het puur en alleen één gebruiker betrof
Vrgr Chris

Likes:




Quote
