Likes Likes:  0
Resultaten 1 tot 5 van de 5
Geen
  1. #1
    Exim failed met mailen
    geregistreerd gebruiker
    158 Berichten
    Ingeschreven
    04/04/10

    Locatie
    Gieterveen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 01181775
    Ondernemingsnummer: nvt

    Thread Starter

    Exim failed met mailen

    Hallo allemaal,

    Ik heb een frisse Debian server waar ik DA op heb gezet.
    Alle configs zijn standaard..

    Alles werkte perfect, tot ik besloot Exim te updaten van 4.96 naar 4.72.
    Nu kan ik ineens geen mail meer verzenden...

    Dit is de error:

    Panic log:

    2010-10-11 11:07:02 1P5GDd-00069N-Js User 0 set for local_delivery transport is on the never_users list
    Reject log:

    2010-10-11 10:23:02 SMTP protocol synchronization error (next input sent too soon: pipelining was not advertised): rejected "EHLO we-guess.mozilla.org" H=[212.178.115.146] next input="QUIT\r\n"
    2010-10-11 10:59:43 H=([127.0.0.1]) [212.178.115.146] sender verify defer for <info@guidoveenstra.nl>: lowest numbered MX record points to local host
    2010-10-11 10:59:43 H=([127.0.0.1]) [212.178.115.146] F=<info@guidoveenstra.nl> temporarily rejected RCPT <ximpletest@hotmail.nl>: Could not complete sender verify
    Main log:

    2010-10-11 09:16:52 1P5EV2-0001Gv-H4 <= root@iris.domein.nl U=root P=local S=880
    2010-10-11 09:16:52 1P5EV2-0001Gv-H4 lowest numbered MX record points to local host: guidoveenstra.nl
    2010-10-11 09:16:52 1P5EV2-0001Gv-H4 == info@guidoveenstra.nl R=dnslookup defer (-1): lowest numbered MX record points to local host
    2010-10-11 09:16:52 1P5EV2-0001Gv-H4 Frozen
    2010-10-11 09:17:02 1P5EVC-0001HB-1O <= root@iris.domein.nl U=root P=local S=1254
    2010-10-11 09:17:02 1P5EVC-0001HB-1O User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:17:02 1P5EVC-0001HB-1O == root@iris.domein.nl R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:17:02 1P5EVC-0001HA-1F <= root@iris.domein.nl U=root P=local S=1252
    2010-10-11 09:17:02 1P5EVC-0001HC-1F <= root@iris.domein.nl U=root P=local S=1256
    2010-10-11 09:17:02 1P5EVC-0001HA-1F User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:17:02 1P5EVC-0001HA-1F == root@iris.domein.nl R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:17:02 1P5EVC-0001HC-1F User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:17:02 1P5EVC-0001HC-1F == root@iris.domein.nl R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:17:05 lowest numbered MX record points to local host: domein.nl (while verifying <support@domein.nl> from host ([127.0.0.1]) [212.178.115.146])
    2010-10-11 09:17:05 H=([127.0.0.1]) [212.178.115.146] sender verify defer for <support@domein.nl>: lowest numbered MX record points to local host
    2010-10-11 09:17:05 H=([127.0.0.1]) [212.178.115.146] F=<support@domein.nl> temporarily rejected RCPT <saugtube@gmail.com>: Could not complete sender verify
    2010-10-11 09:18:02 1P5EW9-0001I1-MS <= root@iris.domein.nl U=root P=local S=1254
    2010-10-11 09:18:02 1P5EW9-0001I2-Mf <= root@iris.domein.nl U=root P=local S=1256
    2010-10-11 09:18:02 1P5EW9-0001I0-MI <= root@iris.domein.nl U=root P=local S=1252
    2010-10-11 09:18:02 1P5EW9-0001I1-MS User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:18:02 1P5EW9-0001I1-MS == root@iris.domein.nl R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:18:02 1P5EW9-0001I2-Mf User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:18:02 1P5EW9-0001I0-MI User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:18:02 1P5EW9-0001I2-Mf == root@iris.domein.nl R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
    2010-10-11 09:18:02 1P5EW9-0001I0-MI == root@iris.domein.nl R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
    Kan het te maken hebben met IPv6? Want mijn provider is daar wel mee bezig vandaag.

    Ik hoop dat iemand mij kan helpen.

    Groeten,

    Guido

  2. #2
    Exim failed met mailen
    geregistreerd gebruiker
    158 Berichten
    Ingeschreven
    04/04/10

    Locatie
    Gieterveen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 01181775
    Ondernemingsnummer: nvt

    Thread Starter
    Heb dit uitgevoerd en het werkt weer:P

    http://help.directadmin.com/item.php?id=51

  3. #3
    Exim failed met mailen
    geregistreerd gebruiker
    172 Berichten
    Ingeschreven
    06/04/09

    Locatie
    Leerdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 30250668
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door guidonline Bekijk Berichten
    Alles werkte perfect, tot ik besloot Exim te updaten van 4.96 naar 4.72.

    andersom hoop ik? fijn dat het al opgelost is!

  4. #4
    Exim failed met mailen
    geregistreerd gebruiker
    158 Berichten
    Ingeschreven
    04/04/10

    Locatie
    Gieterveen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 01181775
    Ondernemingsnummer: nvt

    Thread Starter
    Sorry typefout....
    4.96 moet 4.69 zijn:P

    Nu weer zorgen dat de mail aankomt bij dat akelige hotmail..
    Wand meestal ben je er helaas niet met een goede rDNS en SPF record...

    Iemand een idee?

    Ik las ergens: "Meestal heeft het weinig te maken met de headers die exim of sendmail genereerd maar is het een configuratiefout op de server m.b.t. lookups. ".

    Kan iemand dit toelichten?
    Laatst gewijzigd door guidonline; 11/10/10 om 12:09.

  5. #5
    Exim failed met mailen
    geregistreerd gebruiker
    24 Berichten
    Ingeschreven
    30/06/10

    Locatie
    Oss

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Code:
      never_users = root
    Als dit in je exim.conf staat, zal root niks mogen ontvangen.

    Staat er ergens in je (lokale) DNS een mx-record naar een lokale server?

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics