Likes Likes:  0
Resultaten 1 tot 15 van de 23
Pagina 1 van de 2 1 2 LaatsteLaatste
Geen
  1. #1
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter

    Fatal error: Allowed memory size

    Hallo,

    Heb hier een forum draaien vBulletin met vBseo. Sinds een paar uur geleden krijg ik het volgende error:

    Code:
    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 35 bytes)
    In php.ini heb ik de memory_limit op 128MB staan. Gezocht op internet en bijna overal staat dat ik het moet verhogen maar dat helpt niet.

    Iemand een oplossing hiervoor?

    OS: Debian
    Apache 2.2.14
    Php 5.2.12


    Apache logs:
    Code:
    [Sun Apr 11 01:29:23 2010] [notice] caught SIGTERM, shutting down
    [Sun Apr 11 01:29:26 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 01:29:26 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 01:29:26 2010] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Sun Apr 11 01:29:27 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 01:29:27 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 01:29:27 2010] [notice] Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8g DAV/2 PHP/5.2.12 configured -- resuming normal operations
    [Sun Apr 11 01:57:25 2010] [notice] caught SIGTERM, shutting down
    [Sun Apr 11 01:57:28 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 01:57:28 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 01:57:28 2010] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Sun Apr 11 01:57:29 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 01:57:29 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 01:57:29 2010] [notice] Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8g DAV/2 PHP/5.2.12 configured -- resuming normal operations
    [Sun Apr 11 02:00:15 2010] [warn] child process 6073 still did not exit, sending a SIGTERM
    [Sun Apr 11 02:00:17 2010] [warn] child process 6073 still did not exit, sending a SIGTERM
    [Sun Apr 11 02:00:19 2010] [warn] child process 6073 still did not exit, sending a SIGTERM
    [Sun Apr 11 02:00:21 2010] [error] child process 6073 still did not exit, sending a SIGKILL
    [Sun Apr 11 02:00:22 2010] [notice] caught SIGTERM, shutting down
    [Sun Apr 11 02:00:25 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:00:25 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:00:25 2010] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Sun Apr 11 02:00:26 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:00:26 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:00:26 2010] [notice] Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8g DAV/2 PHP/5.2.12 configured -- resuming normal operations
    [Sun Apr 11 02:02:34 2010] [notice] caught SIGTERM, shutting down
    [Sun Apr 11 02:02:35 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:02:35 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:02:35 2010] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Sun Apr 11 02:02:36 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:02:36 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:02:36 2010] [notice] Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8g DAV/2 PHP/5.2.12 configured -- resuming normal operations
    [Sun Apr 11 02:16:52 2010] [notice] caught SIGTERM, shutting down
    [Sun Apr 11 02:16:56 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:16:56 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:16:56 2010] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Sun Apr 11 02:16:57 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:16:57 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:16:57 2010] [notice] Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8g DAV/2 PHP/5.2.12 configured -- resuming normal operations
    [Sun Apr 11 02:26:57 2010] [notice] caught SIGTERM, shutting down
    [Sun Apr 11 02:27:01 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:27:01 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:27:01 2010] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Sun Apr 11 02:27:02 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
    [Sun Apr 11 02:27:02 2010] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Sun Apr 11 02:27:02 2010] [notice] Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8g DAV/2 PHP/5.2.12 configured -- resuming normal operations
    [Sun Apr 11 02:35:16 2010] [error] [client 82.171.171.153] request failed: error reading the headers, referer: http://firtina.nl/forums/search.php?searchid=262577
    [Sun Apr 11 02:39:52 2010] [error] [client 82.171.171.153] request failed: error reading the headers, referer: http://firtina.nl/forums/showthread.php?t=5857
    [Sun Apr 11 02:45:55 2010] [error] [client 85.147.132.99] File does not exist: /var/www/html/wpad.dat
    [Sun Apr 11 02:45:55 2010] [error] [client 85.147.132.99] File does not exist: /var/www/html/404.shtml
    Laatst gewijzigd door E-Projects; 11/04/10 om 02:58.

  2. #2
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    320 Berichten
    Ingeschreven
    28/08/08

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0479023909

    heb je apache hierna herstart?

    Code:
    /etc/init.d/httpd restart
    maak even een phpinfo.php pagina en kijk naar de max memory setting

    Code:
    <?
    phpinfo();
    ?>
    Laatst gewijzigd door rackhost.be; 11/04/10 om 05:02.

  3. #3
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Citaat Oorspronkelijk geplaatst door rackhost.be Bekijk Berichten
    heb je apache hierna herstart?

    Code:
    /etc/init.d/httpd restart
    indien niet aangepast, maak even een phpinfo.php pagina en kijk naar de max memory setting

    Code:
    <?
    phpinfo();
    ?>
    Yep. Het stond al op 128 MB. Heb het zelfs op 256 gezet maar niet geholpen.

  4. #4
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    320 Berichten
    Ingeschreven
    28/08/08

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0479023909

    de phpinfo pagina geeft nog 128MB weer?

    als je even jouw ip, ssh login via PM stuurt kijk ik er anders nu even naar
    Laatst gewijzigd door rackhost.be; 11/04/10 om 05:24.

  5. #5
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    666 Berichten
    Ingeschreven
    08/01/09

    Locatie
    Halen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Andy

    Misschien is het een van je vbulletin plugins, en het 'leuke' eraan is dat de code van die plugins in de database opgeslagen is ipv een bestand, meer bepaald in de table 'plugin'. En eens daar iets fout gaat kun je het zelfs zo hebben dat zelfs de admin niet meer werkt om die plugins uit te zetten. Toppunt daarbij is dat als je handmatig iets als "update plugin set active=0" zou doen, het probleem niet is opgelost omdat de plugin code in de datastore table (cache) zit, en daar is het serialized PHP data die je niet zomaar kan wijzigen.

    Moest het zo'n probleem zijn, laat me dan gerust iets weten als je hulp nodig hebt. Ik heb wel wat ervaring met die plugins handmatig uit te schakelen enzo...

  6. #6
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    1.712 Berichten
    Ingeschreven
    03/01/07

    Locatie
    Winschoten / Groningen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Kobus Draijer
    Bedrijf: IC Hosting
    URL: www.ic-hosting.nl
    Registrar SIDN: ja
    KvK nummer: 02079831
    Ondernemingsnummer: nvt
    TrustCloud: ichosting

    Kan het zijn dat deze setting in een .htaccess file wordt overruled in de root van de bewuste website?

  7. #7
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    666 Berichten
    Ingeschreven
    08/01/09

    Locatie
    Halen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Andy

    Tja, dat kan. Maar hoe dan ook blijft 128Mb enorm veel voor vbulletin

  8. #8
    Fatal error: Allowed memory size
    AristoWeb/Eliveldnetworks
    263 Berichten
    Ingeschreven
    02/04/05

    Locatie
    Rekken

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 08124311
    Ondernemingsnummer: 08165848

    Nu ken ik vbulletin niet (zo goed). Maar herken de fout wel van de CMS-ssytemen waar wij mee werken. Paar suggesties:
    - 128 mB lijkt veel, maar is toch nog geregeld onvoldoende. Dus dat ophogen kan meestal niet zo'n kwaad.
    - Optimize/repair van databases kan nodig zijn. Daardoor worden tijdelijke bestanden kleiner, en werkt het mogelijk wel.
    - Opruimen van cachebestanden. Ook daar zit vaak wat tussen wat onbeperkt door lijkt te groeien.
    Vrgr Eef

  9. #9
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Even voor de duidelijkheid. Het is vBseo die dit veroorzaakt.
    Gebruik memcache, ook voor vBseo..
    Wanneer ik vBseo uitschakel heb ik geen probleem.

    Zou het de memcache kunnen zijn?

    Ik krijg deze foutmelding op de controle paneel pagine van vBseo:
    Code:
    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 35 bytes)
    Het vage is dat 1 voor 1 de subforums het niet meer doen, error:

    Code:
    Warning: require(/home/xxx/domains/xxx.com/public_html/forums/niewslogin.php) [function.require]: failed to open stream: No such file or directory in /home/xxx/domains/xxx.com/public_html/forums/vbseo.php on line 1629
    
    Fatal error: require() [function.require]: Failed opening required '/home/xxx/domains/xxx.coml/public_html/forums/nieuwlogin.php' (include_path='.:/usr/local/lib/php') in /home/xxx.com/domains/xxx.com/public_html/forums/vbseo.php on line 1629

    /niewslogin.php ? Ik heb een rubriek Nieuws maar nieuwslogin.php bestaat niet.

  10. #10
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Citaat Oorspronkelijk geplaatst door aristo Bekijk Berichten
    Nu ken ik vbulletin niet (zo goed). Maar herken de fout wel van de CMS-ssytemen waar wij mee werken. Paar suggesties:
    - 128 mB lijkt veel, maar is toch nog geregeld onvoldoende. Dus dat ophogen kan meestal niet zo'n kwaad.
    - Optimize/repair van databases kan nodig zijn. Daardoor worden tijdelijke bestanden kleiner, en werkt het mogelijk wel.
    - Opruimen van cachebestanden. Ook daar zit vaak wat tussen wat onbeperkt door lijkt te groeien.
    Vrgr Eef
    - Verhogen helpt niet, 256M geprobeerd zelfs 512 ook.
    - Optime/repair ook niet. Maar een database van 300 MB zou toch geen probleem moeten zoen?
    - Memchache gebruik. Wat staan die chache bestanden?


    Nog een vraag. In vBulletin en vBseo kan je de bestand voor de cache bepalen. Wat is nou voldoende? In vBseo stond 20000.

    Het is een VPSje met 1 Gb geheugen... zo toch geen probleem moeten zijn? (on)

  11. #11
    Fatal error: Allowed memory size
    Joh.3:16
    1.552 Berichten
    Ingeschreven
    31/08/08

    Locatie
    Delfzijl

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door E-Projects Bekijk Berichten
    Code:
    Warning: require(/home/xxx/domains/xxx.com/public_html/forums/niewslogin.php) [function.require]: failed to open stream: No such file or directory in /home/xxx/domains/xxx.com/public_html/forums/vbseo.php on line 1629
    
    Fatal error: require() [function.require]: Failed opening required '/home/xxx/domains/xxx.coml/public_html/forums/nieuwlogin.php' (include_path='.:/usr/local/lib/php') in /home/xxx.com/domains/xxx.com/public_html/forums/vbseo.php on line 1629

    /niewslogin.php ? Ik heb een rubriek Nieuws maar nieuwslogin.php bestaat niet.
    Vandaar de foutmelding Verder geeft hij als eerste fout het bestand niewslogin.php niet te kunnen openen. Hij verwacht dat het bestand nieuwlogin.php geopend wordt(zie tweede fout) . waarschijnlijk even die typefout aanpassen en klaar

  12. #12
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Citaat Oorspronkelijk geplaatst door marsipulami Bekijk Berichten
    Vandaar de foutmelding Verder geeft hij als eerste fout het bestand niewslogin.php niet te kunnen openen. Hij verwacht dat het bestand nieuwlogin.php geopend wordt(zie tweede fout) . waarschijnlijk even die typefout aanpassen en klaar
    Let niet op de fouten dat heb ik gewijzigd. Die bestanden bestaan gewoon niet. Er valt niets te wijzigen.

    Zie hier en daar dat het aan php kan liggen. Misschien even php upgraden ?

  13. #13
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    VPSje met 512 MB geheugen uitgebreid. Kijken of dat gaat werken.

  14. #14
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Nee niet geholpen. Zodra ik memcache optie inschakel krijg word het erger. Krijg stuk of 15 errors.

  15. #15
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    666 Berichten
    Ingeschreven
    08/01/09

    Locatie
    Halen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Andy

    Wat uw memory error betreft, er hoort in de PHP foutmelding toch een scriptnaam + regel te staan waar het probleem zich voordeed. Kun je de volledige foutmelding kopiëren? Dan kan ik meer helpen...

Pagina 1 van de 2 1 2 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics