Likes Likes:  0
Resultaten 16 tot 23 van de 23
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    Fatal error: Allowed memory size
    chmod -R 777 /
    2.323 Berichten
    Ingeschreven
    17/03/07

    Locatie
    Kortrijk - Mechelen - Brussel - Rotterdam

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    15 Berichten zijn liked


    Naam: Arne-Wynand
    View arnewynand's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door Trimmer Bekijk Berichten
    Misschien is het een van je vbulletin plugins, en het 'leuke' eraan is dat de code van die plugins in de database opgeslagen is ipv een bestand, meer bepaald in de table 'plugin'. En eens daar iets fout gaat kun je het zelfs zo hebben dat zelfs de admin niet meer werkt om die plugins uit te zetten. Toppunt daarbij is dat als je handmatig iets als "update plugin set active=0" zou doen, het probleem niet is opgelost omdat de plugin code in de datastore table (cache) zit, en daar is het serialized PHP data die je niet zomaar kan wijzigen.

    Moest het zo'n probleem zijn, laat me dan gerust iets weten als je hulp nodig hebt. Ik heb wel wat ervaring met die plugins handmatig uit te schakelen enzo...
    Heb je ooit effectief met vB gewerkt?

    PHP Code:
    includes/config.php
     <?php
    define
    ('DISABLE_HOOKS'true);
    En zo moeilijk is dat...

    Verder vrij mottig dat het met 256 meg nog niet werkt, ben je zeker dat je de juiste configfile aan het bewerken bent?

  2. #17
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    18/08/04

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    als het met disable hooks nog niet werkt probeer dan ook effe de "similar threads" functie uit te schakelen.

  3. #18
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Wynand Bekijk Berichten
    Heb je ooit effectief met vB gewerkt?

    PHP Code:
    includes/config.php
     <?php
    define
    ('DISABLE_HOOKS'true);
    En zo moeilijk is dat...

    Verder vrij mottig dat het met 256 meg nog niet werkt, ben je zeker dat je de juiste configfile aan het bewerken bent?
    Nee werk niet. 512 helpt ook niet.

    Citaat Oorspronkelijk geplaatst door Fred_2004 Bekijk Berichten
    als het met disable hooks nog niet werkt probeer dan ook effe de "similar threads" functie uit te schakelen.
    Staat al uit.

  4. #19
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    18/08/04

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Volgens mij ligt het aan de config van je memcache die is te klein of verkeerd ingesteld ofzo.

    Ik heb zelf geen ervaring met memcache, ik gebruik Xcache , vBulletin en VbSEO.

  5. #20
    Fatal error: Allowed memory size
    chmod -R 777 /
    2.323 Berichten
    Ingeschreven
    17/03/07

    Locatie
    Kortrijk - Mechelen - Brussel - Rotterdam

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    15 Berichten zijn liked


    Naam: Arne-Wynand
    View arnewynand's profile on LinkedIn

    Heb je dit op alle pagina's? Ben je zeker dat je de juiste php.ini loopt te bewerken?
    PHP Code:
    <?php 
      phpinfo
    ();
    ?>

  6. #21
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Fred_2004 Bekijk Berichten
    Volgens mij ligt het aan de config van je memcache die is te klein of verkeerd ingesteld ofzo.

    Ik heb zelf geen ervaring met memcache, ik gebruik Xcache , vBulletin en VbSEO.
    Werk dat goed Xcache vBulletin met vBseo ?

    Citaat Oorspronkelijk geplaatst door Wynand Bekijk Berichten
    Heb je dit op alle pagina's? Ben je zeker dat je de juiste php.ini loopt te bewerken?
    PHP Code:
    <?php 
      phpinfo
    ();
    ?>
    /usr/local/lib/php.ini

  7. #22
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    195 Berichten
    Ingeschreven
    18/08/04

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Xcache werkt perfect met vBulletin en VbSEO. Ik gebruik v1.3 sinds deze uitgekomen is en nooit een probleem gehad. Je vind er op het vBulletin forum ook veel info over. En het zou iets sneller zijn dan memcache. Was ook heel simpel om te installeren.

  8. #23
    Fatal error: Allowed memory size
    geregistreerd gebruiker
    270 Berichten
    Ingeschreven
    01/06/06

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvr

    Thread Starter
    Ben al naar Xcache aan het kijken.

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics