Na de update van de afgelopen dagen worden databases niet meegenomen in de backups.
Ik krijg de volgende melding in DA:
Op DA forum ben ik een aantal topics tegen gekomen maar voor mij niet echt duidelijk. Een DA user heeft opgelost door de my.cnf bestand te wijzigen maar wat precies staat er niet bij.Code:User admin has been backed up. Error while backing up database zprd_1x5 Error while backing up database zprd_1x5: The sql file is 0 bytes in size: /home/tmp/admin/zprd/backup/zprd_1x5.sql mysqldump error output: mysqldump: Got error: 2002: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) when trying to connect Error while backing up database zprd_ad0 Error while backing up database zprd_ad0: The sql file is 0 bytes in size: /home/tmp/admin/zprd/backup/zprd_ad0.sql mysqldump error output: mysqldump: Got error: 2002: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) when trying to connect User radio has been backed up.
Iemand die weet hoe ik dit kan oplossen?
bvd

Likes:


Quote
.