Hallo
Mijn directadmin ProFTPd wilt niet starten
Kan iemand me helpen?
Likes: 0
Wat zegt de error log?
Ik probeer het te starten met directadmin maar dit lukt niet
als u zal willen kijken pb mag
Marin Heideman (DigiState B.V.)
Ik ben verder niet bekend met directadmin waar je alles kan zien
En je verwacht dat met een post op dit forum je probleem direct wordt opgelost zonder dat je zelf meewerkt met de juiste input geven?
Kom op, een beetje zelf uitzoeken mag wel![]()
Ceph, CloudStack en ZFS consultancy: 42on B.V.
Lees hier de webhostingtalk.nl forum regels en voorwaarden!
Hierbij,,,
2009:10:22-22:59:36: User trying to upload a file that is 57107400 bytes in size. maxfilesize=0
2009:10:22-22:59:36: Error reading from 213.73.222.113:
2009:10:22-23:01:08: User trying to upload a file that is 57107401 bytes in size. maxfilesize=0
2009:10:22-23:01:08: Error reading from 213.73.222.113:
2009:10:22-23:03:07: User trying to upload a file that is 57107400 bytes in size. maxfilesize=0
2009:10:22-23:03:07: Error reading from 213.73.222.113:
2009:10:22-23:03:43: User trying to upload a file that is 57107409 bytes in size. maxfilesize=0
2009:10:22-23:03:43: Error reading from 213.73.222.113:
2009:10:22-23:06:31: Timeout from from 213.73.222.113 : last flagged: Command::doCommand(/CMD_PLUGIN_MANAGER)
2009:10:22-23:06:41: Unable to read /usr/local/directadmin/plugins/easy_site_install/plugin.conf : Unable to open /usr/local/directadmin/plugins/easy_site_install/plugin.conf for reading.<br>
2009:10:22-23:06:49: Unable to read /usr/local/directadmin/plugins/easy_site_install/plugin.conf : Unable to open /usr/local/directadmin/plugins/easy_site_install/plugin.conf for reading.<br>
2009:10:22-23:06:58: Unable to read /usr/local/directadmin/plugins/easy_site_install/plugin.conf : Unable to open /usr/local/directadmin/plugins/easy_site_install/plugin.conf for reading.<br>
2009:10:22-23:07:09: Unable to read /usr/local/directadmin/plugins/easy_site_install/plugin.conf : Unable to open /usr/local/directadmin/plugins/easy_site_install/plugin.conf for reading.<br>
2009:10:22-23:07:15: Unable to read /usr/local/directadmin/plugins/easy_site_install/plugin.conf : Unable to open /usr/local/directadmin/plugins/easy_site_install/plugin.conf for reading.<br>
2009:10:22-23:07:20: Unable to read /usr/local/directadmin/plugins/easy_site_install/plugin.conf : Unable to open /usr/local/directadmin/plugins/easy_site_install/plugin.conf for reading.<br>
2009:10:22-23:08:43: Timeout from from 213.73.222.113 : last flagged: Command::doCommand(/CMD_PLUGIN_MANAGER)
2009:10:22-23:15:48: Error reading from 213.73.222.113:
2009:10:22-23:21:37: Auth:assValid: unable to get user_info for Jeffrey
2009:10:22-23:22:13: ConfigFile::writeFile(/usr/local/directadmin/data/users/jeffrey/ftp.passwd) : Timestamp from when it was read is different, overwriting anyway
2009:10:23-17:48:09: The username hasn't been set. Won't run the script without dropping privileges
2009:10:23-18:28:34: Reseller baldex has not created any packages thus cannot create a User
2009:10:24-02:16:17: The username hasn't been set. Won't run the script without dropping privileges
2009:10:24-11:51:37: Socket write error: Unknown error
2009:10:24-11:51:37: Error while sending ./data/skins/enhanced/images/nav-logout2.gif
2009:10:24-12:14:24: is not a number
2009:10:24-12:14:24: is not a number
2009:10:24-12:14:24: is not a number
2009:10:24-15:11:25: Socket write error: fd is connected to a pipe or socket whose reading end is closed. When this happens the writing process will also receive a SIG_PIPE signal. (Thus, the write return value is seen only if the program catches, blocks or ignores this signal.)
2009:10:24-18:57:52: An error occurred while sending the mail
2009:10:24-18:57:52: Error sending email to jeffrey for account creation
2009:10:24-18:57:52: An error occurred while sending the mail
2009:10:24-18:57:52: Error sending email to jeffrey for account creation
2009:10:24-19:06:46: File ./data/users/jeffrey/user.usage has been written to after this process read it. Not going to overwrite it.
2009:10:24-19:06:46: File ./data/users/jeffrey/reseller.usage has been written to after this process read it. Not going to overwrite it.
2009:10:24-19:07:51: Socket write error: Unknown error
2009:10:24-19:28:40: File ./data/admin/admin.usage has been written to after this process read it. Not going to overwrite it.
2009:10:24-19:28:40: ConfigFile::writeFile(./data/admin/admin.conf) : Timestamp from when it was read is different, overwriting anyway
2009:10:24-19:28:40: An error occurred while sending the mail
2009:10:24-19:28:40: Error sending email to mystaro for account creation
2009:10:24-19:28:40: An error occurred while sending the mail
2009:10:24-19:28:40: Error sending email to mystaro for account creation
2009:10:24-19:28:40: File ./data/admin/admin.usage has been written to after this process read it. Not going to overwrite it.
2009:10:24-19:28:40: ConfigFile::writeFile(./data/admin/admin.conf) : Timestamp from when it was read is different, overwriting anyway
2009:10:24-19:28:45: Auth:assValid: unable to get user_info for mystaro
#Biertje Herman?
herstart proftp dan eens vanaf de commandline, dan krijg je minstens een melding...Ik probeer het te starten met directadmin maar dit lukt niet
Er is veel meer aan de hand zo te zien..
Welke log was dat?
Dit is de totaal log die ik heb
Neem een SLA bij je provider of zoek een beheerder die je kan helpen hierbij, die kosten wat, maar dan heb je ook wat, een werkende server![]()
Ceph, CloudStack en ZFS consultancy: 42on B.V.
Lees hier de webhostingtalk.nl forum regels en voorwaarden!