Likes Likes:  0
Resultaten 16 tot 22 van de 22
Pagina 2 van de 2 Eerste 1 2
Geen

Onderwerp: 1.33.5

  1. #16
    1.33.5
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Even een toevoeging op de update van mijn vorige post.
    Hier was de update goed gegaan met CentOS 5.3 en geen problemen met de database zoals velen hebben, de backups verlopen hier prima zonder fouten.
    Waar nu opeens die errors vandaan komen die ik lees dat kan ik vanaf hier niet zien, ik denk dat die fouten er al eerder in zaten en dat ze er nu achter komen doordat iedereen een extra check uitvoerd.
    Die errors komen niet van de update is mijn idee.

  2. #17
    1.33.5
    geregistreerd gebruiker
    57 Berichten
    Ingeschreven
    25/02/08

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863643458

    [quote=aristo;1056468]
    Citaat Oorspronkelijk geplaatst door Christophe1 Bekijk Berichten
    De update leek op het eerste zicht geen problemen te geven, maar sindsdien duikt volgend probleem op bij het backuppen: "Cannot find the sql file after backup was run".
    QUOTE]

    Was dat niet de bug die in 1.33.4 opgelost was?
    Blijkbaar niet, probleem dook op sinds de update naar 1.33.5.

  3. #18
    1.33.5
    geregistreerd gebruiker
    1.626 Berichten
    Ingeschreven
    18/06/04

    Locatie
    Maastricht

    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    26 Berichten zijn liked


    KvK nummer: 14101842

    Klopt Christophe1. Het probleem duikt op na de update naar versie 1.33.5.
    Op Directadmin is inmiddels ook al een thread met een aantal mensen die dit probleem ervaren sinds de upgrade.

  4. #19
    1.33.5
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door Christophe1 Bekijk Berichten
    De update leek op het eerste zicht geen problemen te geven, maar sindsdien duikt volgend probleem op bij het backuppen: "Cannot find the sql file after backup was run".

    Een voorbeeld:

    Error while backing up database bwb_belgianblue
    Error while backing up database bwb_belgianblue: Cannot find the sql file after backup was run: /home/sponsored/user_backups/bwb/backup/bwb_belgianblue.sql

    Op zich beetje vreemde foutmelding aangezien /bwb/backup/ in user_backups/ helemaal niet bestaat, toch? In user_backups hebben we enkel de tar.gz's?

    Iemand suggesties?
    Je moet even checken of je niet ergens een my.cnf hebt staan ( /etc/my.cnf maybe ) met reeds een [mysqldump] sectie.
    Of je voegt daar de username en password toe, of je verplaatst die sectie naar /usr/local/directadmin/data/my.cnf.
    SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks

  5. #20
    1.33.5
    Professional
    3.115 Berichten
    Ingeschreven
    05/02/05

    Locatie
    Alkmaar

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    101 Berichten zijn liked


    Naam: Thomas
    Registrar SIDN: JA
    ISPConnect: Lid
    KvK nummer: 76706966

    Problemen lijken alleen te spelen bij Debian en FreeBSD; zie http://www.directadmin.com/forum/showthread.php?t=29158
    Handmatige update naar 1.33.6 draaien is het advies: http://help.directadmin.com/item.php?id=29

  6. #21
    1.33.5
    geregistreerd gebruiker
    353 Berichten
    Ingeschreven
    16/11/06

    Locatie
    Limburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 14105874
    Ondernemingsnummer: -

    Dit klopt, de problemen werden volgens John (na een nachtje met John te hebben gezocht) veroorzaakt door een rechten probleempje. John heeft een van mijn servers vanacht geupdate en vervolgens hebben we een aantal tests gedaan en het backup probleem is nu opgelost, het backuppen gaat weer goed.

    Let wel op als je handmatig update dan zie je nog wel versie 1.33.5 staan bij DA, een update voor de overige linux varianten wordt overigens vandaag verwacht zoals ik begrepen heb.

  7. #22
    1.33.5
    geregistreerd gebruiker
    57 Berichten
    Ingeschreven
    25/02/08

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863643458

    Problemen inderdaad opgelost na het manueel updaten.

    Bedankt voor jullie hulp!

    Ook de support van Directadmin is echt wel fantastisch. Vannacht een mailtje gestuurd naar John, en vanmorgen al een oplossing in m'n mailbox. Zal ook wel wat met het uurverschil te maken hebben, maar toch

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics