Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    [DA] Error bij toevoegen van gebruiker
    uhh?
    905 Berichten
    Ingeschreven
    18/12/04

    Locatie
    Leivere

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 12060688
    Ondernemingsnummer: nvt

    Thread Starter

    [DA] Error bij toevoegen van gebruiker

    Ik krijg onderstaande melding als ik een gebruiker probeer toe te voegen. We zijn hostingpakketjes aan het verhuizen van Ensim naar de laatste versie van DA. Ik krijg de melding bij iedere gebruiker die ik wil toevoegen. Het vreemde is dat de eerste 40 users wel goed gingen.

    Op het DA forum heb ik een gerelateerd probleem gevonden, maar de oplossing die daarvoor gegeven werd werkt niet voor mij. Rechten heb ik gecontroleerd en dat zit allemaal prima.

    Code:
    User kallebakk created
    
    
    
    Details
    
    
    Unix User created successfully
    
    User's System Quotas set
    User's data directory created successfully
    Domains directory created successfully
    Error Creating /home/kallebakk/domains
    User disk quota exhausted when trying to create /home/kallebakk/domains
    
    
    
    Unable to create directory /home/kallebakk/domains/kallebakker.nl,
    A directory component in /home/kallebakk/domains/kallebakker.nl does not exist or is a dangling symbolic link
    
    Error creating /home/kallebakk/domains/kallebakker.nl/public_html
    A directory component in /home/kallebakk/domains/kallebakker.nl/public_html does not exist or is a dangling symbolic link
    
    Error creating /home/kallebakk/domains/kallebakker.nl/public_html/cgi-bin
    A directory component in /home/kallebakk/domains/kallebakker.nl/public_html/cgi-bin does not exist or is a dangling symbolic link
    
    Error creating /home/kallebakk/domains/kallebakker.nl/public_html/cgi-bin/.htaccess
    Unable to open /home/kallebakk/domains/kallebakker.nl/public_html/cgi-bin/.htaccess for writing
    
    Error creating /home/kallebakk/domains/kallebakker.nl/private_html
    A directory component in /home/kallebakk/domains/kallebakker.nl/private_html does not exist or is a dangling symbolic link
    
    Error creating /var/spool/virtual/kallebakker.nl
    User disk quota exhausted when trying to create /var/spool/virtual/kallebakker.nl
    
    Ensure /var/spool/virtual is chmod 1777.
    
    Unable to create directory /home/kallebakk/domains/kallebakker.nl/public_ftp,
    A directory component in /home/kallebakk/domains/kallebakker.nl/public_ftp does not exist or is a dangling symbolic link
    
    Unable to create directory /home/kallebakk/domains/kallebakker.nl/public_ftp/incoming,
    A directory component in /home/kallebakk/domains/kallebakker.nl/public_ftp/incoming does not exist or is a dangling symbolic link
    
    
    
    Error Creating Domain
    
    User added to ssh config file.

  2. #2
    [DA] Error bij toevoegen van gebruiker
    geregistreerd gebruiker
    174 Berichten
    Ingeschreven
    27/12/06

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 32116677
    Ondernemingsnummer: nvt

    Staan je disk quotas goed ingesteld

  3. #3
    [DA] Error bij toevoegen van gebruiker
    geregistreerd gebruiker
    3.709 Berichten
    Ingeschreven
    22/05/05

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Jeroen

    Citaat Oorspronkelijk geplaatst door The One Hosting Bekijk Berichten
    Staan je disk quotas goed ingesteld
    Heeft de gebruiker die dit account wilt toevoegen nog voldoende ruimte, gelet op zijn quota

  4. #4
    [DA] Error bij toevoegen van gebruiker
    uhh?
    905 Berichten
    Ingeschreven
    18/12/04

    Locatie
    Leivere

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 12060688
    Ondernemingsnummer: nvt

    Thread Starter
    Quotas heb ik ook al naar gekeken en de betreffende gebruiker heeft nog voldoende ruimte. Zoals ik al zei heeft iedere gebruiker die ik aanmaak last van dit probleem.

  5. #5
    [DA] Error bij toevoegen van gebruiker
    geregistreerd gebruiker
    1.674 Berichten
    Ingeschreven
    15/02/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    - Is je hdd vol (of partitie)?
    - Staan quota's die in DA staan ook daadwerkelijk ingesteld? (geef eens een repquota/quota -u output)

  6. #6
    [DA] Error bij toevoegen van gebruiker
    geregistreerd gebruiker
    549 Berichten
    Ingeschreven
    06/10/06

    Locatie
    Zuidhorn

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Naam: Rudy
    Bedrijf: Brinkman IT
    Functie: Directeur/eigenaar
    URL: www.brinkhost.nl
    KvK nummer: 02069024
    Ondernemingsnummer: nvt
    View brinkman.it's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door TiMMiEJ Bekijk Berichten
    Quotas heb ik ook al naar gekeken en de betreffende gebruiker heeft nog voldoende ruimte. Zoals ik al zei heeft iedere gebruiker die ik aanmaak last van dit probleem.
    Kijk even naar de schijfruimte voor de reseller waaronder je ze aanmaakt. Stel anders in op 'overselling allowed' ofzo. Is het w.s. wel opgelost.
    Brinkman.IT - Hosting & Design - https://www.brinkhost.nl/

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics