Likes Likes:  0
Resultaten 31 tot 45 van de 45
Pagina 3 van de 3 Eerste 1 2 3
  1. #31
    Httpd (apache) crashed
    geregistreerd gebruiker
    1.712 Berichten
    Ingeschreven
    03/01/07

    Locatie
    Winschoten / Groningen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Kobus Draijer
    Bedrijf: IC Hosting
    URL: www.ic-hosting.nl
    Registrar SIDN: ja
    KvK nummer: 02079831
    Ondernemingsnummer: nvt
    TrustCloud: ichosting

    Geen rootkits oid kunnen vinden. Wat dingetjes aangepast en beveiligd. We wachten het even af nu.

  2. #32
    Httpd (apache) crashed
    geregistreerd gebruiker
    676 Berichten
    Ingeschreven
    22/01/09

    Locatie
    Eindhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Maar draait er ook outdated "software" op ?

  3. #33
    Httpd (apache) crashed
    geregistreerd gebruiker
    941 Berichten
    Ingeschreven
    08/08/06

    Locatie
    Doetinchem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    17 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 09129344
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door mikeh Bekijk Berichten
    Dat is de alom bekende "suckit" kit, die wordt al sinds '98 gebruikt
    Als het goed is heb je dan ook nog een ssh-backdoor op een vage poort als 4343 zitten.
    Chattr'en doen alle rootkits. Die is het niet.

  4. #34
    Httpd (apache) crashed
    ERC Automatisering
    245 Berichten
    Ingeschreven
    17/05/04

    Locatie
    Zwaag Gem. Hoorn

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 37103554
    Ondernemingsnummer: 37103554

    Hier heb ik hetzelfde probleem alleen andere meldingen

    zie error log.

    ==> SIZE m ... 11109
    ==> PASV ... done. ==> RETR m ... done.
    Length: 11109 (11K)
    0K .......... 100% 124K=0.09s
    18:57:07 (124 KB/s) - `m' saved [11109]
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    [Wed Nov 04 19:12:58 2009] [crit] [client 83.246.103.130] (13)Permission denied: /var/www/html/phpMyAdmin/scripts/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable
    [Wed Nov 04 19:12:58 2009] [error] [client 83.246.103.130] File does not exist: /var/www/html/403.shtml
    [Wed Nov 04 19:12:59 2009] [crit] [client 83.246.103.130] (13)Permission denied: /var/www/html/phpMyAdmin/scripts/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable
    [Wed Nov 04 19:12:59 2009] [error] [client 83.246.103.130] File does not exist: /var/www/html/403.shtml
    Empty input file
    Empty input file
    Empty input file
    Empty input file
    Empty input file
    [Wed Nov 04 23:45:38 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/phpMyAdmin/config
    [Wed Nov 04 23:45:38 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/pma
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/admin
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/dbadmin
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/mysql
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/php-my-admin
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/myadmin
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/PHPMYADMIN
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/phpMyAdmin/config
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/p
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Thu Nov 05 00:19:01 2009] [notice] caught SIGTERM, shutting down

  5. #35
    Httpd (apache) crashed
    geregistreerd gebruiker
    3.709 Berichten
    Ingeschreven
    22/05/05

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Jeroen

    Citaat Oorspronkelijk geplaatst door ereemst Bekijk Berichten
    zie error log.

    ==> SIZE m ... 11109
    ==> PASV ... done. ==> RETR m ... done.
    Length: 11109 (11K)
    0K .......... 100% 124K=0.09s
    18:57:07 (124 KB/s) - `m' saved [11109]
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    sh: sysctl: command not found
    [Wed Nov 04 19:12:58 2009] [crit] [client 83.246.103.130] (13)Permission denied: /var/www/html/phpMyAdmin/scripts/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable
    [Wed Nov 04 19:12:58 2009] [error] [client 83.246.103.130] File does not exist: /var/www/html/403.shtml
    [Wed Nov 04 19:12:59 2009] [crit] [client 83.246.103.130] (13)Permission denied: /var/www/html/phpMyAdmin/scripts/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable
    [Wed Nov 04 19:12:59 2009] [error] [client 83.246.103.130] File does not exist: /var/www/html/403.shtml
    Empty input file
    Empty input file
    Empty input file
    Empty input file
    Empty input file
    [Wed Nov 04 23:45:38 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/phpMyAdmin/config
    [Wed Nov 04 23:45:38 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/pma
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/admin
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/dbadmin
    [Wed Nov 04 23:45:39 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/mysql
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/php-my-admin
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/myadmin
    [Wed Nov 04 23:45:40 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/PHPMYADMIN
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/phpMyAdmin/config
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/p
    [Wed Nov 04 23:45:41 2009] [error] [client 72.51.34.140] File does not exist: /var/www/html/404.shtml
    [Thu Nov 05 00:19:01 2009] [notice] caught SIGTERM, shutting down
    Dit stukje log zegt eigenlijk niks. Wat is nu het probleem?
    Als ik me geld ergens op moet inzetten zou ik zeggen dat iets een perl scriptje 'm' probeert te downloaden, dit execute maar dat het commando sysctl niet gevonden kan worden. De errors daaronder hebben er verder niets mee te maken

    Probleem is dat je apache niet kan herstarten omdat poort 80 in gebruik is?

  6. #36
    Httpd (apache) crashed
    ERC Automatisering
    245 Berichten
    Ingeschreven
    17/05/04

    Locatie
    Zwaag Gem. Hoorn

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 37103554
    Ondernemingsnummer: 37103554

    hoe los ik dat nu op dan?

  7. #37
    Httpd (apache) crashed
    geregistreerd gebruiker
    831 Berichten
    Ingeschreven
    28/01/06

    Locatie
    Tilburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 18090797

    Citaat Oorspronkelijk geplaatst door ereemst Bekijk Berichten
    hoe los ik dat nu op dan?
    Probeer eerst eens wat dangerous php functies te disablen.
    Even zoek naar "disable_functions" binnen php.ini, en changen in:

    disable_functions = dl,system,exec,passthru,shell_exec

    Apache naderhand wel even een reboot geven.

  8. #38
    Httpd (apache) crashed
    ERC Automatisering
    245 Berichten
    Ingeschreven
    17/05/04

    Locatie
    Zwaag Gem. Hoorn

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 37103554
    Ondernemingsnummer: 37103554

    kan ik gewoon DA reboten om het op te lossen?

    normaal heb ik Randy maar hij is niet bereikbaar.. (maft nog denk ik)

  9. #39
    Httpd (apache) crashed
    geregistreerd gebruiker
    3.709 Berichten
    Ingeschreven
    22/05/05

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Jeroen

    Citaat Oorspronkelijk geplaatst door ereemst Bekijk Berichten
    hoe los ik dat nu op dan?
    Er zijn ontelbaar hoeveel manieren dat een perl scriptje binnen kan komen, de meest voorkomende checks:

    - is /tmp met noexec gemount?
    - staan er bestanden in /tmp die er niet horen?
    - controleer de apache logs (error en access log) of er rare dingen in staan die met downloaden van bestanden te maken heeft
    - controleer de apache logs van de domeinen op hetzelfde
    - controleer de FTP logs of er *.pl bestanden worden geupload en binnen 2 seconden weer verwijderen worden (zoja, dan even wachtwoord van die gebruiker resetten).

    Succes dermee Het kan best een aantal dagen duren voor je het definitief hebt opgelost (of meteen de 1e keer als je mazzel hebt).

    Citaat Oorspronkelijk geplaatst door ereemst Bekijk Berichten
    kan ik gewoon DA reboten om het op te lossen?

    normaal heb ik Randy maar hij is niet bereikbaar.. (maft nog denk ik)
    Is je apache nu nog niet bereikbaar dan?

    killall -9 perl
    service httpd restart

    Kijk eens of het dan is opgelost (hoop niet voor je dat er legitieme perl processen draaien, maar dat zal je zelf wel weten).

    (misschien toch maar een fallback systeembeheerder nemen? )

  10. #40
    Httpd (apache) crashed
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door DutchTSE Bekijk Berichten
    Dit stukje log zegt eigenlijk niks. Wat is nu het probleem?
    Als ik me geld ergens op moet inzetten zou ik zeggen dat iets een perl scriptje 'm' probeert te downloaden, dit execute maar dat het commando sysctl niet gevonden kan worden. De errors daaronder hebben er verder niets mee te maken

    Probleem is dat je apache niet kan herstarten omdat poort 80 in gebruik is?
    Dit stukje log zegt precies wat je nodig hebt om te begrijpen wat er gebeurt icm met de vorige stukjes die hij al had gepost.

    Er draait gewoon een domeintje waar dmv een xss exploit een shelletje wordt gedownload via wget (de "m" file) deze zal worden geexecute en zal netjes voorzien in een shelletje. De output hiervan komt gedeeltelijk terug in de log. Waarschijnlijk probeert het shelletje op poort 80 te draaien en zodra dit gelukt is is je apache niet meer bereikbaar. Of er wordt een 2e process gestart die poort 80 bezet houd (denk aan irc botjes, spam scripjes ed).


    probeer eens:
    netstat -ltnup |grep ':80'
    Als het weer gebeurt.. Output hiervan zal trouwens alleen bruikbaar zijn indien netstat niet is vervangen..

    Grote kans dat er een proces onder de userid van apache draait. Als je die killed kan apache weer draaien.

    Beste wat je kun doen is logs van al je domeinen controleren op waar ze proberen binnen te komen..

    Ook mod_ruid installeren is een hele goede, dan zal het proces niet meer onder apache (www-data) draaien maar onder de userid van de uploader.. Maar hoe dat samen met DA moet durf ik je niet te zeggen... Misschien hebben andere daar meer ervaring mee.

  11. #41
    Httpd (apache) crashed
    geregistreerd gebruiker
    3.709 Berichten
    Ingeschreven
    22/05/05

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Jeroen

    Citaat Oorspronkelijk geplaatst door Japje Bekijk Berichten
    Dit stukje log zegt precies wat je nodig hebt om te begrijpen wat er gebeurt icm met de vorige stukjes die hij al had gepost.
    Dat was precies waar ik me geld op inzetten, echter is de log net te laat gekopieerd, want het stukje erboven mist nog

  12. #42
    Httpd (apache) crashed
    ERC Automatisering
    245 Berichten
    Ingeschreven
    17/05/04

    Locatie
    Zwaag Gem. Hoorn

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 37103554
    Ondernemingsnummer: 37103554

    ok... we maakt me los

    wie wil dit tegen vergoeding even oppakken

    bel maar op 0229-260080

  13. #43
    Httpd (apache) crashed
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Randy reageert altijd netjes binnen 4 uur. Nu zat ik in een lezing en stond het geluid even uit. Inmiddels alles opgelost. Dank allen.
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  14. #44
    Httpd (apache) crashed
    geregistreerd gebruiker
    130 Berichten
    Ingeschreven
    13/06/05

    Locatie
    Bergentheim

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 05082649
    Ondernemingsnummer: nvt

    edit: verkeerde topic

  15. #45
    Httpd (apache) crashed
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Randy Bekijk Berichten
    Dank allen.
    Geen dank! doe maar een lekker biertje!

Pagina 3 van de 3 Eerste 1 2 3

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics