Een klant maakte mij er attent op dat Awstats alleen 0 en 1 uur telt, de rest van de uren blijven leeg.
Bij het nakijken is dat op alle domeinamen zo, heeft er iemand een idee waar dat aan zou kunnen liggen?
Likes: 0
Een klant maakte mij er attent op dat Awstats alleen 0 en 1 uur telt, de rest van de uren blijven leeg.
Bij het nakijken is dat op alle domeinamen zo, heeft er iemand een idee waar dat aan zou kunnen liggen?
bedoel je op 0.00 en 01.00? of alleen tussen tussen 0.00 en 01.00...? De cron staat ergens op 0.10 meen ik uit het hoofd, maar is maar net waar jij hem op zet.
Laatst gewijzigd door Geert-Jan; 06/10/08 om 21:29.
Ik heb nu als cron:
Ik heb eerst een update gedaan naar de laatste versie, daarna kreeg ik fouten over permissions.Code:10 0 * * * root /usr/local/directadmin/plugins/awstats/hooks/cgi-bin/awstats_updateall.pl now -awstatsprog=/usr/local/directadmin/plugins/awstats/hooks/cgi-bin/awstats.pl && echo 'action=tally&value=all' >> /usr/local/directadmin/data/task.queue
Nadat ik de configs verwijderd heb en via de plugin een nieuwe install heb gedaan zie ik alles weer zonder fouten.
Het is nu bijna opgelost..
Wat ik nu nog mis is wat er in /etc/cron.d/awstats moet staan
Als iemand dit nog weet dan ben ik weer zeer blij
Dat is de cron.0 */4 * * * root /usr/local/directadmin/plugins/awstats/hooks/cgi-bin/awstats_updateall.pl now awstatsprog=/usr/local/directadmin/plugins/awstats/hooks/cgi-bin/awstats.pl
/etc/cron.d/directadmin_cron inderdaad
/etc/cron.d/awstats kan nu verwijderd worden.
Ok bedankt Dennis, had ik het toch goed.