Likes Likes:  0
Resultaten 1 tot 8 van de 8
  1. #1
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    geregistreerd gebruiker
    57 Berichten
    Ingeschreven
    25/02/08

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863643458

    Thread Starter

    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA

    Hallo iedereen,

    Na volgende suggestie (http://www.ccchosting.nl/dedicated-s...tos-mysql.html) geprobeerd te hebben m.b.t. het één en ander toevoegen in /etc/my.cnf, blijkt dat mysqld nog steeds kan gestart en gestopt worden via directadmin, alleen krijg ik dan wel steeds de melding: "An error has occurred". Verder geen details erbij.

    Als ik mysqld via ssh start of stop, gaat het gewoon goed. Geen errors.

    Wat ook opvalt is dat in DA de linkjes restart en reload verdwenen zijn bij mysqld.

    Het gaat om een nieuwe installatie.
    -minimum install Debian 4
    -DA custombuild met php 5, apache 2.2 en mysql 5

    Wanneer ik nu my.cnf opnieuw leeg maak, blijft het error-probleem in DA nog steeds hetzelfde bij starten of stoppen van mysqld

    Iemand suggesties?

    Alvast bedankt!

    Christophe

  2. #2
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    Dennis.
    3.867 Berichten
    Ingeschreven
    11/07/06

    Locatie
    Oosterhout

    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    262 Berichten zijn liked


    Naam: Dennis
    Registrar SIDN: JA
    KvK nummer: 20144338

    Kijk eens in /usr/local/directadmin/data/admin/services.status of mysqld=ON daar staat.

    Restart en reload staan hier ook niet in de Service Monitor.
    Volgens mijn is dit al langer? Doe het zelf altijd via SSH.

  3. #3
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    my.cnf verwijderen. (rename het naar iets anders)
    standaar wordt er van my.cnf gebruik gemaakt wanneer deze er ook in staat, anders niet.

    Zonder resultaat zou je mysql even opnieuw kunnen compilen via custombuild.

  4. #4
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    geregistreerd gebruiker
    57 Berichten
    Ingeschreven
    25/02/08

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863643458

    Thread Starter
    Bedankt voor de snelle reacties!

    mysqld staat effectief op ON, my.cnf even verwijderen blijkt niet te helpen. Dan inderdaad maar een ./build mysql gedaan. Alles ging prima, alleen... probleem is er nog steeds.

    Als er nog iemand suggesties heeft? Ben ik misschien niet de enige die die foutmelding krijgt?

  5. #5
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    Geregistreerd Gebruiker
    4.755 Berichten
    Ingeschreven
    23/04/05

    Locatie
    Eindhoven

    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    353 Berichten zijn liked


    Naam: Toin Bloo
    Bedrijf: Dommel Hosting
    URL: www.dommelhosting.nl
    ISPConnect: Lid
    KvK nummer: 17177247

    Ik geloof dat ik die foutmelding ook heb, maar als je het niet erg vindt dan ga ik dat op dit moment niet uitproberen op de servers

  6. #6
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    geregistreerd gebruiker
    57 Berichten
    Ingeschreven
    25/02/08

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863643458

    Thread Starter
    Hehe :-)
    Te begrijpen.

    Nu ja, is geen ramp he; alles werkt...
    Ik hou alleen niet zo van foutmeldingen.

    Dus als iemand nog een ingeving zou krijgen

  7. #7
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    geregistreerd gebruiker
    1.626 Berichten
    Ingeschreven
    18/06/04

    Locatie
    Maastricht

    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    26 Berichten zijn liked


    KvK nummer: 14101842

    Volgens mij heb ik dat ook gehad en heb ik dat als volgt gefixed:
    http://www.directadmin.com/forum/showthread.php?t=11616
    Met die exit 0; dus. Dat is misschien iets?

  8. #8
    mysqld kan gestart en gestopt worden, maar wel steeds een error in DA
    geregistreerd gebruiker
    57 Berichten
    Ingeschreven
    25/02/08

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0863643458

    Thread Starter
    Bedankt voor de tip, Blacky!

    "exit 0;" toevoegen, helemaal onderaan in /etc/init.d/mysqld (na afsluiten case-structuur), heeft het probleem inderdaad opgelost.

    Voor degenen met hetzelfde probleem; wel best even controleren of er effectief geen errors zijn bij het starten of stoppen van mysqld via ssh.

    Christophe

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics