Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    Mail blijft lang in queue met fout melding, gaat wel door
    geregistreerd gebruiker
    74 Berichten
    Ingeschreven
    20/11/03

    Locatie
    bladel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Mail blijft lang in queue met fout melding, gaat wel door

    Mijn DA server is nog niet zo lang up and running, ben nu echter eerste sites aan het migreren en het valt me op dat de mail (ik gebruik Exim) lang blijft hangen in de queue, soms wel een minuut of 20. Ook als ik handmatig op retry zet, dan komt er weer een foutmelding bij. de volgende meldingen zie ik dan:
    2008-05-23 21:48:51 user@domein.nl R=virtual_user T=virtual_localdelivery defer (13): Permission denied: failed to create directories for /var/spool/virtual/domein.nl: Permission denied
    2008-05-23 21:56:09 user@domein.nl R=virtual_user T=virtual_localdelivery defer (13): Permission denied: failed to create directories for /var/spool/virtual/domein.nl: Permission denied

    maar vervolgens 10 of 20 minuten later komt de mail wel aan bij de gebruiker. Iemand een idee om dit te versnellen/op te lossen. of is dit normaal?

    Een beginnende DA gebruiker (tot nu toe alleen Raq's gewend)...

    bedankt voor jullie input.

  2. #2
    Mail blijft lang in queue met fout melding, gaat wel door
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Ik denk de rechten eens nalopen, als je een permissieprobleem krijgt. Eventueel met het permissions.sh script in /usr/local/directadmin/scripts. Draai je exim met vmpop3 of dovecot? Dit zijn namelijk verschillende exim configuraties (MBOX vs. Maildir), al dan niet in combinatie met ClamAV.

    DirectAdmin draait trouwens ook lekker op een Cobalt hoor!
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  3. #3
    Mail blijft lang in queue met fout melding, gaat wel door
    geregistreerd gebruiker
    74 Berichten
    Ingeschreven
    20/11/03

    Locatie
    bladel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    dovecot

    ok, directadmin op een cobalt... dat had ik wellicht kunnen proberen, maar voor de 40 sites die ik host was ik tevreden met hoe het ging en wat ik ermee kon...
    ik draai de dovecot configuratie, tenminste dat is mijn bedoeling. De dovecot service is ook opgestart. Wellicht dat de configuratie aangepast moet worden dan?
    bedankt voor de reactie.

  4. #4
    Mail blijft lang in queue met fout melding, gaat wel door
    geregistreerd gebruiker
    74 Berichten
    Ingeschreven
    20/11/03

    Locatie
    bladel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    iemand een hint

    heeft iemand een hint om die mailqueue sneller leeg te krijgen?

    bedankt.
    Ron

  5. #5
    Mail blijft lang in queue met fout melding, gaat wel door
    geregistreerd gebruiker
    74 Berichten
    Ingeschreven
    20/11/03

    Locatie
    bladel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Ik heb ook nog een mailinglist draaien, en als je daar een mail naar toe stuurt, krijg je eerst de volgende meldingen:
    Code:
    2008-05-27 13:37:26 user1@domain.nl <list-out@damain.nl> R=virtual_user T=virtual_localdelivery defer (13): Permission denied: failed to create directories for /var/spool/virtual/tbaplus.nl: Permission denied
    2008-05-27 13:37:29 systeem@domain.nl <systeem@domain.nl>: local_delivery transport succeeded
    Hoe kan dat? de ene krijgt de mail wel, de andere niet. Verder gaat de mail na een tijdje wel door, maar waarom niet meteen naar iedereen?

    Verder zie ik in de DA interface een Exim Maillog en een System maillog.
    Exim staat bijv:
    Code:
    2008-05-27 14:48:27 1K0ybK-0001yp-KE <= Cfrank.cottenienn@domein.be H=(92-124-6-26.pppoe.irtel.ru) [92.124.6.26] P=esmtp S=2746 id=000501c8bff7$046e9c6b$0127f591@taqxgvuu T="Luxury Footwear and Leather products blowout sale" from <Cfrank.cottenienn@domein.be> for draadloos@domain2.nl
    2008-05-27 14:48:27 1K0ybL-0001yt-3S <= Cfrank.cottenienn@domein.be U=mail P=spam-scanned S=9184 id=000501c8bff7$046e9c6b$0127f591@taqxgvuu T="*****SPAM***** Luxury Footwear and Leather products blowout sale" from <Cfrank.cottenienn@domein.be> for draadloos@domain2.nl
    2008-05-27 14:48:27 1K0ybL-0001yt-3S => discarded <draadloos@domain2.nl> R=domain_filter
    2008-05-27 14:48:27 1K0ybL-0001yt-3S Completed
    2008-05-27 14:48:27 1K0ybK-0001yp-KE => draadloos <draadloos@domain2.nl> F=<Cfrank.cottenienn@domein.be> R=spamcheck_director T=spamcheck S=9067
    2008-05-27 14:48:27 1K0ybK-0001yp-KE Completed
    2008-05-27 14:48:35 H=([82.114.71.98]) [82.114.71.98] F=<teq2cb@hotmail.com> rejected RCPT <emailinfo@domain3.nl>: 
    2008-05-27 14:48:36 H=([82.114.71.98]) [82.114.71.98] incomplete transaction (QUIT) from <teq2cb@hotmail.com>
    2008-05-27 14:48:39 1K0ybW-0001z1-TC <= return-to@tapps.domain4.com H=tapps.mail.domain4.com [194.9.84.153] P=esmtp S=10859 id=S7a1NDL5n2trbGBkafS.yNbE2MDAwggAw94@tapps.domain4.com T="Laatste kans: 1 miljoen prijzen in De-Grootste-Bingo-Ooit!" from <return-to@tapps.domain4.com> for usery@domain3.nl
    2008-05-27 14:48:40 1K0ybX-0001z4-3N <= return-to@tapps.domain4.com U=mail P=spam-scanned S=11268 id=S7a1NDL5n2trbGBkafS.yNbE2MDAwggAw94@tapps.domain4.com T="Laatste kans: 1 miljoen prijzen in De-Grootste-Bingo-Ooit!" from <return-to@tapps.domain4.com> for usery@domain3.nl
    2008-05-27 14:48:40 1K0ybX-0001z4-3N == usery@domain3.nl R=virtual_user T=virtual_localdelivery defer (13): Permission denied: failed to create directories for /var/spool/virtual/domain3.nl: Permission denied
    2008-05-27 14:48:40 1K0ybW-0001z1-TC => usery <usery@domain3.nl> F=<return-to@tapps.domain4.com> R=spamcheck_director T=spamcheck S=11151
    2008-05-27 14:48:40 1K0ybW-0001z1-TC Completed
    En in system maillog bijv:
    Code:
    May 27 14:45:15 server dovecot[5350]: pop3-login: Disconnected: rip=85.234.152.91, lip=xxx.xxx.xxx.xxx
    May 27 14:45:20 server spamd[5076]: spamd: connection from localhost.localdomain [127.0.0.1] at port 46993 
    May 27 14:45:20 server spamd[5076]: spamd: setuid to user succeeded 
    May 27 14:45:20 server spamd[5076]: spamd: processing message <01c8c025$6d4aca00$2606443a@dfc> for user:507 
    May 27 14:45:20 server spamd[5076]: spamd: identified spam (13.3/5.0) for user:507 in 0.3 seconds, 963 bytes. 
    May 27 14:45:20 server spamd[5076]: spamd: result: Y 13 - FAKE_REPLY_C,RCVD_IN_BL_SPAMCOP_NET,RCVD_IN_PBL,RCVD_IN_XBL,URIBL_RHS_DOB,URIBL_SC_SURBL,URIBL_WS_SURBL scantime=0.3,size=963,user=user,uid=507,required_score=5.0,rhost=localhost.localdomain,raddr=127.0.0.1,rport=46993,mid=<01c8c025$6d4aca00$2606443a@dfc>,autolearn=spam 
    May 27 14:45:20 server spamd[4937]: prefork: child states: II 
    May 27 14:45:26 server dovecot[5350]: pop3-login: Login: user=<user>, method=PLAIN, rip=212.61.100.254, lip=xxx.xxx.xxx.xxx
    May 27 14:45:26 server dovecot[5350]: POP3(user): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
    May 27 14:45:27 server dovecot[5350]: pop3-login: Login: user=<systeem>, method=PLAIN, rip=212.61.100.254, lip=xxx.xxx.xxx.xxx
    May 27 14:45:27 server dovecot[5350]: POP3(systeem): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
    May 27 14:45:27 server dovecot[5350]: auth(default): shadow(user@domain.nl,212.61.100.254): unknown user
    May 27 14:45:27 server dovecot[5350]: auth(default): passwd(user@domain.nl,212.61.100.254): unknown user
    May 27 14:45:27 server dovecot[5350]: pop3-login: Login: user=<user@domain.nl>, method=PLAIN, rip=212.61.100.254, lip=xxx.xxx.xxx.xxx
    May 27 14:45:28 server dovecot[5350]: POP3(user@domain.nl): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
    Is dat gebruikelijk? die twee logs?
    en ziet iemand andere problemen dan de permission denied?

    Ron.

    Alleen de mail naar lokale gebruikers blijft hangen. alles wat voor externe domeinen is gaat goed. de fout lijkt me dus echt lokaal in de installatie te zitten.
    Graag tips.

    Ron.
    Laatst gewijzigd door terrabel; 27/05/08 om 22:03. Reden: Automerged Dubbelpost

  6. #6
    Mail blijft lang in queue met fout melding, gaat wel door
    geregistreerd gebruiker
    74 Berichten
    Ingeschreven
    20/11/03

    Locatie
    bladel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Opgelost

    Door gebruik te maken van http://www.directadmin.com/features.php?id=590 is het probleem opgelost. Ik dacht nl. dat ik de custombuild al geinstalleerd had. maar schijnbaar niet.

    Dit ter info voor mensen die zoiets ook tegenkomen.

    Ron.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics