Likes: 0
Laatst gewijzigd door demz; 17/04/08 om 11:16. Reden: Automerged Dubbelpost
DirectAdmin heeft heel veel van die "onzichtbare" settings die standaard op een of andere default staan. Op http://www.directadmin.com/versions.php kun je daar een beetje naar zoeken.
Geweldig ik kan weer verder, bedankt voor jullie antwoorden!
Nog even een vraagje echter, ik zie directadmin.conf 2x.
/usr/local/directadmin/conf/directadmin.conf
/usr/local/directadmin/data/templates/directadmin.conf
Moet ik beiden aanpassen of alleen die eerste? En waar is die tweede dan voor?
Laatst gewijzigd door Blacky; 17/04/08 om 15:47. Reden: Automerged Dubbelpost
Het gaat om de eerste, de 2e heeft volgens mij andere functies.
Heb zojuist ook geprobeerd mijn DirectAdmin te updaten echter is er iets mis gegaan. Na de update kreeg ik een email dat DirectAdmin plat ligt. Ik dus geprobeerd DA opnieuw te starten, echter krijg ik nu de error:
Ow ja ik draai Debian 4.0Starting DirectAdmin: /usr/local/directadmin/directadmin: error while loading shared libraries: libssl.so.6: cannot open shared object file: No such file or directory
[ FAILED ]
Iemand dit ook nog tegen gekomen?
Laatst gewijzigd door BramuS; 17/04/08 om 23:11. Reden: Automerged Dubbelpost
FreeBSD: Direct Admin updated: No problems
CentOS: Direct Admin updated: No problems
Bij ons is alles keurig geupdate (4 servers)
FreeBSD (19) en CentOS(1) hier ook geen probleem.
SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks
Het blijkt dat de License file scheef geworden is. Het probleem is nu opgelost, DA heeft de licensefile hersteld en even manual update gedaan en het werkt nu weer perfect.
Hier inderdaad ook geen problemen, blijft een goed product![]()
Fedora 8 en CentOS 5 geen problemen. Directadmin blijft absoluut een goed product.
Als ik hoor hoeveel gezeik er altijd is met updates met die overprices en slow Plesk meuk.. Doet DA toch heel wat beter
![]()
Hoi,
ik heb net een nieuwe machine en kom ook dit nieuwe feature tegen:
old_public_html_link=1
ik heb het toegevoegd en zoals op de DA site geadviseerd de domain gegevens van een user gewijzigd, maar zonder success. Ik heb ook nieuw users teogevoegd maar ook die hebben deze snellkoppeling niet.
Enig idee? mijn server draait op debian(ubuntu)
Fullservice Internetbureau - WordPress webhosting, websites en templates
FreeBSD 6: update geslaagd maar zit wel met het volgende probleem.
Reseller niveau -> Kies een gebruiker
Wijzig gebruiker button werkt niet meer.
Kan dus nu niets meer aanpassen.
Ik log wel in via een proxy om op internet te komen, kan dus ook aan mij liggen.
Kan iemand dit bevestigen?
Wijzigen van een gebruiker op reseller niveau werkt bij mij wel, hoor.
deze bedoel je hé: http://IP:2222/CMD_SHOW_USER?user=GEBRUIKERSNAAM bij mij staat er gewoon modify user gebruikersnaam.