Likes Likes:  0
Resultaten 1 tot 5 van de 5
Geen
  1. #1
    Mysql problemen en na herstart wil mysql niet meer starten
    geregistreerd gebruiker
    74 Berichten
    Ingeschreven
    20/11/03

    Locatie
    bladel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Mysql problemen en na herstart wil mysql niet meer starten

    Ik had op 1 van de gehoste sites een weblog staan die foutmeldingen gaf in de blog. Op dat moment draaide andere sql gerelateerde sites nog wel. Ik kon echter ook niet meer inloggen op het DA inlogscherm terwijl ik toch de juiste wachtwoorden gebruikte. Omdat ik het niet opgelost kreeg heb ik uiteindelijk de machine een herstart gegeven.
    Tijdens het herstarten werd het duidelijk dat de mysql service niet opgestart kon worden. Nu werkt geen enkele mysql gerelateerde site uiteraard. Maar als ik nu probeer in te loggen op het DA panel, dan krijg ik nog steeds foutmeldingen dat het wachtwoord niet juist zou zijn.
    ook via SSH kom ik er niet meer in met het admin wachtwoord en met root ook niet.
    Op de console kan ik nog wel als root inloggen (niet als admin) en krijg ik heb het herstarten van mysql (als gebruiker admin) de volgende meldingen:
    warning: asked for 196608 thread stack and got 126976
    error: InnoDb system error 13
    en het gaag hierbij om ./ibdata1

    heeft iemand een idee hoe ik hiermee verder kan. Hoe krijg ik mysql weer aan de gang?

    Met vriendelijke groeten,
    Ron.

  2. #2
    Mysql problemen en na herstart wil mysql niet meer starten
    geregistreerd gebruiker
    478 Berichten
    Ingeschreven
    24/11/05

    Locatie
    Almere

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Misschien zit je geheugen vol?

    Weet niet hoe oud je mysql is, vond ook volgende artikel: http://bugs.mysql.com/bug.php?id=5807

    Draait sshd wel, staat root login aan voor ssh?

  3. #3
    Mysql problemen en na herstart wil mysql niet meer starten
    Wijtec
    228 Berichten
    Ingeschreven
    15/08/04

    Locatie
    's-Gravenzande

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27269292
    Ondernemingsnummer: nvt

    system error 13 is Permission denied

    staan de rechten op de (mysql) databases goed?

  4. #4
    Mysql problemen en na herstart wil mysql niet meer starten
    geregistreerd gebruiker
    74 Berichten
    Ingeschreven
    20/11/03

    Locatie
    bladel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Probleem opgelost

    Bedankt voor het meedenken, en ja ik had dezelfde oplossingen ook al gevonden en onderzocht, maar vond het ook raar dat ik niet in kon loggen etc. maar nu blijkt dat de harddisk vol gelopen is in de afgelopen dagen. Nou ja er was nog wat ruimte vrij en die is ingenomen door een volledige backup van de server in een tmp file.
    Ik heb een en ander opgeschoond en daarna server geherstart. Nu is alles weer in orde.

    Ron.

  5. #5
    Mysql problemen en na herstart wil mysql niet meer starten
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    Ik wou al harddisk roepen... Staat binary logging voor MySQL toevallig aan en loopt die daarom vol?
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics