Ik had op 1 van de gehoste sites een weblog staan die foutmeldingen gaf in de blog. Op dat moment draaide andere sql gerelateerde sites nog wel. Ik kon echter ook niet meer inloggen op het DA inlogscherm terwijl ik toch de juiste wachtwoorden gebruikte. Omdat ik het niet opgelost kreeg heb ik uiteindelijk de machine een herstart gegeven.
Tijdens het herstarten werd het duidelijk dat de mysql service niet opgestart kon worden. Nu werkt geen enkele mysql gerelateerde site uiteraard. Maar als ik nu probeer in te loggen op het DA panel, dan krijg ik nog steeds foutmeldingen dat het wachtwoord niet juist zou zijn.
ook via SSH kom ik er niet meer in met het admin wachtwoord en met root ook niet.
Op de console kan ik nog wel als root inloggen (niet als admin) en krijg ik heb het herstarten van mysql (als gebruiker admin) de volgende meldingen:
warning: asked for 196608 thread stack and got 126976
error: InnoDb system error 13
en het gaag hierbij om ./ibdata1
heeft iemand een idee hoe ik hiermee verder kan. Hoe krijg ik mysql weer aan de gang?
Met vriendelijke groeten,
Ron.

Likes:


Quote