Likes Likes:  0
Resultaten 1 tot 8 van de 8
Geen

Onderwerp: Exim foutmelding

  1. #1
    Exim foutmelding
    geregistreerd gebruiker
    11 Berichten
    Ingeschreven
    03/11/07

    Locatie
    Beilen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 04080265
    Ondernemingsnummer: nvt

    Thread Starter

    Exim foutmelding

    Hallo,

    Ik heb een probleem met de exim server.. Ik kan wel mail versturen naar mijn hotmail account, maar als ik naar mijzelf mail op de server of via mijn hotmail account dan komt de email helemaal niet aan..

    Ook als ik via mail() een email verstuurd naar mijzelf wordt de mail wel ontvangen.

    Exim e.d. is allemaal door DirectAdmin geinstalleerd en ik weet niet waar ik zoeken moet.

    Kan iemand mij hiermee helpen?

    In de mainlog van exim staat het volgende:

    Code:
    2007-12-30 21:09:01 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (9 more tries)
    2007-12-30 21:09:31 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (8 more tries)
    2007-12-30 21:10:01 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (7 more tries)
    2007-12-30 21:10:31 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (6 more tries)
    2007-12-30 21:11:01 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (5 more tries)
    2007-12-30 21:11:31 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (4 more tries)
    2007-12-30 21:12:01 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (3 more tries)
    2007-12-30 21:12:31 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (2 more tries)
    2007-12-30 21:13:01 socket bind() to port 25 for address (any IPv4) failed: Address already in use: waiting 30s before trying again (1 more try)
    2007-12-30 21:13:31 socket bind() to port 25 for address (any IPv4) failed: Address already in use: daemon abandoned
    Kan iemand mij verder helpen?

  2. #2
    Exim foutmelding
    moderator
    8.233 Berichten
    Ingeschreven
    29/03/03

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    266 Berichten zijn liked


    Naam: Ron
    Ondernemingsnummer: nvt


  3. #3
    Exim foutmelding
    geregistreerd gebruiker
    11 Berichten
    Ingeschreven
    03/11/07

    Locatie
    Beilen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 04080265
    Ondernemingsnummer: nvt

    Thread Starter
    In /etc/inetd.conf staat de regel:

    imap2 stream tcp nowait root /usr/sbin/imapd imapd
    en de volgende processen draaien op de server:
    root 10823 0.0 0.0 1004 272 ? Ss Dec29 0:00 usr/local/directadmin/da-popb4smtp
    root 10869 0.0 0.0 1756 596 ? Ss Dec29 0:00 /usr/sbin/inetd
    root 18591 0.0 2.6 29652 27308 ? Ss 08:44 0:00 /usr/bin/spamd -d -c -m 5
    root 18594 0.0 2.4 29652 25848 ? S 08:44 0:00 spamd child
    root 18595 0.0 2.4 29652 25756 ? S 08:44 0:00 spamd child
    root 18600 0.0 0.0 1980 512 ? S 08:44 0:00 vm-pop3d -d 10 -t 600
    root 25481 0.0 0.0 1008 276 ? Ss 14:43 0:00 /usr/local/directadmin/da-popb4smtp
    root 488 0.0 0.0 1980 212 ? S 22:22 0:00 vm-pop3d -d 10 -t 600
    root 492 0.0 0.0 1980 212 ? S 22:23 0:00 vm-pop3d -d 10 -t 600
    root 501 0.0 0.0 1980 212 ? S 22:24 0:00 vm-pop3d -d 10 -t 600
    root 549 0.0 0.0 1980 212 ? S 22:25 0:00 vm-pop3d -d 10 -t 600
    root 554 0.0 0.0 1980 212 ? S 22:26 0:00 vm-pop3d -d 10 -t 600
    root 555 0.0 0.0 1980 212 ? S 22:26 0:00 vm-pop3d -d 10 -t 600
    root 556 0.0 0.0 1980 212 ? S 22:26 0:00 vm-pop3d -d 10 -t 600
    root 559 0.0 0.0 1980 212 ? S 22:27 0:00 vm-pop3d -d 10 -t 600
    root 567 0.0 0.0 1980 212 ? S 22:28 0:00 vm-pop3d -d 10 -t 600
    root 573 0.0 0.0 6964 500 ? Ss 22:29 0:00 /usr/sbin/exim -bd -q15m -oP /var/run/exim.pid
    root 576 0.0 0.0 1980 212 ? S 22:29 0:00 vm-pop3d -d 10 -t 600
    Er draaien nog wel meer processen maar deze hebben zo te zien allemaal met mail te maken.
    En welke socket nu probeert steeds op te starten weet ik zo niet..

  4. #4
    Exim foutmelding
    geregistreerd gebruiker
    1.712 Berichten
    Ingeschreven
    03/01/07

    Locatie
    Winschoten / Groningen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Kobus Draijer
    Bedrijf: IC Hosting
    URL: www.ic-hosting.nl
    Registrar SIDN: ja
    KvK nummer: 02079831
    Ondernemingsnummer: nvt
    TrustCloud: ichosting

    Doe eens service exim restart. Wat krijg je dan voor melding?

  5. #5
    Exim foutmelding
    geregistreerd gebruiker
    11 Berichten
    Ingeschreven
    03/11/07

    Locatie
    Beilen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 04080265
    Ondernemingsnummer: nvt

    Thread Starter
    Dan krijg ik:
    vs1:~#/etc/init.d/exim restart
    Shutting down exim:
    Starting exim:
    vs1:~#

    In de mainlog staat nog steeds dezelfde melding.
    maakt het nog uit dat ik op een linux-vserver zit?

  6. #6
    Exim foutmelding
    PCInternet.nl
    263 Berichten
    Ingeschreven
    03/09/06

    Locatie
    Beverwijk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 34230176
    Ondernemingsnummer: -

    ...

    mocht je er niet uitkomen wil ik wel eens spieken hoor...

    PM me dan maar even...

  7. #7
    Exim foutmelding
    geregistreerd gebruiker
    3.709 Berichten
    Ingeschreven
    22/05/05

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    24 Berichten zijn liked


    Naam: Jeroen

    even alle exim processen killen, iets houd poort 25 bezet.

  8. #8
    Exim foutmelding
    geregistreerd gebruiker
    11 Berichten
    Ingeschreven
    03/11/07

    Locatie
    Beilen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 04080265
    Ondernemingsnummer: nvt

    Thread Starter
    Probleem is opgelost. westm003 heeft even meegekeken op de servers.

    Probleem zat hem in /ets/hosts (verkeerde hostname) en ik had spamd geinstalleerd via DA maar in exim.conf bij het stukje spamcheck_director de # niet weggehaald. de spamcheck_director werd dus niet gevonden..

    westm003 bedankt voor de hulp!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics