Hey.
Ik ben vandeweek bezig geweest met php en apache, op een testserver, en nu heb ik m gemold.
Foutmelding:
Heb het aan direct-admin voorgelegd welke geen oplossing wist. Iemand hier die een idee heeft, ook al is het nodig om heel directadmin terug te brengen in oorspronkelijke staat?Code:Starting httpd: Syntax error on line 89 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libssl.so into server: /etc/httpd/modules/libssl.so: undefined symbol: SSL_CTX_set_info_callback

Likes:


Quote
Heb de libssl.so van een andere bak gekopieerd
Thnx iig!