Hallo, ik zit zwaar probleem
ik vind httpd (apache) willen niet start! (na build en updaten)
en blijkbaar aantal libs kwijt zeker eentje van libphp4.so!
ik heb alles proberen herinstalleren, php en apache installeren.
via putty ik manueel herstart
dan krijgt resultaat
[root@ready4host apache]# /etc/init.d/httpd restart
Stoppen van httpd: [MISLUKT]
Starten van httpd: Syntax error on line 81 of /etc/httpd/conf/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so: cannot open shared object file: No such file or directory
[MISLUKT]
en ik heb zoekentocht naar libphp4.so staan er niet in mijn server! dus alles verwijderen!
hoe ik kan hem terug start httpd services

Likes:


Quote
