Likes Likes:  0
Resultaten 1 tot 4 van de 4
Geen
  1. #1
    mail en backup probleem
    BOE
    185 Berichten
    Ingeschreven
    29/04/06

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    mail en backup probleem

    Beste wht'ers,


    Ik heb in Duitsland een server draaiende waarop Debian 3.1 sarge staat. Daarop heb ik Direct Admin geïnstalleerd en alles werkt perfect, buiten nog steeds 2 problemen:

    - Probleem 1:
    Het versturen en verzenden van e-mails gebeurt vlot en werkt perfect, maar niet bij het versturen van een mail via een php form.
    Dit is de errorlog:
    Code:
    2007-04-24 14:58:44 1HgKbU-0002xc-HC <= gebruiker@domein.com U=apache P=local S=351 T="test" from <gebruiker@domein.com> for mail@mail.com
    2007-04-24 14:58:44 1HgKbU-0002xc-HC failed to open /dev/null: Permission denied (euid=8 egid=8)
    2007-04-24 15:07:11 1HgKbU-0002xc-HC => hans <mail@mail.com> F=<gebruiker@domein.com> R=virtual_user T=virtual_localdelivery S=529
    2007-04-24 15:07:11 1HgKbU-0002xc-HC Completed
    De mail komt dus wel degelijk aan, maar slechts 9 minuten later, wat dus niet de bedoeling is. Ik vermoed dat dit aan het vetgedrukte ligt, maar vind de regel daarboven ook raar.

    Iemand die dit probleem al gehad heeft, en weet hoe op te lossen?



    - Probleem 2:
    Als ik een backup wil maken van een gebruiker krijg ik volgende error:

    Code:
    Error while backing up database gebruiker_dev
    Error while backing up database gebruiker_dev: Cannot find the sql file after backup was run: /home/gebruiker/backups/backup/gebruiker_dev.sql
    
    Error Compressing the backup file /home/gebruiker/backups/backup/home.tar.gz : 
    Error Compressing the backup file backup-Apr-24-2007-1.tar.gz :
    Een backup maken van de administrator lukt wel. Iemand hier enig idee? Ik maak gebruik van de laatste DA versie.

  2. #2
    mail en backup probleem
    BOE
    185 Berichten
    Ingeschreven
    29/04/06

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Problemen opgelost !

  3. #3
    mail en backup probleem
    geregistreerd gebruiker
    327 Berichten
    Ingeschreven
    20/07/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Kahil Bekijk Berichten
    Problemen opgelost !
    Misschien handig voor anderen als je uitlegt hoe je dit hebt opgelost.

  4. #4
    mail en backup probleem
    BOE
    185 Berichten
    Ingeschreven
    29/04/06

    Locatie
    België

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Dat weet ik. Vind het alleen jammer dat niemand gereageerd heeft of ook maar een poging deed. Soit. Het is eigenlijk heel eenvoudig opgelost. Op de server stond debian LAMP en deze liet iedere keer opnieuw enkele zaken over (configs, users,...) van services zoals php, apache, exim,... die niet overschreven werden door DA. Bij de installatie van DA moet dus echt wel alles clean zijn (zoals beschreven op hun site trouwens). Ik heb dus de iso van Debian minimal geïnstalleerd en DA herinstalled.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics