Beste Wht's,
Ik heb een probleem met een directadmin server. Het luidt als volgt:
Aanmaken van een user in DirectAdmin e-mail komt niet buiten onze ip range aan. Ook niet via webmail / smtp een mail verzenden naar een e-mail adres buiten onze ip range. Op alle andere servers werkt het wel. Hij stuurt dit terug:
This message was created automatically by mail delivery software.
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
-@orange.nl
SMTP error from remote mail server after RCPT TO:<-@orange.nl>:
host smtp-in.orange.nl [193.252.22.236]: 553 <diradmin@srv02.->:
Sender address rejected: Domain not found
Weet iemand waar het probleem zou kunnen liggen?
-edit- Probleem opgelost.
Het ligt aan Spam Assassin.
Met Vriendelijke Groet,
Dennis

Likes:


Quote