Ik heb een fedora machine draaien met DA, maar wat ik graag wil is dat ipv dat de machine zelf naar buiten gaat emailen dat ik dat via de smtp server van de provider kan doen.
Waar kan ik dat instellen ?
Likes: 0
Ik heb een fedora machine draaien met DA, maar wat ik graag wil is dat ipv dat de machine zelf naar buiten gaat emailen dat ik dat via de smtp server van de provider kan doen.
Waar kan ik dat instellen ?

smart host.
Overigens wel opletten, je kan niet zomaar elke mailserver gebruiken. ISP's blokkeren het gebruik van hun server voor alles en iedereen buiten hun netwerk.
Of je ISP moet authenticatie ondersteunen.
M. Groenleer - Groenleer ICT Services B.V.
Ik heb het geprobeerd in te stellen in het exim.conf bestand.
Maar helaas is dat niet gelukt.
Als ik de volgende config naar naar toe stuur met deze aanpassing , start de services van exim niet meer op
pass''on''to_isp:
driver = manualroute
domains = !+local_domains
transport = remote_smtp
route_list = * smtp.myisp.com # change to the desired smtp server
Starting exim: 2007-04-06 12:27:25 Exim configuration error in line 548 of /etc/exim.conf:
option "pass" unknown
regel pass''on''to_isp: is dus fout, misschien typ fout?!
moet het niet iets zijn zoals dit:
waarvan mail.example.com de mailserver is van je isp...Code:smarthost: driver = domainlist transport = remote_smtp route_list = "* mail.example.com bydns_a"
en zoals groenleer vertelt blokeren vrijwel alle ISP mail verkeer behalve van hun eigen netwerk...
Het is ondertussen opgelost door middel van de ip adres in te vullen ipv de volledige naam van de provider.
Mijn provider ondersteund het dat ik mag emailen.
Dank