Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen
  1. #1
    Niet verwijderen of toevoegen in dns
    geregistreerd gebruiker
    240 Berichten
    Ingeschreven
    17/06/05

    Locatie
    Assen / Leeuwarden

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 04078067
    Ondernemingsnummer: nvt

    Thread Starter

    Niet verwijderen of toevoegen in dns

    Hallo,

    Wanneer ik een domein verwijder uit de dns in DA dan blijft deze actief op de dns server. Tevens wanneer ik een nieuw domein toevoeg werkt deze niet.
    Als ik named reload krijg ik de volgende melding:

    An error has occurred



    Details

    /sbin/service named reload 2>&1


    Wellicht weet iemand een oplossing. Alvast bedankt.

  2. #2
    Niet verwijderen of toevoegen in dns
    Professionele Lambal
    575 Berichten
    Ingeschreven
    18/08/04

    Locatie
    Limburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    logs al bekeken?
    en wat als je 'server named reload' doet?

  3. #3
    Niet verwijderen of toevoegen in dns
    Ondernemer
    1.208 Berichten
    Ingeschreven
    09/06/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Deze melding hadden wij ook afgelopen dagen.

    Om even wat uit te sluiten:
    - named is gestopt?
    - multi server setup aan?
    - Eventueel backup terug gezet vanaf een andere server?
    - Als het goed is staan hier nog database bestanden in van de domeinen die je eigenlijk hebt verwijderd: /var/named/chroot/var/named/, hetzelfde in /var/named/

    Doe het volgende via putty:
    1: cd /etc/
    2: dir
    3: je ziet het bestand: named.conf staan
    4: nano named.conf
    5: zet een # voor de regels van includes voor betreffende domeinnamen die niet meer op de server staan.
    6: start named


    De fout bij het toevoegen van een nieuwe domeinnaam heeft met de named te maken, als die niet draait kan hij niks toevoegen.

    Als dit bij jou ook het geval is:
    - multi server setup aan?
    - Eventueel backup terug gezet vanaf een andere server?

    Laat het dan even weten, een oplossing die hier al is gevonden bij het terug zetten van een backup is het aanvinken in het DA backupscherm: Nameserver instellingen van de lokale server behouden. (oid)

    // let op, in dit verhaaltje kunnen fouten zitten.. ik heb het even uit mijn hoofd getypt.


    Toevoeging: Als het goed is krijg je zonder het opgelost te hebben onderstaande melding bij het starten van named in putty:

    zone domein.nl/IN: loading master file /var/named/domein.nl.db: file not found
    _default/domein.nl/IN: file not found

    Uitleg: in named.conf staan nog regels die deze bestanden includen, de bestanden bestaan niet meer omdat ze zijn verwijderd met DA. Op een of andere manier verwijderd hij ze niet uit de named.conf. Waarom dit precies is weet ik niet, kan te maken hebben met het backup terug zetten verhaal.
    Laatst gewijzigd door eweps; 28/02/07 om 13:59.

  4. #4
    Niet verwijderen of toevoegen in dns
    geregistreerd gebruiker
    240 Berichten
    Ingeschreven
    17/06/05

    Locatie
    Assen / Leeuwarden

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 04078067
    Ondernemingsnummer: nvt

    Thread Starter
    Named.conf was door de schijfcontrole vervangen door een lege.
    Ik heb de volledige weer terug gezet. En nu accepteerd het dus geen nieuwe domeinen meer en de oude verdwijnen niet. Verder is er geen multiserver setup. En ook niet de backup functie van DA gebruikt.

    Ik dacht ook aan iets met de rechten op named.conf, deze heeft 777 gekregen maar wellicht is dat niet voldoende.

  5. #5
    Niet verwijderen of toevoegen in dns
    Ondernemer
    1.208 Berichten
    Ingeschreven
    09/06/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    welke error krijg je dan wanneer je named start in putty?

  6. #6
    Niet verwijderen of toevoegen in dns
    geregistreerd gebruiker
    240 Berichten
    Ingeschreven
    17/06/05

    Locatie
    Assen / Leeuwarden

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 04078067
    Ondernemingsnummer: nvt

    Thread Starter
    Geen fout.

    Enkel wanneer ik reload via directadmin service monitor krijg ik deze fout:
    An error has occurred



    Details

    /sbin/service named reload 2>&1

  7. #7
    Niet verwijderen of toevoegen in dns
    Ondernemer
    1.208 Berichten
    Ingeschreven
    09/06/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Ik zie zojuist dat wij deze error ook nog steeds hebben. Echter wanneer ik via putty reload krijg ik geen fouten. Ook het toevoegen van een domein levert geen problemen op.

    Eens zoeken op het DA forum.

    Is dit het niet? http://www.directadmin.com/forum/sho...t=named+reload

    Ik ga het zelf niet proberen, zal mijn collega er eens naar laten kijken.. als het is opgelost laat ik het wel even weten..

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics