Likes Likes:  0
Resultaten 1 tot 2 van de 2
Geen
  1. #1
    Foutmelding na update van PHP Versie
    Furion Internet Solutions
    21 Berichten
    Ingeschreven
    27/12/06

    Locatie
    Alkmaar

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Exclamation Foutmelding na update van PHP Versie

    Hallo allemaal,

    Sinds wij een php versie update hebben gedaan van php 4.5 naar php 5.2.1
    krijgen enkele klanten van ons die gebruik maken van Sessions in hun scripting de volgende foutmelding:

    Warning: session_start() [function.session-start]: SAFE MODE Restriction in effect. The script whose uid is 629 is not allowed to access owned by uid 0 in /home/XXX/domains/XXX.XX/public_html/XXX.php on line 2

    Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: files (path: ) in /home/XXX/domains/XXX.XX/public_html/XXX.php on line 2

    Wanneer we Safemode uitzetten op die gebruiker, gaat deze error weg.
    Voorheen stond safemode op die gebruiker AAN, en gaf geen error weer..

    Heeft iemand een idee?
    Laatst gewijzigd door Necro; 26/02/07 om 20:14.

  2. #2
    Foutmelding na update van PHP Versie
    Allround Fixer
    1.647 Berichten
    Ingeschreven
    09/02/06

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 24334504
    Ondernemingsnummer: nvt

    PHP 4 > PHP 5 gaat gepaard met heel veel fouten, mede omdat sommige functies niet meer beschikbaar zijn

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics