Hallo allemaal,
Sinds wij een php versie update hebben gedaan van php 4.5 naar php 5.2.1
krijgen enkele klanten van ons die gebruik maken van Sessions in hun scripting de volgende foutmelding:
Warning: session_start() [function.session-start]: SAFE MODE Restriction in effect. The script whose uid is 629 is not allowed to access owned by uid 0 in /home/XXX/domains/XXX.XX/public_html/XXX.php on line 2
Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: files (path: ) in /home/XXX/domains/XXX.XX/public_html/XXX.php on line 2
Wanneer we Safemode uitzetten op die gebruiker, gaat deze error weg.
Voorheen stond safemode op die gebruiker AAN, en gaf geen error weer..
Heeft iemand een idee?

Likes:


Quote