Goedenavond,
Misschien een onnodige tip, maar wij gebruiken het. Reden wordt later uitgelegd.
De onderstaande code, paar regels, opslaan in .htaccess in de dir. /domains/suspended.
Enkel admin / resellers hebben hiertoe toegang.
Waarom gebruiken?Code:RewriteEngine On RewriteRule ^.+$ index.html [L]
Sommige gebruikers, die geblokkeerd zijn, hebben gebruik gemaakt van promotie, een forum, meerdere domeinnamen (iframe redirect) of iets dergelijks.
Als men nu naar die url's gaan, krijgen ze een 404 error. Dit is opgelost met de bovenstaande code.
Voorbeeld:
"Gebruiker1" gebruikt "domeinx.nl".
Normaal gesproken krijgt men een 404 error te zien, enkel een suspended pagina wanneer iemand via "domeinx.nl" de site wilt bekijken.
De bovenstaande code zorgt ervoor dat alle pagina's, waar "gebruiker1" naar gelinkt heeft, op een suspended pagina uitkomen. (Ook pagina's die niet bestaan...)
Probeer het uit, misschien vinden jullie het overbodig, maar het leek mijn erg handig en daarom heb ik het hier ook gepost.
M.v.g.
J Rooijmans

Likes:


Quote
kunnen ze het meenemen voor de volgende release.