Hoi Allemaal,
Vraagje over imap. Ik heb de imap 2004g op mijn server gezet. Nu is het zo dat als ik probeer in te loggen bij SQUIRRELMAIL dat hij dan deze foutmelding geeft:
ERROR:
Bad request: The IMAP server is reporting that plain text logins are disabled. Using CRAM-MD5 or DIGEST-MD5 authentication instead may work. Also, the use of TLS may allow SquirrelMail to login. Please contact your system administrator and report this error.
Ik heb de config test gedaan en kreeg dit te zien:
SquirrelMail configtest
This script will try to check some aspects of your SquirrelMail configuration and point you to errors whereever it can find them. You need to go run conf.pl in the config/ directory first before you run this script.
SquirrelMail version:
Config file version:
Config file last modified: 21 October 2006 19:40:27
Checking PHP configuration...
PHP version 4.4.4 OK.
PHP extensions OK.
ERROR: You have enabled PHP register_globals. Running PHP installation with register_globals=on can cause problems. See security information about register_globals.
Checking paths...
ERROR: Data dir () does not exist!
Ik betwijfel of ik imap in de juiste map heb geinstalleerd. In welke map moet ik hem installeren?
in putty kon ik ook server settings en imap settings regelen, maar ben de code kwijt om daar weer naar terug te keren.
Kan iemand mij helpen?
Ik draai fc 4 met da

Likes:


Quote