Likes Likes:  0
Resultaten 46 tot 60 van de 86
Pagina 4 van de 6 Eerste ... 2 3 4 5 6 LaatsteLaatste
Geen
  1. #46
    Groot security risico OpenSSL !!!
    geregistreerd gebruiker
    12 Berichten
    Ingeschreven
    20/10/04

    Locatie
    Hasselt, BE

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: BE 0696.572.044

    Citaat Oorspronkelijk geplaatst door tvm
    hoe date je up met debian en directadmin?

    mvg
    Doe je debian niet best gewoon via apt-get?

    #apt-get update
    #apt-get upgrade openssl

  2. #47
    Groot security risico OpenSSL !!!
    geregistreerd gebruiker
    182 Berichten
    Ingeschreven
    07/07/06

    Locatie
    Zaandam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: Ja
    Ondernemingsnummer: Nee

    Reading Package Lists... Done
    Building Dependency Tree... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

    Helaas... Of zou dit kunnen omdat OpenSSL bij mij uit de Plesk Base Packages komt? Zo ja, kan ik dan veilig een #apt-get install openssl uitvoeren zonder mijn plesk-installatie te verkrachten (en dat straks ook de plesk updater nog gewoon werkt)?

  3. #48
    Groot security risico OpenSSL !!!
    Hosting & Servers
    415 Berichten
    Ingeschreven
    29/09/04

    Locatie
    Haaksbergen / Enschede

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    14 Berichten zijn liked


    Naam: Roland
    Bedrijf: IceHosting
    Functie: CEO
    URL: www.icehosting.nl
    Registrar SIDN: Ja
    KvK nummer: 08128208

    Citaat Oorspronkelijk geplaatst door blaaat
    Toen ik eerder naar 0.9.8 ben geupdate, werkte ssl in exim niet meer, weet iemand of dit probleem nog steeds speelt, en hoe het op te lossen is?
    Ook die opnieuw bouwen
    IceHosting, www.icehosting.nl, +31 (0)53 700 9750, Hosting & Dedicated servers

  4. #49
    Groot security risico OpenSSL !!!
    geregistreerd gebruiker
    961 Berichten
    Ingeschreven
    02/05/04

    Locatie
    Montreal, Canada

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: 873411853

    Citaat Oorspronkelijk geplaatst door Citruz.
    Reading Package Lists... Done
    Building Dependency Tree... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

    Helaas... Of zou dit kunnen omdat OpenSSL bij mij uit de Plesk Base Packages komt? Zo ja, kan ik dan veilig een #apt-get install openssl uitvoeren zonder mijn plesk-installatie te verkrachten (en dat straks ook de plesk updater nog gewoon werkt)?
    Voer gewoon de commando's uit vande eerste post. Plesk is niet afhankelijk van openssl.

  5. #50
    Groot security risico OpenSSL !!!
    Boxke it
    575 Berichten
    Ingeschreven
    23/12/03

    Locatie
    brugge belgium

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: BE0885734021

    na het rebuilden van apache kom ik bij het opstarten echter de volgende error tegen:

    serv01:/usr/local/directadmin/customapache# /etc/init.d/httpd start
    Starting httpd: Error: Apache has not been designed to serve pages while
    running as root. There are known race conditions that
    will allow any local user to read any file on the system.
    If you still desire to serve pages as root then
    add -DBIG_SECURITY_HOLE to the EXTRA_CFLAGS line in your
    src/Configuration file and rebuild the server. It is
    strongly suggested that you instead modify the User
    directive in your httpd.conf file to list a non-root
    user.

    serv01:/usr/local/directadmin/customapache#

    opgelost,

    was een verkeerde instelling in etc/passwd
    Laatst gewijzigd door tvm; 09/09/06 om 16:59. Reden: Automerged Doublepost

  6. #51
    Groot security risico OpenSSL !!!
    Banned
    34 Berichten
    Ingeschreven
    06/08/04

    Locatie
    Spijkenisse

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    CentOS heeft een openssl update uitgebracht. (yum update)

  7. #52
    Groot security risico OpenSSL !!!
    Tigers Dont Byte They Bit
    192 Berichten
    Ingeschreven
    11/04/06

    Locatie
    Purmerend

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Waarom een script plaatsen:P je hoeft naast het certificate verder niets naders te doen. Daarnaast werkte het gebruiken van een te groot certificaat dat geen meervoud van 2 is ook redelijk goed.

    Gewoon er dus voor zorgen dat hij extern (*optie in ssl/sshd) controleert op geldigheid en daarna voorals nog door zijn unix/pam gaat in plaats van jeh log maar gelijk in.

    Daarentegen wil ik de mensen erop wijzen dat het hier niet alleen om SSH1 gaat maar ook om SSH2. Tenminste als je certificaat dat je maakte de zelfde processing aanging om het cert te verifieren.

    Ik ga hier inderdaad niet het certificaat plakken maar google er maar eens op of kijk op milworm daar stond hij heeel mooi vermeld. Misschien een tip voor jullie allemaal en voor wie milworm nog niet kende, moet zich schamen. Daar staan toch wel de meest laatste echte leaks in de hosting branch op vermeld zodat mensen uit de scene vrij makkelijk naar binnen kunnen. En voor diegenen die graag een scriptje wouden... be happy... die zit er bij

  8. #53
    Groot security risico OpenSSL !!!
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    Citaat Oorspronkelijk geplaatst door DhoTjai
    CentOS heeft een openssl update uitgebracht. (yum update)
    8 september al, en je blijft nog steeds op 0.9.7a zitten . let wel op deze is geptached.
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  9. #54
    Groot security risico OpenSSL !!!
    Banned
    34 Berichten
    Ingeschreven
    06/08/04

    Locatie
    Spijkenisse

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    8 september al, niks van gemerkt. Ik had op 9 en 10 september yum update gedaan, maar geen openssl te bekennen.

  10. #55
    Groot security risico OpenSSL !!!
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    Kijk eens of je de update channel wel gebruikt en niet alleen de base.
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  11. #56
    Groot security risico OpenSSL !!!
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Help Help Help !

    Ik heb alles gedaan oop rebuild apache en dan httpd restart
    maar ik krijg dit error :

    Starting httpd: Syntax error on line 81 of /etc/httpd/conf/httpd.conf:
    Cannot load /usr/lib/apache/libphp4.so into server: libssl.so.4: cannot open shared object file: No such file or directory
    [FAILED]

  12. #57
    Groot security risico OpenSSL !!!
    geregistreerd gebruiker
    803 Berichten
    Ingeschreven
    08/03/04

    Locatie
    Zevenbergschen Hoek / Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Frans van Nispen
    Bedrijf: Xentronix
    Functie: CEO
    URL: www.xentronix.nl
    Registrar SIDN: Ja
    KvK nummer: 20108684
    Ondernemingsnummer: nvt

    Thread Starter
    ff 'yum update openssl' uitvoeren, dan ben je in ieder geval weer werkend.

    Meeste distro's zijn inmiddels weer up-to-date

  13. #58
    Groot security risico OpenSSL !!!
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Sorry je snapt me niet.
    Ik heb alles gedaan wat in je 1ste post staat.
    En daarna httpd restart maar toen kreeg ik dat error.
    Mijn httpd staat nu helaas uit !!
    Daarna heb ik build all gedaan en dan krijg ik dit error :

    chmod 755 /usr/lib/apache/libphp4.so
    cp /etc/httpd/conf/httpd.conf /etc/httpd/conf/httpd.conf.bak
    cp /etc/httpd/conf/httpd.conf.new /etc/httpd/conf/httpd.conf
    rm /etc/httpd/conf/httpd.conf.new
    Installing PHP CLI binary: /usr/local/bin/
    Installing PHP CLI man page: /usr/local/man/man1/
    Installing PEAR environment: /usr/local/lib/php/
    /usr/local/directadmin/customapache/php-4.4.3/sapi/cli/php: error while loading shared libraries: libssl.so.4: cannot open shared object file: No such file or directory
    make[1]: *** [install-pear-packages] Error 127
    make: *** [install-pear] Error 2

    *** The install has failed, do you want to try to install it again? (y,n):



    Trouwens yum update openssl
    Setting up Update Process
    Setting up repositories
    Reading repository metadata in from local files
    Excluding Packages in global exclude list
    Finished
    Could not find update match for openssl
    No Packages marked for Update/Obsoletion
    Laatst gewijzigd door Arto; 11/09/06 om 16:04.

  14. #59
    Groot security risico OpenSSL !!!
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    Citaat Oorspronkelijk geplaatst door FransVanNispen
    ff 'yum update openssl' uitvoeren, dan ben je in ieder geval weer werkend.

    Meeste distro's zijn inmiddels weer up-to-date
    ik zou het erg prettig vinden als je uit je start post haalt dat je als root in kan loggen dmv een bugged cert. Dit wordt nergens beschreven, als je alles leest staat er alleen dat een een prove is geleverd dat de handeling van cert niet correct is. Niet wat er daadwerkelijk gebeurd. Dit is onnodig bang makerij!
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  15. #60
    Groot security risico OpenSSL !!!
    Banned
    2.081 Berichten
    Ingeschreven
    11/07/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 24350017
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Arto
    Sorry je snapt me niet.
    Ik heb alles gedaan wat in je 1ste post staat.
    En daarna httpd restart maar toen kreeg ik dat error.
    Mijn httpd staat nu helaas uit !!
    Daarna heb ik build all gedaan en dan krijg ik dit error :

    chmod 755 /usr/lib/apache/libphp4.so
    cp /etc/httpd/conf/httpd.conf /etc/httpd/conf/httpd.conf.bak
    cp /etc/httpd/conf/httpd.conf.new /etc/httpd/conf/httpd.conf
    rm /etc/httpd/conf/httpd.conf.new
    Installing PHP CLI binary: /usr/local/bin/
    Installing PHP CLI man page: /usr/local/man/man1/
    Installing PEAR environment: /usr/local/lib/php/
    /usr/local/directadmin/customapache/php-4.4.3/sapi/cli/php: error while loading shared libraries: libssl.so.4: cannot open shared object file: No such file or directory
    make[1]: *** [install-pear-packages] Error 127
    make: *** [install-pear] Error 2

    *** The install has failed, do you want to try to install it again? (y,n):



    Trouwens yum update openssl
    Setting up Update Process
    Setting up repositories
    Reading repository metadata in from local files
    Excluding Packages in global exclude list
    Finished
    Could not find update match for openssl
    No Packages marked for Update/Obsoletion

    probeer eerst eens ./build clean

Pagina 4 van de 6 Eerste ... 2 3 4 5 6 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics