Likes Likes:  0
Resultaten 1 tot 10 van de 10
Geen

Onderwerp: Apache error

  1. #1
    Apache error
    geregistreerd gebruiker
    272 Berichten
    Ingeschreven
    11/06/04

    Locatie
    Vlissingen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 22060868
    Ondernemingsnummer: nvt

    Thread Starter

    Apache error

    Hoi,

    zojuist was mijn server door waarschijnlijk de volgende reden:
    [Mon Dec 19 21:13:52 2005] [error] server reached MaxClients setting, consider raising the MaxClients setting

    Ik toen httpd opnieuw opgestart en alles werkte toen weer. Nu wil ik toch graag weten hoe ik dit probleem kan oplossen dat het niet nog eens zal voorkomen.

    Iemand die mij advies kan geven?

    Weccop

  2. #2
    Apache error
    Server Pro
    1.299 Berichten
    Ingeschreven
    30/07/04

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 24374830
    Ondernemingsnummer: nvt

    Maxclients omhoog gooien in je apache configuratie, precies wat de foutmelding zegt
    Solvinity - This is IT

  3. #3
    Apache error
    geregistreerd gebruiker
    287 Berichten
    Ingeschreven
    14/12/05

    Locatie
    rijswijk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: bvt
    Ondernemingsnummer: hmmbm

    Re: Apache error

    Origineel geplaatst door Weccop
    Hoi,

    zojuist was mijn server door waarschijnlijk de volgende reden:
    [Mon Dec 19 21:13:52 2005] [error] server reached MaxClients setting, consider raising the MaxClients setting

    Ik toen httpd opnieuw opgestart en alles werkte toen weer. Nu wil ik toch graag weten hoe ik dit probleem kan oplossen dat het niet nog eens zal voorkomen.

    Iemand die mij advies kan geven?

    Weccop
    had je waarschijnlijk zelf al meteen gedaan, maar voor de zekerheid:
    http://www.google.com/search?lr=&ie=...d%20MaxClients

  4. #4
    Apache error
    geregistreerd gebruiker
    1.140 Berichten
    Ingeschreven
    23/09/05

    Locatie
    Alkmaar

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    29 Berichten zijn liked


    Naam: Paul Beers
    URL: www.eweka.nl
    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Hmm, voor timmermannen geld: Meten is Weten.

    Misschien moet 'r voor ICT"rs ook maar zoiets komen, LEZEN is weten.

    De foutmelding geeft 100% exact weer wat de oorzaak is. httpd.conf dus aanpassen.

  5. #5
    Apache error
    geregistreerd gebruiker
    272 Berichten
    Ingeschreven
    11/06/04

    Locatie
    Vlissingen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 22060868
    Ondernemingsnummer: nvt

    Thread Starter
    Hmmz juist ja. Ik heb in Directadmin zitten kijken en daar staat voor iedere site een httpd.conf en daar zie ik niks van maxclients in staan hoe en waar kan ik dir precies vinden dan?

  6. #6
    Apache error
    Server Pro
    1.299 Berichten
    Ingeschreven
    30/07/04

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 24374830
    Ondernemingsnummer: nvt

    /etc/httpd/conf/httpd.conf
    Staat helemaal bovenin.
    Solvinity - This is IT

  7. #7
    Apache error
    Only yesterday was easy
    1.227 Berichten
    Ingeschreven
    23/03/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Naam: David

    en dan het regeltje bij Maxclients van 256 naar een hoger (500) zetten, voor overige documentatie en uitleg (engels) zie:
    http://httpd.apache.org/docs/2.0/mod...tml#maxclients

  8. #8
    Apache error
    geregistreerd gebruiker
    272 Berichten
    Ingeschreven
    11/06/04

    Locatie
    Vlissingen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 22060868
    Ondernemingsnummer: nvt

    Thread Starter
    Owke gevonden idd.

    Hij staat nu zo ingesteld:
    Timeout 300
    KeepAlive On
    MaxKeepAliveRequests 500
    KeepAliveTimeout 5
    MinSpareServers 5
    MaxSpareServers 20
    StartServers 8
    MaxClients 450
    MaxRequestsPerChild 1000

  9. #9
    Apache error
    Only yesterday was easy
    1.227 Berichten
    Ingeschreven
    23/03/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Naam: David

    dat zou moeten werken succes er mee verder.

  10. #10
    Apache error
    uh?
    715 Berichten
    Ingeschreven
    26/04/05

    Locatie
    Den Haag

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27295404
    Ondernemingsnummer: nvt

    Nu met 1.26 kan je er makkelijker met de FileEditor in.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics