Likes Likes:  0
Resultaten 1 tot 12 van de 12
Geen
  1. #1
    Server refused to allocate pty
    Banned
    323 Berichten
    Ingeschreven
    26/11/03

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Server refused to allocate pty

    Ik heb een gehuurde dedicated server, deze werkt perfect, tot enkele minuten geleden, aangezien support niet echt snel is, en google wel wat op levert, maar ik niet fysiek bij de server kan, vraag ik het hier.

    Als ik via SSH inlog krijg ik het volgende:

    login as: username
    Password:
    Server refused to allocate pty
    stdin: is not a tty

    Daarna gewoon leeg, niks, lijkt command line, maar reageert nergens op.

    Het systeem draait Debian (test), en werkte tot gisteravond nog gewoon goed, ik ben de enige met volle toegang, laatste 2 dagen niks anders gedaan dan apache/php configs bewerkt.

    Iemand enig idee/oplossing voor dit? in google vind ik wel wat dingen terug die weer verwijzen naar fysieke toegang (bestanden bewerken etc), maar dat kan remote niet meer zo te zien.

  2. #2
    Server refused to allocate pty
    nedzone.nl
    277 Berichten
    Ingeschreven
    27/05/03

    Locatie
    Steenbergen NB

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 20106325
    Ondernemingsnummer: nvt

    Mijn eerste idee waren een of meer missende bestanden in /dev.

    Maar misschien heb je hier wat aan?

    http://world.altavista.com/babelfish...1.htm&lp=fr_en

    Het orgineel is Franstalig, dus vandaar even de babblefish

  3. #3
    Server refused to allocate pty
    Banned
    323 Berichten
    Ingeschreven
    26/11/03

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Hmja, ik had die pagina op mijn zoektoch ook gevonden.
    De stappen die daar gedaan zijn, kan ik niet remote uitvoeren omdat SSH naast logon niks meer doet.

    Ik hoop dat een engineer dat straks kan op lossen.

    Is het mogelijk om zoiets (de oorzaak) ergens terug te vinden, want ik kan me niet herinneren dat ik files uit de /dev directory heb weggegooit.

    Edit: Een reboot moet het oplossen, waar is de support als je het nodig hebt :/
    Laatst gewijzigd door Thiaz; 15/09/04 om 19:20.

  4. #4
    Server refused to allocate pty
    geregistreerd gebruiker
    2.295 Berichten
    Ingeschreven
    26/12/03

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Het kan ook zo zijn dat iemand via een exploit is binnengekomen en die bestanden heeft verwijderd.

  5. #5
    Server refused to allocate pty
    Banned
    323 Berichten
    Ingeschreven
    26/11/03

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door Carl<n-media>
    Het kan ook zo zijn dat iemand via een exploit is binnengekomen en die bestanden heeft verwijderd.
    Niet echt waarschijnlijk, server draait pas enkele dagen, en heeft nog nieteens een functie naast 24/7 idlen.
    Daarnaast was ie natuurlijk geheel up-to-date.
    Betwijfel of iemand dat interessant genoeg vind om hem open te breken.

  6. #6
    Server refused to allocate pty
    Linux pro
    2.341 Berichten
    Ingeschreven
    06/07/03

    Locatie
    Sint-Niklaas (BE)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0867.248.492

    De laatste tijd zie ik al na een paar uur brute force ssh attacks etc... Het internet is zwaar onveilig geworden.

  7. #7
    Server refused to allocate pty
    nedzone.nl
    277 Berichten
    Ingeschreven
    27/05/03

    Locatie
    Steenbergen NB

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 20106325
    Ondernemingsnummer: nvt

    Ik hoop alleen voor je dat de server nog boot na een restart.

  8. #8
    Server refused to allocate pty
    Banned
    323 Berichten
    Ingeschreven
    26/11/03

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door m@rcel
    Ik hoop alleen voor je dat de server nog boot na een restart.
    Support heeft aangegeven dat gehele harde schijf leeg was, en hoe? dat blijft een raadsel ... (jammer genoeg)

  9. #9
    Server refused to allocate pty
    Linux pro
    2.341 Berichten
    Ingeschreven
    06/07/03

    Locatie
    Sint-Niklaas (BE)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0867.248.492

    Hmz lijkt me op hacked box, mag je blij zijn dat niemand je box misbruikt heeft.

  10. #10
    Server refused to allocate pty
    Banned
    323 Berichten
    Ingeschreven
    26/11/03

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Origineel geplaatst door luser
    Hmz lijkt me op hacked box, mag je blij zijn dat niemand je box misbruikt heeft.
    Dat hoop ik maar, al vind ik een schijf wissen anders ook al misbruik, en zeker op een up-to-date systeem, want ik weet niet of ik daar nou mijn sources op gooi straks.

  11. #11
    Server refused to allocate pty
    Deze gebruiker is geblokkeerd!
    945 Berichten
    Ingeschreven
    26/03/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Misschien is je systeem niet zo up-to-date als je dacht. Debian heeft op dit moment geen 0 hour exploits.

    Binnen enkele uren na online komen van een server scannen mensen inderdaad tegenwoordig al op exploits. Het is dus belangrijk dat je dedicated server leverancier al het een en ander aan veiligheid heeft gedaan of, zoals wij vaak doen eerst de server achter een firewall met alleen SSH open om dat de beveilgingsinstallaties uit te voeren.

  12. #12
    Server refused to allocate pty
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    Origineel geplaatst door Beyonder
    Misschien is je systeem niet zo up-to-date als je dacht. Debian heeft op dit moment geen 0 hour exploits.
    klopt, uur geleden hadden ze het wel
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics