Likes Likes:  0
Resultaten 1 tot 5 van de 5
Geen
  1. #1
    SPOED Direct Admin Kenner gezocht voor fout met email en usernames
    geregistreerd gebruiker
    80 Berichten
    Ingeschreven
    05/09/12

    Locatie
    Reuver, Netherlands

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Functie: Medewerker Beheer ICT

    Thread Starter

    SPOED Direct Admin Kenner gezocht voor fout met email en usernames

    Zie hier een klein stukje van de fout:

    Het zit dus zo we hebben een nieuwe server geinstalleerd met directadmin.
    Getest etc. werkte allemaal goed.
    Accounts van de oude server geexporteerd.
    daarna de reseller users een paar moesten als normale user terug komen in plaats van reseller.
    dus bij de user ingelogd backup gemaakt.
    Op de nieuwe server een user aangemaakt met de zelfde naam en daarna de backup terug gezet.
    Denk dat het daar ergens mee fout is gegaan.

    Omdat vele van deze users ook mailen met hun username van directadmin dus bijvoorbeeld piet@domeinnaam.nl de user in directadmin heet ook piet. dat zorgt voor een probleem.

    Wie heeft hier een snelle oplossing voor...
    Heeft echt spoed! wie kan ons hiermee helpen.

    Meer info via pm, mail, skype of telefoon.

    _____________


    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    jo***t*n@**kcweb******r.nl
    (ultimately generated from info@john-***en.nl)

    jo***t*n@**kcweb******r.nl
    (ultimately generated from info@john-***en.nl)

    jo***t*n@**kcweb******r.nl
    (ultimately generated from info@john-***en.nl)

    jo***t*n@**kcweb******r.nl
    (ultimately generated from info@john-***en.nl)


    ------ This is a copy of the message, including all the headers. ------

  2. #2
    SPOED Direct Admin Kenner gezocht voor fout met email en usernames
    geregistreerd gebruiker
    850 Berichten
    Ingeschreven
    06/08/10

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    58 Berichten zijn liked


    Naam: Chris

    Als je op de oude server de backups van alle users maakt, en ze op de nieuwe server in een andere reseller wilt zetten dan hoef je volgens mij alleen de .tar.gz te renamen:

    user.reseller.userjan.tar.gz

    naar

    user.admin.userjan.tar.gz

    Het blijft dan ook gewoon "userjan" als directadmin user.

  3. #3
    SPOED Direct Admin Kenner gezocht voor fout met email en usernames
    geregistreerd gebruiker
    561 Berichten
    Ingeschreven
    10/06/06

    Locatie
    Emmeloord

    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    21 Berichten zijn liked


    Naam: Arie

    Misschien dat doordat je de user eerst aangemaakt hebt, hij de user mails niet terug zet? Probeer hem inderdaad gewoon eens clean te restoren. Volgens mij neemt hij dan gewoon alles mee.

  4. #4
    SPOED Direct Admin Kenner gezocht voor fout met email en usernames
    geregistreerd gebruiker
    80 Berichten
    Ingeschreven
    05/09/12

    Locatie
    Reuver, Netherlands

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Functie: Medewerker Beheer ICT

    Thread Starter
    Volgens mij heb ik het al opgelost:

    dit gedaan: http://forum.directadmin.com/showthread.php?t=6633

    En toen de mail via FTP gedownload en weer terug gezet onder het juiste adres.

    We moesten toch de usernames anders hebben dus dat is wel een handig scriptje dan hebben we dat nu bij de eerste 10 gedaan de rest komt wel.

    Bedankt voor de tips! Zullen we bij de toekomstige wel gebruiken!

  5. #5
    SPOED Direct Admin Kenner gezocht voor fout met email en usernames
    geregistreerd gebruiker
    333 Berichten
    Ingeschreven
    03/08/03

    Locatie
    Groningen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    10 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 02076829

    Je kunt ook gewoon de eigenaar van een user wijzigen. Bij DirectAdmin staat dat gewoon in een plain tekst file. Je hoeft daarvoor niet een user te backuppen en daarna te restoren. dat is onnodig veel werk.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics