Likes Likes:  0
Resultaten 1 tot 15 van de 16
Pagina 1 van de 2 1 2 LaatsteLaatste
Geen
  1. #1
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    22 Berichten
    Ingeschreven
    12/09/11

    Locatie
    Reuver

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Kan Dovecot niet starten Directadmin

    Ik krijg de fout: /sbin/service dovecot start 2>&1

    Als ik via SSH dovecot opnieuw wil start

    [root@Server001esupplies custombuild]# /sbin/service dovecot start
    Starting dovec Error: socket() failed: Address family not supported by protocol
    Error: service(pop3-login): listen(::, 110) failed: Address family not supported by protocol
    Error: socket() failed: Address family not supported by protocol
    Error: service(pop3-login): listen(::, 995) failed: Address family not supported by protocol
    Error: socket() failed: Address family not supported by protocol
    Error: service(imap-login): listen(::, 143) failed: Address family not supported by protocol
    Error: socket() failed: Address family not supported by protocol
    Error: service(imap-login): listen(::, 993) failed: Address family not supported by protocol
    Fatal: Failed to start listeners
    [FAILED]

    Iemand een IDEE?

  2. #2
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    5.783 Berichten
    Ingeschreven
    20/02/05

    Locatie
    Haaksbergen / Amsterdam

    Post Thanks / Like
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    168 Berichten zijn liked


    Naam: Mark Scholten
    Bedrijf: SinnerG / Stream Service
    Functie: Systeembeheerder
    URL: www.sinnerg.nl
    Registrar SIDN: ja
    KvK nummer: 34255993

    Welk besturingssysteem gebruik je? Op het eerste gezicht lijkt het dat IPv6 niet ondersteund wordt, ga anders Dovecot in de config aan een IPv4 adres binden en probeer nog eens een herstart.
    Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.

  3. #3
    Kan Dovecot niet starten Directadmin
    Web hosting diensten
    4.705 Berichten
    Ingeschreven
    09/02/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    110 Berichten zijn liked


    Bedrijf: DreamHost.nl Web hosting
    Functie: Managing Director
    URL: www.dreamhost.nl
    Registrar SIDN: JA
    KvK nummer: 24269577

    Hoogstwaarschijnlijk heb je dovecot gehercompileerd (afgaande van het "custombuild" pad) en is er wat fout gegaan.
    Kijk even in je logs.
    DreamHost.nl Web hosting - cPanel hosting om bij weg te dromen.

  4. #4
    Kan Dovecot niet starten Directadmin
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Ik heb ook zo een vaag vermoeden dat je IPv6 (:: = all IPv6) op je server niet werkt; in het geval je geen IPv6 hebt op je server kun je het beste je config file aanpassen en daar alle bind regels met :: uitzetten (met een # tag ervoor).
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  5. #5
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    22 Berichten
    Ingeschreven
    12/09/11

    Locatie
    Reuver

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Heb inderdaad wel met IPv6 gewerkt vandaag.
    Moest IPv6 nog aanzetten op die server (CentOS 6) BTW
    Met Directadmin 1.4.21 de laatste update dus.

    #IPv4
    listen = *

    #IPv4 and IPv6:
    listen = *, ::

    Dit heb ik nu moet ik daar wat aan veranderen?

  6. #6
    Kan Dovecot niet starten Directadmin
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door djkavaa Bekijk Berichten
    Heb inderdaad wel met IPv6 gewerkt vandaag.
    Moest IPv6 nog aanzetten op die server (CentOS 6) BTW
    Met Directadmin 1.4.21 de laatste update dus.

    #IPv4
    listen = *

    #IPv4 and IPv6:
    listen = *, ::

    Dit heb ik nu moet ik daar wat aan veranderen?
    Zo zou hij moeten werken:
    Code:
    #IPv4
    listen = *
    
    #IPv4 and IPv6:
    #listen = *, ::
    Indien je IPv6 werkt kun je terug dit gaan gebruiken:
    Code:
    #IPv4
    #listen = *
    
    #IPv4 and IPv6:
    listen = *, ::
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  7. #7
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    22 Berichten
    Ingeschreven
    12/09/11

    Locatie
    Reuver

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Schijnbaar werkt me IPv6 dan niet goed. Want als ik die 2e doe:

    #IPv4 #listen = * #IPv4 and IPv6: listen = *, ::

    Dan kan ik dovecot weer niet starten mis ik iets? IPv6 staat wel op =1 in directadmin.config

  8. #8
    Kan Dovecot niet starten Directadmin
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door djkavaa Bekijk Berichten
    Schijnbaar werkt me IPv6 dan niet goed. Want als ik die 2e doe:

    #IPv4 #listen = * #IPv4 and IPv6: listen = *, ::

    Dan kan ik dovecot weer niet starten mis ik iets? IPv6 staat wel op =1 in directadmin.config
    Omdat het in je directadmin config staat wil dat (nog) niet zeggen dat het enabled is op je server Kun je een traceroute6 doen naar een ipv6 enabled website zoals www.ripe.net of google.
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  9. #9
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    22 Berichten
    Ingeschreven
    12/09/11

    Locatie
    Reuver

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Als ik een traceroute6 www.google.nl doe krijg ik dit eruit.

    [root@Server001esupplies ~]# traceroute6 www.google.nl
    traceroute to www.google.nl (2a00:1450:4013:c00::5e), 30 hops max, 80 byte packets
    socket: Address family not supported by protocol

  10. #10
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    22 Berichten
    Ingeschreven
    12/09/11

    Locatie
    Reuver

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Is er iemand die hiermee kan/wil helpen IPv6 adressen zijn beschikbaar. Ik zie graag een PM komen.

  11. #11
    Kan Dovecot niet starten Directadmin
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door djkavaa Bekijk Berichten
    Is er iemand die hiermee kan/wil helpen IPv6 adressen zijn beschikbaar. Ik zie graag een PM komen.
    Ik heb dus een zwaar vermoeden dat je kernel geen ipv6 support heeft of de module niet geladen is.

    Doe eens het volgende:
    Code:
    lsmod | grep ipv6
    Indien je hier niets ziet staan doe dan eens:
    Code:
    insmod ipv6
    traceroute6 www.google.nl
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  12. #12
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    22 Berichten
    Ingeschreven
    12/09/11

    Locatie
    Reuver

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Hierbij de Output.

    [root@Server001esupplies ~]# lsmod | grep ipv6
    ipv6 323408 0
    [root@Server001esupplies ~]#


    [root@Server001esupplies ~]# insmod ipv6
    insmod: can't read 'ipv6': No such file or directory
    [root@Server001esupplies ~]# insmod ipv6
    insmod: can't read 'ipv6': No such file or directory
    [root@Server001esupplies ~]# traceroute6 www.google.nl

  13. #13
    Kan Dovecot niet starten Directadmin
    moderator
    4.752 Berichten
    Ingeschreven
    21/02/09

    Locatie
    Noord-Holland

    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    185 Berichten zijn liked


    Naam: D. Koop
    Bedrijf: Yourwebhoster.eu
    Functie: baas
    URL: yourwebhoster.eu
    KvK nummer: 32165429
    View danielkoop's profile on LinkedIn

    @TS hoe heb je IPv6 ingesteld? Heb je de netwerk instellingen aangepast in je netwerk config files (indien nee, wat is je OS)?
    Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  14. #14
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    22 Berichten
    Ingeschreven
    12/09/11

    Locatie
    Reuver

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Ik heb deze handleiding een beetje gevolgd maar zonder succes, http://www.sitedeals.nl/hosting-alge...-met-ipv6.html

  15. #15
    Kan Dovecot niet starten Directadmin
    geregistreerd gebruiker
    5.783 Berichten
    Ingeschreven
    20/02/05

    Locatie
    Haaksbergen / Amsterdam

    Post Thanks / Like
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    168 Berichten zijn liked


    Naam: Mark Scholten
    Bedrijf: SinnerG / Stream Service
    Functie: Systeembeheerder
    URL: www.sinnerg.nl
    Registrar SIDN: ja
    KvK nummer: 34255993

    PM me de login gegevens even incl gewenste IPv6 instellingen en ik los het voor je op. Mocht je ook mee willen kijken bij het oplossen (om er zelf iets van te leren) dan is het het handigste om te gaan naar irc.freenode.net en dan ##directadmin. Daar kan ik de gegevens verstrekken zodra ik er mee begin dat je mee kunt kijken (tevens hoef je dan de logins niet te verstrekken).
    Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.

Pagina 1 van de 2 1 2 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics