Likes Likes:  0
Resultaten 1 tot 10 van de 10
Geen
  1. #1
    Transip installatie FreeBSD VPS
    geregistreerd gebruiker
    25 Berichten
    Ingeschreven
    04/05/08

    Locatie
    Papendrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Transip installatie FreeBSD VPS

    Hallo,

    Ik heb gister een VPS besteld en doe nu een poging hem te installeren (ik verwachtte eigenlijk een clean install, maar die verwachting was niet juist).

    Transip geeft geen support voor de installatie zegt de helpdesk, wat vreemd is vind ik. Maargoed, daarom post ik hier.

    Ik vroeg me af of ik de IP instellingen juist heb, want als ik een installatie via FTP doe dan kan hij de site niet vinden. Zie onderstaande afbeeldingen, doe ik iets verkeerd? Als ik mijn IP adres ping dan krijg ik overgens 4x loss.

    Groeten,
    BasTijs

    Transip installatie FreeBSD VPS-ipconfig_transip-png
    Transip installatie FreeBSD VPS-transip_settings-png

  2. #2
    Transip installatie FreeBSD VPS
    Mj Webhosting
    215 Berichten
    Ingeschreven
    08/08/08

    Locatie
    veldhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    KvK nummer: 51819708

    Is je netwerkkaart online bij booten van je os?
    Het gebeurd soms dat die optie is uitgezet.
    En dat je daarom geen netwerkverkeer ziet.
    Ik kan hier namelijk wel je ip pingen

  3. #3
    Transip installatie FreeBSD VPS
    geregistreerd gebruiker
    25 Berichten
    Ingeschreven
    04/05/08

    Locatie
    Papendrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Het is al gelukt. Plosteling was hij wel te pingen nadat ik RDS had ingesteld. Geen idee of het daar mee te maken had of dat de helpdesk toch wat gedaan heeft.

    Groeten,
    Bas

  4. #4
    Transip installatie FreeBSD VPS
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    Weet je zeker dat de gateway correct is ?

  5. #5
    Transip installatie FreeBSD VPS
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Die gateway is inderdaad goed.

    Ik heb pas een vpsje gepakt om eens wat te spelen bij transip, vandaar dat ik het weet.

    Na een 'dd' vlogen de dma errors me al om de oren trouwens dus verwacht er niet teveel van...

  6. #6
    Transip installatie FreeBSD VPS
    Mj Webhosting
    215 Berichten
    Ingeschreven
    08/08/08

    Locatie
    veldhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    KvK nummer: 51819708

    Ik heb hier ook behoorlijk wat dma errors in mijn console staan.
    Volgens transip is dit volkomen normaal.
    Zoals hun zeggen heeft het te maken hoe hun de virtualisatie opgezet hebben.
    echter op centos 5 zijn er een hoop meer issue's dan normaal.
    Maar centos5 kan niet overweg met hun platform.
    Ze raden nu ook iedereen aan die centos 5 gebruikt om te upgraden naar centos6.
    Ik weet alleen niet hoe het is op freebsd is en of het dezelfde meldingen zijn als van centos 5.

  7. #7
    Transip installatie FreeBSD VPS
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door pcman Bekijk Berichten
    Ik heb hier ook behoorlijk wat dma errors in mijn console staan.
    Volgens transip is dit volkomen normaal.
    Zoals hun zeggen heeft het te maken hoe hun de virtualisatie opgezet hebben.
    echter op centos 5 zijn er een hoop meer issue's dan normaal.
    Maar centos5 kan niet overweg met hun platform.
    Ze raden nu ook iedereen aan die centos 5 gebruikt om te upgraden naar centos6.
    Ik weet alleen niet hoe het is op freebsd is en of het dezelfde meldingen zijn als van centos 5.
    DMA errors zijn absoluut niet normaal, laat je niks wijsmaken. Wij hadden dat vroeger ook op vps storage platformen. Niet dat het platform niet goed was, maar freebsd wilt gewoon voldoende iops hebben en als ie dat niet krijgt, dan zeurt ie daarover.
    Je ziet die melding alleen eerder omdat freebsd in zijn kernel een lagere dma timeout heeft dan linux.

    Echter... op het moment dat je retries OP zijn (en dat krijg je zodra die dma error 2-3 keer op dezelfde sector voorkomt), kun je goed feest hebben. Meestal is het overigens beperkte schade, maar een recovery backup is nooit slecht. Aan redundantie heb je namelijk geen fuck als je systeem crashed wegens een iops tekort.

    Dus 'normaal'.... nee. Ze hadden beter even de kernel met een langere timeout kunnen compileren (of meer iops uit de storage halen) en dan dat systeem voor de gebruikers beschikbaar stellen. (Maar je kunt ook zelf gan prutsen uiteraard, daar is het een vps voor)

  8. #8
    Transip installatie FreeBSD VPS
    Mj Webhosting
    215 Berichten
    Ingeschreven
    08/08/08

    Locatie
    veldhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    KvK nummer: 51819708

    Nee daar ga ik ook niet vanuit dat het normaal is.
    heb de laatste meldingen net weer doorgestuurd naar transip krijg je dit terug.

    Dank voor uw bericht. Deze meldingen komen inderdaad onder CentOS 6 ook voor, maar hebben bij CentOS 6 niet het gevolg dat de DMA-modus wordt uitgeschakeld. Deze performanceproblemen zijn gelimiteerd tot CentOS 5.x.

    De genoemde DMA-meldingen worden veroorzaakt doordat het geinstalleerde Operating System 'verwacht' dat er een echte harde schijf aanwezig is. Dit is echter niet het geval, u zit immers in een gevirtualiseerde omgeving. Hierdoor kan het voorkomen dat de timers incidenteel van slag raken, met deze meldingen op de Console als gevolg.

    U kunt deze meldingen negeren, deze hebben verder geen invloed op de performance en beschikbaarheid van uw VPS.

    Lijkt mij eerder een gevalletje we kunne het niet oplossen maar we zeggen dit dan geloofd de klant het wel.

  9. #9
    Transip installatie FreeBSD VPS
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door pcman Bekijk Berichten
    U kunt deze meldingen negeren, deze hebben verder geen invloed op de performance en beschikbaarheid van uw VPS.

    Lijkt mij eerder een gevalletje we kunne het niet oplossen maar we zeggen dit dan geloofd de klant het wel.
    Lijkt me inderdaad zo een gevalletje te zijn, hoezo hebben die errors geen invloed? Denk dat iedereen met een beetje verstand toch wel weet dat je error meldingen krijgt omdat er een probleem is. Dat wil niet zeggen dat het niet een keer kan voorvallen, maar als dit constant is dan is er wel een onderliggend probleem lijkt me.

    Dit doet me een beetje denken aan een php programmeur die zegt zet even error_reporting op none en display_errors op 0 en dan is je probleem ook opgelost. Het is niet omdat centos 6 de errors meer onderdrukt dat het probleem daarmee opgelost is.
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  10. #10
    Transip installatie FreeBSD VPS
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Het is ook erg omslachtig om op te lossen en in 99-100 gevallen kun je die melding idd negeren. Maar dat is alleen maar omdat de 2de, 3de keer die read gewoon wél lukt. Onder sustained load kun je toch een grep gaan doen 'vfs_gone' meldingen. En knap als je dan nog een teken van leven uit je vps krijgt.

    Ik leverde 4 jaar geleden al freebsd vpssen ... En net als Transip draaide ik daarvoor met 10000% tevredenheid ook racken met freebsd dedicated servers. Als bare metal install is er gewoon niks beter dan een *bsd.

    Maar...

    ad0: TIMEOUT - READ_DMA retrying (1 retry left) LBA=391603

    Als ik bovenstaande op een 10gb lunnetje zie van een testdnsbak met 1 domein... dan is op een bepaald moment mijn 'virtuele disk' gewoon niet beschikbaar, hence the error. Zo simel is het. Het maakt geen hol uit wat mijn OS verwacht... als het een disk is moet die er gewoon zijn. Een OS die zijn disk niet ziet of kan benaderen kan nog niet eens de tijd behoorlijk vertellen tenslotte...

    Maar zolang die retry nog op 1 staat is er niks aan de hand... pas als de 'externe' load zorgt dat het vps 3 keer een timeout krijgt op dezelde lba is er een feestje. Als je nu een flink schrijft op je eigen vps hebt dan worden die DMA_READ errors ook nog wel eens DMA_WRITE errors. Wat dat voor resultaat heeft kun je zelf wel bedenken dan.

    De oplossing bij ons was iig heel simpel. Meer random iops. sata/sas -> sas/ssd.

    Edit: Dit betekent overigens niet dat een TransIP vps slecht is. Zoals ik al zei, wij hebben ze jarenlang zelf gedraaid en je moet van goede huize komen om je freebsd vps plat te krijgen. Die DMA errors zijn echter een EXTERNE oorzaak. Als je zelf die storage beheert dan kun je goed inschatten hoe serieus je die melding moet nemen en eventueel iets aanpassen (Betere load verdeling of zo). Als je een vps bij een derde hebt, kun je hier weinig invloed op uitoefenen.
    Maar als je in de praktijk nu geen probleem ervaart met die meldingen, dan zou ik het vps lekker houden. Het ziet er toch nice uit bij hun
    Laatst gewijzigd door systemdeveloper; 17/12/11 om 13:04.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics