Likes Likes:  0
Resultaten 1 tot 10 van de 10
Geen

Onderwerp: Hulp met DNS

  1. #1
    Hulp met DNS
    geregistreerd gebruiker
    18 Berichten
    Ingeschreven
    18/12/07

    Locatie
    rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Hulp met DNS

    Hallo,

    Ik heb een nieuwe dedicated (centos5) server en heb hier gister DirectAdmin op gezet.
    Ik heb nu alles van mijn oude server naar de nieuwe verplaatst en wil mijn eigen nameservers gaan draaien.

    Ik doe de undelegated namesevrer check van sidn en krijg dan de volgende error:

    SOA

    Host did not accept root@xxxxx.nl as SMTP recipient.

    Delivery over IPv4 to root@xxxxx.nl could not be done.

    Failed to deliver email for SOA RNAME of xxxxx.nl (root.xxxxx.nl) using root@xxxxx.nl.

    Alle andere tests zijn geslaagd, bovenstaande is de enige error.

    Kan iemand mij mischien de goede weg wijzen of wat advies geven? Ik zit namelijk helemaal vast en kan niets bedenken hoe dit op te lossen.

    Alle hulp is zeer gewaardeerd!


    --

  2. #2
    Hulp met DNS
    geregistreerd gebruiker
    6.041 Berichten
    Ingeschreven
    23/10/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    171 Berichten zijn liked


    Functie: Freelance IT Professional
    URL: localhost
    View randytenhave's profile on LinkedIn

    hostname van de server als domein toevoegen onder admin level en vervolgens je e-mail instellingen bij elkaar klikken. (Of /etc/aliases aanpassen via SSH)
    MultiMaak - Voor persoonlijke cadeau's en relatiegeschenken!

  3. #3
    Hulp met DNS
    geregistreerd gebruiker
    278 Berichten
    Ingeschreven
    24/03/06

    Locatie
    Westland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 27278354
    Ondernemingsnummer: nvt

    Of simpeler: zorgen dat 't e-mailadres in 't SOA record een bestaand adres is. Gebruikelijk is hostmaster.jouwbedrijfsnaam.nl ; dan zorg je er daarna voor dat hostmaster@jouwbedrijfsnaam.nl bestaat en mail accepteert en 't probleem is opgelost.

  4. #4
    Hulp met DNS
    geregistreerd gebruiker
    18 Berichten
    Ingeschreven
    18/12/07

    Locatie
    rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Maar onder admin heb ik helemaal geen domeinen, ik gebruik de user level niet.

    Wel heb ik als hostname: serv.domeinnaam.nl in de sectie 'administrator settings' onder de admin level.

    Ik heb een user account aangemaakt in directadmin voor mijn domeinen, ik had begrepen dat dat goed was, is dat niet zo, heb ik het verkeerd gedaan?

    Waar kan ik het SOA recordd vinden trouwens?

    Bedankt voor de hulp zover!

  5. #5
    Hulp met DNS
    geregistreerd gebruiker
    18 Berichten
    Ingeschreven
    18/12/07

    Locatie
    rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Nou ben al een tijdje aan het worstelen met dit probleem. Alles blijkt actief, ik kan emails verzenden maar niet ontvangen.

    Ik heb gekeken in de volgende 2 files:

    1- serv.domein.nl.db
    @ IN SOA ns1.domein.nl. hostmaster.serv.domein.nl.

    2- domein.nl.db
    @ IN SOA ns1.domein.nl. root.domein.nl.

    Dit staat toch netjes zo?
    Laatst gewijzigd door wojo00; 21/07/10 om 06:35.

  6. #6
    Hulp met DNS
    ICTFrameworks
    1.584 Berichten
    Ingeschreven
    05/07/03

    Locatie
    's-Gravenzande

    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    138 Berichten zijn liked


    Bedrijf: ICT Frameworks
    KvK nummer: 52425762

    Citaat Oorspronkelijk geplaatst door wojo00 Bekijk Berichten
    Nou ben al een tijdje aan het worstelen met dit probleem. Alles blijkt actief, ik kan emails verzenden maar niet ontvangen.

    Ik heb gekeken in de volgende 2 files:

    1- serv.domein.nl.db
    @ IN SOA ns1.domein.nl. hostmaster.serv.domein.nl.

    2- domein.nl.db
    @ IN SOA ns1.domein.nl. root.domein.nl.

    Dit staat toch netjes zo?
    Bestaat zowel hostmaster@serv.domein.nl en root@domein.nl als emailadres en accepteer je daar email op?

  7. #7
    Hulp met DNS
    geregistreerd gebruiker
    18 Berichten
    Ingeschreven
    18/12/07

    Locatie
    rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Om eerlijk te zijn heb ik geen idee hoe ik dit kan controleren. Ik heb deze adressen niet aangemaakt in directadmin, ik heb zelf alleen info@ en dat soort gemaakt.

    Hoe kan ik zien of hostmaster@serv.domein.nl en root@domein.nl wel bestaan en of ze mail accepteren?

  8. #8
    Hulp met DNS
    Hugo Rodenburg
    435 Berichten
    Ingeschreven
    20/02/06

    Locatie
    Woerden

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Naam: Hugo Rodenburg
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    stuur er gewoon zelf een mailtje heen?

  9. #9
    Hulp met DNS
    geregistreerd gebruiker
    18 Berichten
    Ingeschreven
    18/12/07

    Locatie
    rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    hostmaster@serv.domein.nl
    Unrouteable address

    ====

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    root@domein.nl

    ====

    Wat mij opvalt is dat in de header van beide emails staat:

    From: "Mail Delivery System" <Mailer-Daemon@serv.domein.nl>

    Moet dat niet zijn: Mailer-Daemon@domein.nl ?

  10. #10
    Hulp met DNS
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door wojo00 Bekijk Berichten

    Hoe kan ik zien of root@domein.nl wel bestaan en of ze mail accepteren?
    Wil je dat wel, op dat adres?
    Verder eerst eens beginnen met de basis instellingen, dan de rest....

    Citaat Oorspronkelijk geplaatst door Randy Bekijk Berichten
    hostname van de server als domein toevoegen onder admin level en vervolgens je e-mail instellingen bij elkaar klikken. (Of /etc/aliases aanpassen via SSH)
    Dit kan ik je (ook) van harte aanbevelen. Behalve voor de mail kan je in de /public_html bijvoorbeeld leuke scriptje's kwijt (achter een private dir) welke je dan niet open en bloot in de /var/www/html/ hoeft te plaatsen.

    Verder wordt het voor ons gissen en gokken zonder juiste domeinnaam, dan zijn we veel vlugger.

    Wat geeft je leverancier voor support?

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics