Beste mensen
Ik heb een vps server de site die daarop draait stuurt leden wanneer zij zich aanmelden een activerings e-mail echter bij een groot aantal leden komt de mail niet aan. (ze krijgen totaal geen mail)
Nu heb ik gezocht en heb mijn e-mail en vps ip getest via deze site
http://www.openspf.org/Project_Overview
kan het gene wat hier onderstaat mogelijk een oorzaak zijn voor het probleem?
An SPF-enabled mail server rejected a message that claimed an envelope sender address of info@-knip-.nl.
An SPF-enabled mail server received a message from 3600 (109.72.80.knip) that claimed an envelope sender address of info@-knip-.nl.
The domain -knjp-.nl has authorized 3600 (109.72.80.knip) to send mail on its behalf, so the message should have been accepted. It is impossible for us to say why it was rejected.
What should I do?
If the problem persists, contact the -knip-.nl postmaster.
Ik heb echt geen idee wat ik kan of moet veranderen.
Op mijn server staat dit log (de e-mail heb ik eruit eruit gehaald)
dit betreft een melding van een e-mail die niet aankwam
authentication required
2010-03-31 15:39:51 H=(www.knip.nl) [109.72.80.216] F= rejected RCPT : authentication required

Likes:


Quote