Likes Likes:  0
Resultaten 16 tot 22 van de 22
Pagina 2 van de 2 Eerste 1 2
  1. #16
    installatie van php-soap op centos
    geregistreerd gebruiker
    108 Berichten
    Ingeschreven
    28/12/05

    Locatie
    Lansingerland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    5 Berichten zijn liked


    Naam: Marco van den Akker
    Bedrijf: 123Cloud BV
    Functie: Sales
    Registrar SIDN: ja
    KvK nummer: 27247267
    Ondernemingsnummer: nvt

    Hi Geert-jan, heb je ook zo'n super Howto for Debian ?

    :/usr/local/directadmin/custombuild# php -v
    PHP Warning: PHP Startup: Unable to load dynamic library './php_soap.so' - ./php_soap.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP 5.2.10 (cli) (built: Jul 4 2009 10:18:43)
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
    with the ionCube PHP Loader v3.1.32, Copyright (c) 2002-2007, by ionCube Ltd., and
    with Zend Extension Manager v1.2.2, Copyright (c) 2003-2007, by Zend Technologies
    with Zend Optimizer v3.3.3, Copyright (c) 1998-2007, by Zend Technologies


    :/usr/local/directadmin/custombuild# cat /proc/version
    Linux version 2.6.18-6-xen-686 (Debian 2.6.18.dfsg.1-26etch2) (dannf@debian.org) (gcc version 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)) #1 SMP Sat Feb 20 01:44:14 UTC 2010


    Debian met CP : DirectAdmin

    Heb al van alles geprobeerd, maar zonder soelaas.
    Laatst gewijzigd door Kyra-emotion; 02/02/11 om 22:46.
    Marco van den Akker | Cloud Evangelist | 123Cloud

  2. #17
    installatie van php-soap op centos
    Joh.3:16
    1.552 Berichten
    Ingeschreven
    31/08/08

    Locatie
    Delfzijl

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked



    misschien heb je hier iets aan .... [ame="http://www.directadmin.com/forum/showthread.php?t=26260"]Enable Soap - DirectAdmin Forums[/ame]

  3. #18
    installatie van php-soap op centos
    geregistreerd gebruiker
    611 Berichten
    Ingeschreven
    29/01/09

    Locatie
    Meerlo

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    32 Berichten zijn liked


    Naam: T
    Registrar SIDN: nee
    KvK nummer: 14115174
    Ondernemingsnummer: nvt

    Dan heb je echt wat verkeerd gecompiled Marco waardoor je deze melding krijgt. Build ging zonder fouten?

  4. #19
    installatie van php-soap op centos
    geregistreerd gebruiker
    108 Berichten
    Ingeschreven
    28/12/05

    Locatie
    Lansingerland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    5 Berichten zijn liked


    Naam: Marco van den Akker
    Bedrijf: 123Cloud BV
    Functie: Sales
    Registrar SIDN: ja
    KvK nummer: 27247267
    Ondernemingsnummer: nvt

    Hi Nathan,

    Die had ik al gevolgd inderdaad.
    Ik zal even uit de doeken doen welke stappen ik volg.


    :/usr/local/directadmin/custombuild# ./build used_configs

    Apache configuration file: /usr/local/directadmin/custombuild/configure/ap2/configure.apache

    suPHP configuration file: /usr/local/directadmin/custombuild/configure/suphp/configure.suphp

    PHP4 configuration file: /usr/local/directadmin/custombuild/configure/suphp/configure.php4

    PHP5 configuration file: /usr/local/directadmin/custombuild/configure/ap2/configure.php5

    ProFTPD configuration file: /usr/local/directadmin/custombuild/configure/proftpd/configure.proftpd

    Vervolgens pak ik in dit geval configure.php5
    Ik voeg aan de config de regel voor SOAP toe.

    "--enable-soap" \
    "--enable-mbstring"

    Voor de mbstring heb ik soap toegevoegd.

    :/usr/local/directadmin/custombuild# ./build php n

    File already exists: php-4.4.9.tar.gz
    MD5 Checksum on php-4.4.9.tar.gz passed.
    File already exists: php-4.4.9-mail-header.patch
    MD5 Checksum on php-4.4.9-mail-header.patch passed.

    PHP Warning: PHP Startup: Unable to load dynamic library './php_soap.so' -
    ./php_soap.so: cannot open shared object file: No such file or directory in Unknown on line 0

    PHP Warning: PHP Startup: Unable to load dynamic library './php_soap.so' - ./php_soap.so: cannot open shared object file: No such file or directory in Unknown on line 0

    PHP Warning: PHP Startup: Unable to load dynamic library './php_soap.so' - ./php_soap.so: cannot open shared object file: No such file or directory in Unknown on line 0

    PHP Warning: PHP Startup: Unable to load dynamic library './php_soap.so' - ./php_soap.so: cannot open shared object file: No such file or directory in Unknown on line 0

    PHP Warning: PHP Startup: Unable to load dynamic library './php_soap.so' - ./php_soap.so: cannot open shared object file: No such file or directory in Unknown on line 0

    Hier geeft hij de fout, echter hoe op te lossen.

    /usr/local/directadmin/custombuild# echo '' | php | grep "soap"

    PHP Warning: PHP Startup: Unable to load dynamic library './php_soap.so' - ./php_soap.so: cannot open shared object file: No such file or directory in Unknown on line 0

    :/usr/local/directadmin/custombuild#

    cat /proc/version

    Linux version 2.6.18-6-xen-686 (Debian 2.6.18.dfsg.1-26etch2) (dannf@debian.org) (gcc version 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)) #1 SMP Sat Feb 20 01:44:14 UTC 2010

    -- update: voor het geval, dat ik het was vergeten, had op wht.nl ook dit gelezen en toegepast.
    Maar zoals je ziet, is het wel geïnstalleerd.

    :/usr/local/directadmin/custombuild# apt-get install php-soap
    Reading package lists... Done
    Building dependency tree... Done
    php-soap is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
    Laatst gewijzigd door Kyra-emotion; 03/02/11 om 09:50. Reden: toevoeging versie debian
    Marco van den Akker | Cloud Evangelist | 123Cloud

  5. #20
    installatie van php-soap op centos
    Joh.3:16
    1.552 Berichten
    Ingeschreven
    31/08/08

    Locatie
    Delfzijl

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked



    Bestaat php_soap.so wel ergens op je systeem?

  6. #21
    installatie van php-soap op centos
    geregistreerd gebruiker
    108 Berichten
    Ingeschreven
    28/12/05

    Locatie
    Lansingerland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    5 Berichten zijn liked


    Naam: Marco van den Akker
    Bedrijf: 123Cloud BV
    Functie: Sales
    Registrar SIDN: ja
    KvK nummer: 27247267
    Ondernemingsnummer: nvt

    :/usr/local/directadmin/custombuild# locate php_soap.so
    :/usr/local/directadmin/custombuild#

    Nee dus. maar het vreemde is dat hij wel aangeeft dat het is geïnstalleerd.

    :/usr/local/directadmin/custombuild# apt-get install php-soap
    Reading package lists... Done
    Building dependency tree... Done
    php-soap is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
    Marco van den Akker | Cloud Evangelist | 123Cloud

  7. #22
    installatie van php-soap op centos
    geregistreerd gebruiker
    2.731 Berichten
    Ingeschreven
    20/05/05

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    6 Berichten zijn liked



    Code:
    cat /usr/local/directadmin/custombuild/options.conf

Pagina 2 van de 2 Eerste 1 2

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics