...eigenlijk is het kopje fout, de mailserver functioneert uitstekend. Echter, één van onze resellers heeft een probleem, bij één van z'n klanten.
Deze klant is sinds kort verhuisd naar onze reseller, en dus één van onze servers. Het bedrijf is in hoge mate afhankelijk van mail, en popt dan ook dat het een lieve lust is. De mailserver staat, min of meer standaard, ter beveiliging ingesteld op max. 60 x per uur pop per mailaccount. Dit lijkt voor hen niet voldoende te zijn en men klaagde dan ook constant over het opnieuw invoeren van inlog en wachtwoord, en een bijbehorende foutmelding over 'Too many connections...'
Inmiddels hebben we dit min of meer opgelost. Echter, op 1 mailaccount, waar voornamelijk de bestellingen binnenkomen, is er nog steeds een soortgelijke klacht. Deze wordt hoogstwaarschijnlijk veroorzaakt doordat de bestellers in veel gevallen om een leesbevestiging vragen. Outlook antwoord netjes, maar ook dat lijkt pop-verkeer met zich mee te brengen. De instelling 'beantwoord nooit een leesbevestiging' is geen optie voor de klant.
De smtp staat inmiddels ingesteld op de server van de internetprovider.
Hoe pakken jullie dit aan? Het simpelweg verhogen van het aantal toelaatbare pops neemt veiligheids risico's met zich mee, plus extra serverload, ook voor andere accounts op dezelfde server. Het is iets waar wij kwalitatief niet echt toe bereid zijn.
1) Hebben jullie andere oplossingen? (Zoals instellingen van Outlook Expresss en Outlook Office)
2) Houden jullie op een gegeven moment de poot stijf en laat je de klant verhuizen?

Likes:


Quote
). Pomp daar Exchange of iets soortgelijks en ze krijgen de mail real-time binnen (poppen is niet meer nodig). Die mailserver kan in het datacenter hangen, maar ook op het kantoor van het bedrijf staan. Jullie fungeren vervolgens als backup wanneer de mailserver op kantoor plat ligt.