Ik heb mijn eigen server maar nu doet opeens de mailserver het niet meer. Er is opeens een probleem met poort 25, en ik heb niets veranderd. Heeft iemand enig idee wat dit kan zijn?
Likes: 0
Ik heb mijn eigen server maar nu doet opeens de mailserver het niet meer. Er is opeens een probleem met poort 25, en ik heb niets veranderd. Heeft iemand enig idee wat dit kan zijn?
wat is de fout melding
post die anders even hier
Als je FreeBSD gebruikt, kijk dan eens of je /var directory niet vol zit.
De volgende meldingen geeft die:
Warning: fsockopen(): unable to connect to localhost:25 in /var/www/html/webmail/inc/class.smtp.php on line 534
It was not possible to send this e-mail
SMTP Error: could not connect to SMTP host server(s)

al een restart geprobeerd?
Tools die handig zjn voor ISPs vind je natuurlijk bij Tools 4 ISP.
Probeer exim eens te herstarten. Wat staat er in de paniclog van exim?
service sendmail restart
offeuh..
postfix reload
zoiets..
Ik heb Exim proberen te restarten maar die wil niet aan gaan.
Probeer eens een full restart dan van de server zelf.
Heb restart gedaan maar werkt niet, exim gaat even aan, maar gaat danook weer direct uit
Wat staat er in de paniclog? Geeft hij errors bij het herstarten? Probeer het volgende eens:
Code:service exim stop; killall exim; service exim start; service exim status;
Eerst zegt die bij de restart OK.
Daarna geeft die dit aan:
exim dead but pid file exists
Laatst gewijzigd door topmaikel; 21/02/05 om 19:28.
Wat staat er in de paniclog van exim?
Hoe kom ik daar?
Hoe kom ik in de paniclog van exim?
Ik las trouwens iets op internet dat profiders poort 25 blokkeren, kan het daar misschien aan liggen?