Wat is de beste manier om je Plesk (en andere software (php apache mysql enz.)) up2date te houden en uptegraden?
Heb gehoord dat de autoupdate slecht is? (heb er nog nooit probs me gehad)
thanx alvast :)
Afdrukvoorbeeld
Wat is de beste manier om je Plesk (en andere software (php apache mysql enz.)) up2date te houden en uptegraden?
Heb gehoord dat de autoupdate slecht is? (heb er nog nooit probs me gehad)
thanx alvast :)
PHP en mysql via yum doormiddel van de website http://www.atomicrocketturtle.com.
De rest van de updates haal ik via yum op vanaf de Fedora channels.
Ik draai btw Fedora Core 2.
Grtz Arjan
Ik haal ook alles vanaf atomicrocketturtle. (via Yum).
atomicrocketturtle doet alleen voor Redhat en zo toch?
ik heb 1 keer geupdate via atomicrocketturtle en dat ging fout, sindsdien alleen nog maar geupdate door de rpm's van pleks te downloaden naar de server en handmatig te upgarden, is tot nu toe nog altijd goed gegaan.
Binnkort maar weer eens doen met deze nieuwe versie.
Same here ... 7.5.2 -> 7.5.3Citaat:
Origineel geplaatst door arjanv
Vandaag de plesk update op onze Fedora Core 2 server uitgevoerd. dit zonder problemen. Alleen de php-domxml moest worden geinstalleerd voor de update.
Grtz Arjan
Geinstalleerd via RPM's .. in de release-notes staat dat je eerst 'psa stopall' moet doen. Echter, omdat MySQL en BIND dan ook worden gestopt krijg ik dan een hoop error's (failed to connect database etc ..) . Dus liever 'psa stop' ... Hoe doen jullie dat ?
Verder 2 bugs gevonden:
1- na upgrade gaat psadump failen ... omdat er blijkbaar allerlei 'conf' directories zijn verdwenen uit subdomeinen.
2- als een Domain Owner inlogt ziet ie de standaard 'Report' s niet meer (Full Summary) terwijl ik ze als admin WEL zie staan.
Kan iemand deze 2 dingen bevestigen misschien ?
Voor de rest ... nieuwe Horde en Customization Toolbar .... very charming !
Vanavond rpm upgrade gedaan van Pleks en helemaal goed gegaan behalve dat ik apache handmatig moest opstarten. :)
Hier ook geupdate zonder problemen...
Kunnen jullie dan even kijken of bij jullie ook Domain Owners geen standaard 'Full' or 'Summary Report' meer zien bij Reports ?
Als ik voor een domein inlog op plesk kan ik bij 'report' gewoon 'summary report' en 'full report' kiezen.Citaat:
Origineel geplaatst door BoX
Kunnen jullie dan even kijken of bij jullie ook Domain Owners geen standaard 'Full' or 'Summary Report' meer zien bij Reports ?
Zijn er voor plesk al meerdere gameserver modules beschikbaar ?
De demo op hun site alleen counter-strike.
Ook plesk rpm's.Citaat:
Origineel geplaatst door Vane
atomicrocketturtle doet alleen voor Redhat en zo toch?
Ik heb al verschillende keren problemen gehad bij het updaten van plesk. Dit op een site waar ik co-admin ben en die draait op een eigen server (server plesk inlog en shell mogelijk). Na vele pogingen een tijdje geleden draaien we nu op plesk 7.5.2 (mysql 3 en php 4). De server os is fedora core 2.
Nu de nieuwe plesk uitkwam, heb ik meteen de update gedaan via de autoupdater (we hebben alle opties geïnstalleerd staan), maar even later kreeg ik failure mail en mysql bleek volledig te zijn gecrashed (plesk zelf en site dus ook). Door de server via de shell te rebooten werd het probleem opgelost. In de failure mail zag ik dat het downloaden van de updates lukte, maar vanaf hij begon te installeren ging het volledig in de mist.
Weet iemand een oplossing hiervoor?
Binnenkort gaat onze site-admin ook naar de host/datacenter. Zou vragen om de server naar fedora core 3 te updaten zinvol zijn (betere security, ...) of niet (server trager, ...)?
Nee want Plesk ondersteunt nog geen FC3 ;)
Upgrades kan je beter via SSH doen ipv met die auto updater.