Ik heb bij de (her)installatie of upgrade van MySQL op een Windows Server 2003 machine altijd problemen gehad, dat de service niet goed kon starten. Het was dan altijd een drama om de service weer te kunnen starten. Als ik de foutmelding opzoek krijg ik geen nuttige informatie over dit probleem, de foutmelding is:Ik ben er nu eindelijk achter dat het probleem ligt bij de installatie folder van MySQL. Standaard staat die op:Could not start the service MySQL. Error: 0Dat zorgt voor problemen, je moet hem installeren in:C:\Program Files\MySQL\MySQL Server 4.1\En dan is het probleem opgelostC:\MySQL\![]()

Likes:


Quote